Guardar documentos editables

ABBYY FineReader le permite guardar los resultados del OCR en formatos editables. Al elegir un formato, tenga en cuenta el uso que hará del documento.

DOC(X)/RTF/ODT

Para guardar el texto en formato DOC(X)/RTF/ODT:

  • Haga clic en la flecha situada junto al botón Guardar como de la barra de herramientas principal y seleccione Documento de Microsoft Word, Documento RTF o Documento ODT. Si el formato que necesita no aparece en la lista, haga clic en Guardar en otros formatos... y, en el cuadro de diálogo que se abre, seleccione el formato deseado. También puede hacer clic en Archivo > Guardar como y seleccionar el formato deseado.

El documento se guardará en el formato que haya especificado. Si desea cambiar las opciones para guardar, haga clic en el botón Opciones... del cuadro de diálogo para guardar y seleccione las opciones deseadas en la pestaña DOC(X)/RTF/ODT.

Para guardar solo algunas páginas del documento, en el panel Páginas seleccione las páginas que desee guardar; a continuación, en el menú contextual, haga clic en Guardar como > Documento de Microsoft Word. Documento RTF Documento ODT

Puede seleccionar más opciones para guardar en la pestaña Configuración de formato > DOC(X) / RTF / ODT del cuadro de diálogo Opciones (haga clic en Herramientas > Opciones... para abrirlo).

PPTX

Para guardar el texto en formato PPTX:

  • Haga clic en la flecha situada junto al botón Guardar como de la barra de herramientas principal y seleccione Presentación de Microsoft PowerPoint. Si el formato que necesita no aparece en la lista, haga clic en Guardar en otros formatos... y, en el cuadro de diálogo que se abre, seleccione el formato deseado. También puede hacer clic en Archivo > Guardar como > Presentación de Microsoft PowerPoint®.

El documento se guardará en formato PPTX. Si desea cambiar las opciones para guardar, haga clic en el botón Opciones... del cuadro de diálogo para guardar y seleccione las opciones deseadas en la pestaña PPTX.

Para guardar solo algunas páginas del documento, en el panel Páginas seleccione las páginas que desee guardar; a continuación, en el menú contextual, haga clic en Guardar como > Presentación de Microsoft PowerPoint.

Puede seleccionar más opciones para guardar en la pestaña Configuración de formato > PPTX del cuadro de diálogo Opciones (haga clic en Herramientas > Opciones... para abrirlo).

TXT

Para guardar el texto en formato TXT:

  • Haga clic en la flecha situada junto al botón Guardar como de la barra de herramientas principal y seleccione Documento TXT. Si el formato que necesita no aparece en la lista, haga clic en Guardar en otros formatos... y, en el cuadro de diálogo que se abre, seleccione el formato deseado. También puede hacer clic en Archivo > Guardar como > Documento TXT.

El documento se guardará en formato TXT. Si desea cambiar las opciones para guardar, haga clic en el botón Opciones... del cuadro de diálogo para guardar y seleccione las opciones deseadas en la pestaña TXT.

Para guardar solo algunas páginas del documento, en el panel Páginas seleccione las páginas que desee guardar; a continuación, en el menú contextual, haga clic en Guardar como > Documento de texto.

Puede seleccionar más opciones para guardar en la pestaña Configuración de formato > TXT del cuadro de diálogo Opciones (haga clic en Herramientas > Opciones... para abrirlo).

02.11.2018 16:19:20


Please leave your feedback about this article