Speichern bearbeitbarer Dokumente

Mit ABBYY FineReader können OCR-Ergebnisse in bearbeitbaren Formaten gespeichert werden. Bei der Auswahl eines Formats sollten Sie die geplante Verwendung des Dokuments berücksichtigen.

DOC(X)/RTF/ODT

So speichern Sie den Text im DOCX-/RTF- oder ODT-Format:

  • Klicken Sie auf den Pfeil neben der Schaltfläche Speichern als auf der Hauptsymbolleiste und wählen Sie Microsoft Word-Dokument, RTF-Dokument oder ODT-Dokument. Wird das von Ihnen benötigte Format in der Liste nicht angezeigt, wählen Sie In anderen Formaten speichern... im sich öffnenden Dialogfeld und wählen das gewünschte Format. Klicken Sie wahlweise auf Datei > Speichern Als und wählen das gewünschte Speicherformat aus.

Das Dokument wird in dem von Ihnen festgelegten Format gespeichert. Um die Speicheroptionen zu ändern, klicken Sie auf die Schaltfläche Optionen... im Dialogfeld zum Speichern und wählen die gewünschten Speicheroptionen in der Registerkarte DOC(X)/RTF/ODT.

Um nur einige der Seiten des Dokuments im Fenster Seiten zu speichern, wählen Sie die zu speichernden Seiten aus und klicken dann im Kontextmenü auf Speichern Als > Microsoft Word-Dokument.RTF-Dokument ODT-Dokument

Sie können in der Registerkarte Formateinstellungen > DOC(X) / RTF / ODT des Dialogfelds Optionen weitere Speicheroptionen auswählen (klicken Sie auf Werkzeuge > Optionen..., um dieses Dialogfeld zu öffnen).

PPTX

So speichern Sie den Text im PPTX-Format:

  • Klicken Sie auf den Pfeil neben der Schaltfläche Speichern als auf der Hauptsymbolleiste und wählen Sie Microsoft PowerPoint-Präsentation. Wird das von Ihnen benötigte Format in der Liste nicht angezeigt, wählen Sie In anderen Formaten speichern... im sich öffnenden Dialogfeld und wählen das gewünschte Format. Klicken Sie wahlweise auf Datei > Speichern Als > Microsoft PowerPoint®-Präsentation.

Das Dokument wird im PPTX-Format gespeichert. Um die Speicheroptionen zu ändern, klicken Sie auf die Schaltfläche Optionen... im Dialogfeld zum Speichern und wählen die gewünschten Speicheroptionen in der PPTX Registerkarte.

Um nur einige der Seiten des Dokuments im Fenster Seiten zu speichern, wählen Sie die zu speichernden Seiten aus und klicken dann im Kontextmenü auf Speichern Als > Microsoft PowerPoint-Präsentation.

Sie können in der Registerkarte Formateinstellungen > PPTX des Dialogfelds Optionen weitere Speicheroptionen auswählen (klicken Sie auf Werkzeuge > Optionen..., um dieses Dialogfeld zu öffnen).

TXT

So speichern Sie den Text im TXT-Format:

  • Klicken Sie auf den Pfeil neben der Schaltfläche Speichern als auf der Hauptsymbolleiste und wählen Sie TXT-Dokument. Wird das von Ihnen benötigte Format in der Liste nicht angezeigt, wählen Sie In anderen Formaten speichern... im sich öffnenden Dialogfeld und wählen das gewünschte Format. Klicken Sie wahlweise auf Datei > Speichern Als > TXT-Dokument.

Das Dokument wird im TXT-Format gespeichert. Um die Speicheroptionen zu ändern, klicken Sie auf die Schaltfläche Optionen... im Dialogfeld zum Speichern und wählen die gewünschten Speicheroptionen in der TXT Registerkarte.

Um nur einige der Seiten des Dokuments im Fenster Seiten zu speichern, wählen Sie die zu speichernden Seiten aus und klicken dann im Kontextmenü auf Speichern Als > Textdokument.

Sie können in der Registerkarte Formateinstellungen > TXT des Dialogfelds Optionen weitere Speicheroptionen auswählen (klicken Sie auf Werkzeuge > Optionen..., um dieses Dialogfeld zu öffnen).

11/2/2018 4:19:16 PM


Please leave your feedback about this article