Saving editable documents

ABBYY FineReader allows you to save OCR results in editable formats. When choosing a format, consider how you intend to use the document.

DOC(X)/RTF/ODT

To save your text in DOCX/RTF/ODT:

  • Click the arrow next to the Save As button on the main toolbar and select Microsoft Word Document, RTF Document or ODT Document. If the format that you need is not displayed in the list, select Save in Other Formats... and in the dialog that opens, select the required format. Alternatively, click File > Save As and select the desired saving format.

The document will be saved in the format that you specified. To change the saving options, click the Options... button in the saving dialog box and select desired saving options on the DOC(X)/RTF/ODT tab.

To save only some pages of the document, on the Pages pane, select the pages that you want to save and on the shortcut menu, click Save As > Microsoft Word Document. RTF Document ODT Document

You can select additional saving options on the Format Settings > DOC(X) / RTF / ODT tab of the Options dialog box (click Tools > Options... to open this dialog box).

PPTX

To save your text in PPTX:

  • Click the arrow next to the Save As button on the main toolbar and select Microsoft PowerPoint Presentation. If the format that you need is not displayed in the list, select Save in Other Formats... and in the dialog that opens, select the required format. Alternatively, click File > Save As > Microsoft PowerPoint® Presentation.

The document will be saved in the PPTX format. To change the saving options, click the Options... button in the saving dialog box and select desired saving options on the PPTX tab.

To save only some pages of the document, on the Pages pane, select the pages that you want to save and on the shortcut menu, click Save As > Microsoft PowerPoint Presentation.

You can select additional saving options on the Format Settings > PPTX tab of the Options dialog box (click Tools > Options... to open this dialog box).

TXT

To save your text in TXT:

  • Click the arrow next to the Save As button on the main toolbar and select TXT Document. If the format that you need is not displayed in the list, select Save in Other Formats... and in the dialog that opens, select the required format. Alternatively, click File > Save As > TXT Document.

The document will be saved in the TXT format. To change the saving options, click the Options... button in the saving dialog box and select desired saving options on the TXT tab.

To save only some pages of the document, on the Pages pane, select the pages that you want to save and on the shortcut menu, click Save As > Text Document.

You can select additional saving options on the Format Settings > TXT tab of the Options dialog box (click Tools > Options... to open this dialog box).

02.11.2018 16:19:18


Please leave your feedback about this article