Saving e-books

ABBYY FineReader 14 allows you to scan paper books and convert them into the EPUB, FB2, and DjVu formats. You will be able to read the resulting e-books on tablets (including iPads), and on other mobile devices and upload them to your Kindle.com account.

You can also save an e-book in the HTML format. For details, see Saving in HTML.

Saving in FB2 or EPUB

To save your text in FB2 or EPUB:

  • Click the arrow next to the Save As button on the main toolbar and select FB2 Document or EPUB Document. If the format that you need is not displayed in the list, click Save in Other Formats... and select the required format. Alternatively, click File > Save As > FB2 Document (or EPUB® Document).

The document will be saved in the format that you specified. To change the saving options, click the Options... button in the saving dialog box and select desired saving options on the EPUB/FB2 tab.

To save only some pages of the document, on the Pages pane, select the pages that you want to save and on the shortcut menu, click Save As > Electronic Publication (EPUB) (orFictionBook (FB2)).

You can select additional saving options on the Format Settings > EPUB / FB2 tab of the Options dialog box (click Tools > Options... to open this dialog box).

Saving in DjVu

To save your text in DjVu:

  • Click the arrow next to the Save As button on the main toolbar and select DjVu Document. If the format that you need is not displayed in the list, select Save in Other Formats... and in the dialog that opens, select the required format. Alternatively, click File > Save As > DjVu Document.

The document will be saved in the format that you specified. To change the saving options, click the Options... button in the saving dialog box and select desired saving options on the DjVu tab.

To save only some pages of the document, on the Pages pane, select the pages that you want to save and on the shortcut menu, click Save As > DjVu Document.

You can select additional saving options on the Format Settings > DjVu tab of the Options dialog box (click Tools > Options... to open this dialog box).

11/2/2018 4:19:18 PM


Please leave your feedback about this article