Salvando e-books

ABBYY FineReader 14 permite digitalizar livros em papel e convertê-los em formatos EPUB, FB2 e DjVu. Você poderá ler os e-books resultantes em tablets (incluindo iPads) e em outros dispositivos móveis e carregá-los para a sua conta Kindle.com.

Você também pode salvar um e-book no formato HTML. Para obter detalhes, consulte Salvando em HTML.

Salvando em FB2 ou EPUB

Para salvar seu texto em FB2 ou EPUB:

  • Clique na seta ao lado do Botão Salvar como na barra de ferramentas principal e selecione Documento FB2 ou Documento EPUB. Se o formato que você precisa não for exibido na lista, clique em Salvar em outros formatos... e selecione o formato desejado. Outra opção é clicar em Arquivo > Salvar como > Documento FB2 (ou Documento EPUB®).

O documento será salvo no formato especificado. Para alterar as opções de salvamento, clique no Opções... botão na caixa de diálogo de salvamento e selecione as opções desejadas na guia EPUB / FB2 guia.

Para salvar somente páginas do documento, no Páginas painel, selecione as páginas que deseja salvar no menu atalho e clique em Salvar como > Electronic Publication (EPUB) (ouFictionBook (FB2)).

Você pode selecioar opções de salvamento adicionais na Configurações de formato > EPUB / FB2 guia da Opções caixa de diálogo (clique em Ferramentas > Opções... para abrir esta caixa de diálogo).

Salvando em DjVu

Para salvar seu texto em DjVu:

  • Clique na seta ao lado do botão Salvar Como na barra de ferramentas principal e selecione Documento DjVu. Se o formato desejado não for exibido na lista, selecione Salvar em outros formatos... e na caixa de diálogo aberta selecione o formato desejado. Outra opção é clicar em Arquivo > Salvar como >Documento DjVu.

O documento será salvo no formato especificado. Para alterar as opções de salvamento, clique no Opções... botão na caixa de diálogo de salvamento e selecione as opções desejadas na guia DJVU.

Para salvar somente páginas do documento, no Páginas painel, selecione as páginas que deseja salvar no menu atalho e clique em Salvar como > Documento DjVu.

Você pode selecioar opções de salvamento adicionais na Configurações de formato > DjVu guia da Opções caixa de diálogo (clique em Ferramentas > Opções... para abrir esta caixa de diálogo).

11/2/2018 4:19:50 PM


Please leave your feedback about this article