Salvando os documentos editáveis

O ABBYY FineReader permite salvar os resultados OCR em formatos editáveis. Ao escolher um formato, considere como deseja usar o documento.

DOC(X)/RTF/ODT

Para salvar seu texto em DOCX/RTF/ODT:

  • Clique na seta ao lado do Botão Salvar como na barra de ferramentas principal da barra de ferramentas principal e selecione Documento do Microsoft Word, Documento RTF ou Documento ODT. Se o formato desejado não for exibido na lista, selecione Salvar em outros formatos... e na caixa de diálogo aberta selecione o formato desejado. Outra opção é clicar em Arquivo > Salvar como e selecione o formato para salvar desejado.

O documento será salvo no formato especificado. Para alterar as opções de salvamento, clique no Opções... botão na caixa de diálogo de salvamento e selecione as opções desejadas na guia DOC(X)/RTF/ODT guia.

Para salvar somente páginas do documento, no Páginas painel, selecione as páginas que deseja salvar no menu atalho e clique em Salvar como > Documento do Microsoft Word.Documento RTF Documento ODT

Você pode selecioar opções de salvamento adicionais na Configurações de formato > DOC(X) / RTF / ODT guia  da Opções caixa de diálogo (clique em Ferramentas > Opções... para abrir esta caixa de diálogo).

PPTX

Para salvar seu texto em PPTX:

  • Clique na seta ao lado do Botão Salvar como na barra de ferramentas principal da barra de ferramentas principal e selecione Apresentação do Microsoft PowerPoint. Se o formato desejado não for exibido na lista, selecione Salvar em outros formatos... e na caixa de diálogo aberta selecione o formato desejado. Outra opção é clicar em Arquivo > Salvar como > Apresentação do Microsoft PowerPoint®.

O documento será salvo no formato PPTX. Para alterar as opções de salvamento, clique no Opções... botão na caixa de diálogo de salvamento e selecione as opções desejadas na guia PPTX na guia.

Para salvar somente páginas do documento, no Páginas painel, selecione as páginas que deseja salvar no menu atalho e clique em Salvar como > Apresentação do Microsoft PowerPoint.

Você pode selecioar opções de salvamento adicionais na Configurações de formato > PPTX guia da Opções caixa de diálogo (clique em Ferramentas > Opções... para abrir esta caixa de diálogo).

TXT

Para salvar seu texto em TXT:

  • Clique na seta ao lado do Botão Salvar como na barra de ferramentas principal da barra de ferramentas principal e selecione Documento TXT. Se o formato desejado não for exibido na lista, selecione Salvar em outros formatos... e na caixa de diálogo aberta selecione o formato desejado. Outra opção é clicar em Arquivo > Salvar como > Documento TXT.

O documento será salvo no formato TXT. Para alterar as opções de salvamento, clique no Opções... botão na caixa de diálogo de salvamento e selecione as opções desejadas na guia TXT na guia.

Para salvar somente páginas do documento, no Páginas painel, selecione as páginas que deseja salvar no menu atalho e clique em Salvar como > Documento de texto.

Você pode selecioar opções de salvamento adicionais na Configurações de formato > TXT guia  da Opções caixa de diálogo (clique em Ferramentas > Opções... para abrir esta caixa de diálogo).

02.11.2018 16:19:50


Please leave your feedback about this article