Düzenlenebilir belgeler kaydetme

ABBYY FineReader, OCR sonuçlarını düzenlenebilir biçimlerde kaydetmenize olanak tanır. Bir biçim seçerken, belgeyi nasıl kullanmayı planladığınızı dikkate alın.

DOC(X)/RTF/ODT

Metninizi DOCX/RTF/ODT olarak kaydetmek için:

  • Ana araç çubuğundaki Farklı Kaydet düğmesinin yanındaki oka Ana araç çubuğundan düğmesinin yanındaki oka tıklayın ve Microsoft Word Belgesi, RTF Belgesi ya da ODT Belgesi seçimini yapın. İhtiyacınız olan biçim bu listede yer almıyorsa Başka Biçimlerde Kaydet... seçimini yapın ve açılan iletişim kutusundan gerekli biçimi seçin. Alternatif olarak Dosya > Farklı Kaydet üzerine tıklayın ve istediğiniz biçimi seçin.

Belge, belirlemiş olduğunuz biçimde oluşturulur. Kayıt seçeneklerini değiştirmek için kayıt iletişim kutusundaki Seçenekler... düğmesine tıklayın ve DOC(X)/RTF/ODT sekmesinden istediğiniz kaydetme seçeneklerini seçin.

Belgenin sadece bazı sayfalarını kaydetmek için Sayfalar bölmesinden kaydetmek istediğiniz sayfaları seçin ve kısayol menüsünden Farklı Kaydet > Microsoft Word Belgesi üzerine tıklayın. RTF Belgesi ODT Belgesi

Biçim Ayarları > DOC(X) / RTF / ODT sekmesinden özelleştirilebilir Seçenekler iletişim kutusunun sekmesinden ilave kaydetme seçeneklerini seçebilirsiniz (bu iletişim kutusunu açmak için Araçlar > Seçenekler... öğesine tıklayın).

PPTX

Metninizi PPTX olarak kaydetmek için:

  • Ana araç çubuğundaki Farklı Kaydet Ana araç çubuğu düğmesinin yanındaki oka tıklayın ve Microsoft PowerPoint Sunumu seçimini yapın. İhtiyacınız olan biçim bu listede yer almıyorsa Başka Biçimlerde Kaydet... seçimini yapın ve açılan iletişim kutusundan gerekli biçimi seçin. Alternatif olarak Dosya > Farklı Kaydet > Microsoft PowerPoint® Sunumu düğmesine tıklayın.

Belge PPTX biçiminde kaydedilecektir. Kayıt seçeneklerini değiştirmek için kayıt iletişim kutusundaki Seçenekler... düğmesine tıklayın ve PPTX sekmesinden istediğiniz kaydetme seçeneklerini seçindüğmesine tıklayın.

Belgenin sadece bazı sayfalarını kaydetmek için Sayfalar bölmesinden kaydetmek istediğiniz sayfaları seçin ve kısayol menüsünden Farklı Kaydet > Microsoft PowerPoint Sunumu düğmesine tıklayın.

Biçim Ayarları > PPTX sekmesinden özelleştirilebilir Seçenekler iletişim kutusunun sekmesinden ilave kaydetme seçeneklerini seçebilirsiniz (bu iletişim kutusunu açmak için Araçlar > Seçenekler... öğesine tıklayın).

TXT

Metninizi TXT olarak kaydetmek için:

  • Ana araç çubuğundaki Farklı Kaydet düğmesinin yanındaki oka Ana araç çubuğu düğmesinin yanındaki oka tıklayın ve TXT Belgesi. İhtiyacınız olan biçim bu listede yer almıyorsa Başka Biçimlerde Kaydet... seçimini yapın ve açılan iletişim kutusundan gerekli biçimi seçin. Alternatif olarak Dosya > Farklı Kaydet > TXT Belgesi düğmesine tıklayın.

Belge TXT biçiminde kaydedilecektir. Kayıt seçeneklerini değiştirmek için kayıt iletişim kutusundaki Seçenekler... düğmesine tıklayın ve TXT sekmesinden istediğiniz kaydetme seçeneklerini seçindüğmesine tıklayın.

Belgenin sadece bazı sayfalarını kaydetmek için Sayfalar bölmesinden kaydetmek istediğiniz sayfaları seçin ve kısayol menüsünden Farklı Kaydet > Metin Belgesi düğmesine tıklayın.

Biçim Ayarları > TXT sekmesinden özelleştirilebilir Seçenekler iletişim kutusunun sekmesinden ilave kaydetme seçeneklerini seçebilirsiniz (bu iletişim kutusunu açmak için Araçlar > Seçenekler... öğesine tıklayın).

11/2/2018 4:20:00 PM


Please leave your feedback about this article