Tabloların kaydedilmesi

ABBYY FineReader, tabloları XLS, XLSX ve CSV biçimlerinde kaydetmenize imkan tanır.

XLS ve XLSX

Metninizi XLS veya XLSX'e kaydetmek için:

  • Ana araç çubuğundaki Farklı Kaydet düğmesinin Ana araç çubuğu yanındaki oka tıklayın ve Microsoft Excel Çalışma Kitabı seçimini yapın. İhtiyacınız olan biçim bu listede yer almıyorsa Başka Biçimlerde Kaydet... seçimini yapın ve açılan iletişim kutusundan gerekli biçimi seçin. Alternatif olarak Dosya > Farklı Kaydet > Microsoft Excel Çalışma Kitabı düğmesine tıklayın.

Belge, belirlemiş olduğunuz biçimde oluşturulur. Kayıt seçeneklerini değiştirmek için kayıt iletişim kutusundaki Seçenekler... düğmesine tıklayın ve XLS(X) sekmesine tıklayın.

Belgenin sadece bazı sayfalarını kaydetmek için Sayfalar bölmesinden kaydetmek istediğiniz sayfaları seçin ve kısayol menüsünden Farklı Kaydet > Microsoft Excel Çalışma Kitabı seçimini yapın.

Biçim Ayarları > XLS(X) sekmesinden özelleştirilebilir Seçenekler iletişim kutusunun sekmesinin üzerinden ilave kaydetme seçeneklerini seçebilirsiniz (bu iletişim kutusunu açmak için Araçlar > Seçenekler... öğesine tıklayın).

CSV

Metninizi VSV'ye kaydetmek için:

  • Ana araç çubuğundaki Farklı Kaydet düğmesinin yanındaki oka Ana araç çubuğundan düğmesinin yanındaki oka tıklayın ve CSV Belgesi seçimini yapın. İhtiyacınız olan biçim bu listede yer almıyorsa Başka Biçimlerde Kaydet... seçimini yapın ve açılan iletişim kutusundan gerekli biçimi seçin. Alternatif olarak Dosya > Farklı Kaydet > CSV Belgesi.

Belge CSV biçiminde kaydedilecektir. Kayıt seçeneklerini değiştirmek için kayıt iletişim kutusundaki Seçenekler... düğmesine tıklayın ve CSV sekmesinden istediğiniz kaydetme seçeneklerini seçindüğmesine tıklayın.

Belgenin sadece bazı sayfalarını kaydetmek için Sayfalar bölmesinden kaydetmek istediğiniz sayfaları seçin ve kısayol menüsünden Farklı Kaydet > CSV Belgesi seçimini yapın.

Biçim Ayarları > CSV sekmesinden özelleştirilebilir Seçenekler iletişim kutusunun sekmesinden ilave kaydetme seçeneklerini seçebilirsiniz (bu iletişim kutusunu açmak için Araçlar > Seçenekler... öğesine tıklayın).

11/2/2018 4:20:00 PM


Please leave your feedback about this article