Enregistrement de tableaux

ABBYY FineReader vous permet d'enregistrer des tableaux aux format XLS, XLSX et CSV.

XLS et XLSX

Pour enregistrer votre texte aux formats XLS ou XLSX :

  • Cliquez sur la flèche située à côté du bouton Enregistrer sous sur la barre d'outils principale et sélectionnez Classeur Microsoft Excel . Si le format requis ne s'affiche pas dans la liste, sélectionnez Enregistrer sous d'autres formats... et sélectionnez le format requis dans la boîte de dialogue qui s'ouvre. Autrement, cliquez sur Fichier > Enregistrer sous > Classeur Microsoft Excel .

Le document sera enregistré dans le format que vous aurez spécifié. Pour modifier les options d'enregistrement, cliquez sur Options... le bouton dans la boîte de dialogue d'enregistrement et sélectionnez les options d'enregistrement désirées sur l'onglet XLS(X) .

Pour enregistrer uniquement certaines pages du document, sur Pages le volet, sélectionnez les pages que vous souhaitez enregistrer et, dans le menu des raccourcis, cliquez sur Enregistrer sous > Classeur Microsoft Excel .

Vous pouvez sélectionnez d'autres options d'enregistrement sur Paramètres de format > XLS(X) l'onglet de Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).

CSV

Pour enregistrer votre texte au format CSV :

  • Cliquez sur la flèche située à côté du bouton Enregistrer sous sur barre d'outils principale et sélectionnez Document CSV . Si le format requis ne s'affiche pas dans la liste, sélectionnez Enregistrer sous d'autres formats... et sélectionnez le format requis dans la boîte de dialogue qui s'ouvre. Autrement, cliquez sur Fichier > Enregistrer sous > Document CSV .

Le document sera enregistré au format CSV. Pour modifier les options d'enregistrement, cliquez sur Options... le bouton dans la boîte de dialogue d'enregistrement et sélectionnez les options d'enregistrement désirées sur CSV DjVu .

Pour enregistrer uniquement certaines pages du document, sur Pages le volet, sélectionnez les pages que vous souhaitez enregistrer et, dans le menu des raccourcis, cliquez sur Enregistrer sous > Document CSV .

Vous pouvez sélectionnez d'autres options d'enregistrement sur Paramètres de format > CSV l'onglet de Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).

02.11.2018 16:19:22


Please leave your feedback about this article