Enregistrement au format HTML

Pour enregistrer votre texte au format HTML :

  • Cliquez sur la flèche située à côté du bouton Enregistrer sous sur la barre d'outils principale et sélectionnez Document HTML . Si le format requis ne s'affiche pas dans la liste, sélectionnez Enregistrer sous d'autres formats... et sélectionnez le format requis dans la boîte de dialogue qui s'ouvre. Autrement, cliquez sur Fichier > Enregistrer sous > Document HTML .

Le document sera enregistré dans le format que vous aurez spécifié. Pour modifier les options d'enregistrement, cliquez sur Options... le bouton dans la boîte de dialogue d'enregistrement et sélectionnez les options d'enregistrement désirées sur l'onglet HTML .

Pour enregistrer uniquement certaines pages du document, sur Pages le volet, sélectionnez les pages que vous souhaitez enregistrer et, dans le menu des raccourcis, cliquez sur Enregistrer sous > Document HTML .

Vous pouvez sélectionnez d'autres options d'enregistrement sur Paramètres de format > HTML l'onglet de Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).

02.11.2018 16:19:22


Please leave your feedback about this article