Conversion avancée

ABBYY FineReader intègre un éditeur OCR, qui propose des fonctionnalités avancées d'OCR et de conversion. L'éditeur OCR vous permet de contrôler les zones de reconnaissance et de vérifier le texte reconnu, de pré-traiter les images afin d'améliorer la précision de l'OCR et bien plus encore.

L'éditeur OCR propose également des fonctionnalités puissantes pour un réglage fin de l'OCR et de la conversion afin d'obtenir les meilleurs résultats possibles. Par exemple, vous pouvez modifier les zones de reconnaissance, vérifier le texte reconnu et former ABBYY FineReader à reconnaître des caractères et des polices atypiques.

  1. Il existe plusieurs façons d'ouvrir l'éditeur OCR :
    • Ouvrez Nouvelle tâche la fenêtre en cliquant sur Fichier > Nouvelle tâche, sélectionnez l' Ouvrir onglet, puis cliquez sur la Ouvrir dans l'éditeur d'OCR tâche.
    • Ouvrez Nouvelle tâche fenêtre et cliquez sur Outils > Éditeur d'OCR.
    • Ouvrez Nouvelle tâche fenêtre et cliquez sur Fichier > Ouvrir dans l'éditeur d'OCR....
  2. Dans Boîte de dialogue Ouvrir une image, sélectionnez les fichiers que vous souhaitez ouvrir.
    Si vous utilisez les paramètres par défaut, ABBYY FineReader va automatiquement analyser et reconnaître les fichiers que vous avez ouverts. Vous pouvez modifier ces paramètres sur Traitement des images l'onglet de l'écran Options boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).
  3. Après avoir ouvert un document, son image sera affichée dans le panneau Image et les zones de texte, de photos, de tableaux et de codes à barres seront marquées sur l'image. Vérifiez que les zones ont été correctement détectées et

    modifiez-les si nécessaire

    .
  1. Si vous avez apporté des modifications aux zones, cliquez sur le Reconnaître bouton situé sur la barre d'outils principale pour effectuer une nouvelle reconnaissance du document.
  2. Vérifiez le texte reconnu dans le panneau Texte et corrigez-le si nécessaire.
  3. Enregistrez le document reconnu. Vous pouvez sélectionner le format dans lequel enregistrer votre document dans la liste déroulante du bouton Enregistrer/Envoyer sur la barre d'outils principale (cliquez sur la flèche située à côté du bouton pour ouvrir la liste déroulante).

Pour plus d'informations sur l'éditeur OCR et ses fonctionnalités, consultez la rubrique Travailler avec l'éditeur OCR.

02.11.2018 16:19:22


Please leave your feedback about this article