Projets d'OCR

Au cours de vos tâches dans le programme, vous pouvez enregistrer vos résultats provisoires dans un projet d'OCR afin de pouvoir reprendre votre travail où vous vous étiez arrêté. Un projet d'OCR contient les images sources, le texte ayant été numérisé sur les images, vos paramètres de programme et tout gabarit utilisateur, les langues ou groupes de langues que vous aurez créés.

Cette section englobe les sujets suivants :

Ouvrir un projet d'OCR

Lorsque vous lancez l'Éditeur d'OCR, un nouveau projet d'OCR est créé par défaut. Vous pouvez soit travailler avec ce nouveau projet d'OCR, soit ouvrir un projet existant.

Pour ouvrir un projet d'OCR existant :

  1. Cliquez sur Fichier > Ouvrir le projet d'OCR....
  2. Dans la boîte de dialogue qui s'ouvre, sélectionnez le projet d'OCR que vous souhaitez ouvrir.

Si vous ouvrez un projet d'OCR ayant été créé dans une version précédente du programme, ABBYY FineReader tentera de le convertir dans le nouveau format utilisé par la version actuelle. Cette conversion ne peut pas être annulée, vous allez être redirigé vers l'enregistrement de votre projet d'OCR sous un nom différent. Le texte reconnu dans l'ancien projet ne sera pas reporté dans le nouveau projet. Pour reconnaître les pages dans le projet d'OCR, cliquez sur le bouton.

Astuce. Si vous souhaitez que le dernier projet d'OCR utilisé s'ouvre au lancement de l'Éditeur d'OCR, sélectionnez Ouvrir le dernier projet d'OCR utilisé sur Général l'onglet de Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).

Vous pouvez également cliquer avec le bouton droit sur le projet d'OCR dans l'explorateur Windows et sélectionner Ouvrir le projet d'OCR dans ABBYY FineReader 14. Les projets d'OCR sont indiqués par l' icône.

Utiliser les paramètres des versions précédentes d'ABBYY FineReader

ABBYY FineReader vous permet d'importer les dictionnaires utilisateur et paramètres du programme à partir de fichiers créés dans des versions antérieures du programme.

Pour utiliser les dictionnaires utilisateur créés sous ABBYY FineReader 10, 11 ou 12 :

  1. Cliquez sur Outils > Afficher les dictionnaires....
  2. Dans Dictionnaires utilisateur la boîte de dialogue, sélectionnez la langue dans le dictionnaire et cliquez sur Afficher....
  3. Dans la boite de dialogue Dictionnaire pour..., cliquez Importer... et spécifiez le chemin vers le dictionnaire.
  4. Sélectionnez le fichier du dictionnaire et cliquez sur Ouvrir.

Ajouter des images à un projet d'OCR

  1. Cliquez sur Fichier > Ouvrir l'image....
  2. Dans la boîte de dialogue qui s'ouvre, sélectionnez au moins une image et cliquez sur Ouvrir. Les images seront annexées à la fin du projet d'OCR ouvert et leurs copies seront enregistrées dans le dossier du projet d'OCR.

Vous pouvez également cliquer avec le bouton droit sur les images dans l'explorateur Windows et sélectionner Convertir avec ABBYY FineReader 14 > Ouvrir dans l'éditeur d'OCR dans le menu de raccourcis. Les fichiers sélectionnés seront ajoutés dans un nouveau projet d'OCR.

Vous pouvez également ajouter les numérisations de document. Consultez également : Numérisation de documents papier.

Supprimer les images d'un projet d'OCR

  • Dans Pages le volet, sélectionnez une page et cliquez sur Supprimer ou
  • Cliquez sur Édition > Supprimer les pages... ou
  • Cliquez avec le bouton droit sur une page dans Pages le volet et sélectionnez Supprimer... dans le menu de raccourcis

Vous pouvez sélectionner et supprimer plus d'une page dans le Pages volet.

Enregistrer un projet d'OCR

  1. Cliquez sur Fichier > Enregistrer le projet d'OCR....
  2. Dans la boîte de dialogue qui s'ouvre, saisissez un nom pour votre projet d'OCR et spécifiez le dossier dans lequel il doit être stocké.

Lorsque vous enregistrez un projet d'OCR, seront enregistrés non seulement les images et le texte reconnu, mais également les gabarits et langues que vous aurez créés au cours de vos tâches sur le projet.

Fermer un projet d'OCR

  • Pour fermer un projet d'OCR, cliquez sur Fichier > Fermer.

Diviser un projet d'OCR en plusieurs projets

Lorsque vous traitez un grand nombre de documents multipages, il est souvent plus pratique de numériser tous les documents dans un premier temps, puis ensuite de les analyser et de les reconnaître. Toutefois, pour préserver le formatage de chaque document papier, ABBYY FineReader doit traiter chacun d'entre eux en tant que projet d'OCR distinct. ABBYY FineReader contient les outils de regroupement des pages numérisées dans des projets d'OCR distincts.

Pour diviser un projet d'OCR :

  1. Cliquez avec le bouton droit n'importe où dans le Pages volet et sélectionnez Déplacer les pages vers un nouveau projet d'OCR... dans le menu de raccourcis.
  2. Dans la boîte de dialogue qui s'ouvre, créez le nombre nécessaire de projets d'OCR en cliquant sur Ajouter un nouveau projet d'OCR le bouton.
  3. Déplacez les pages à partir du Pages volet jusqu'à un autre projet d'OCR en utilisant l'une des méthodes suivantes :
    • Sélectionnez les pages et déplacez-les avec la souris.
      Vous pouvez également utiliser la fonction glisser-déplacer pour déplacer les pages entre les projets d'OCR.
    • Utilisez l'outil Déplacer et Renvoyer les boutons. Le bouton Déplacer déplacera les pages vers le projet actuel.
    • Appuyez sur Ctrl+flèche droite pour déplacer les pages sélectionnées à partir du Pages volet dans le projet d'OCR actuel ou appuyez sur Ctrl+flèche gauche ou Supprimer pour les déplacer vers le projet d'origine.
  4. Lorsque vous avez terminé, cliquez sur Créer pour créer un nouveau projet d'OCR ou Créer tout pour créer tous les projets en une fois.

Astuce. Vous pouvez également utiliser la fonction glisser-déplacer avec les pages sélectionnées à partir du Pages volet vers une autre instance de l'Éditeur d'OCR. Les pages sélectionnées seront annexées à la fin du projet d'OCR.

Réorganiser les pages dans un projet d'OCR

  1. Dans Pages le volet, sélectionnez au moins une page.
  2. Cliquez avec le bouton droit n'importe où dans Pages le volet et sélectionnez Réorganiser les pages... dans le menu de raccourcis.
  3. Dans la fenêtre La boîte de dialogue Réorganiser les pages choisissez parmi ces options :
    • Réorganiser les pages (impossible à annuler)
      Cette fonction modifie tous les numéros de page successivement en commençant par la page sélectionnée.
    • Restaurer l'ordre original des pages après la numérisation recto-verso
      Cette option restaure la numérotation de page d'origine d'un document avec des pages recto-verso. Cette option est utile si vous utilisez un scanner avec chargeur automatique pour numériser d'abord toutes les pages impaires puis toutes les pages paires. Vous pouvez choisir entre l'ordre normal et l'ordre inversé pour les pages de numéros pairs.
      Cette option fonctionnera uniquement si au moins trois pages numérotées consécutives sont sélectionnées.
    • Intervertir des pages de livre
      Cette option est utile si vous numérisez un livre écrit de gauche à droite et que vous segmentez les pages en regard sans spécifier la langue correcte.
      Cette option fonctionnera uniquement si au moins deux pages numérotées consécutives sont sélectionnées et si au moins deux d'entre elles sont en regard.
      Pour annuler cette opération, sélectionnez Annuler la dernière opération.
  4. Cliquez sur OK.

Les pages du Pages volet seront réorganisées selon leurs nouveaux numéros.

Dans Vignettes l'affichage, vous pouvez modifier la numérotation des pages simplement en déplaçant les pages sélectionnées vers l'emplacement souhaité dans le projet d'OCR.

Métadonnées

Les métadonnées de document contiennent des informations détaillées concernant le document tels que son auteur, le sujet et les mots clés. Les métadonnées de document peuvent être utilisées pour trier les fichiers et réviser les propriétés des documents. Les documents peuvent également faire l'objet d'une recherche par métadonnées.
Lors de la reconnaissance de documents PDF et de certains types de fichiers image, ABBYY FineReader exportera les métadonnées le document source. Vous pouvez éditer ces métadonnées si nécessaire.

Pour ajouter ou modifier les métadonnées de document :

  1. Ouvrez Paramètres de format l'onglet de Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).
  2. Cliquez sur Éditer les métadonnées... le bouton et, dans la boîte de dialogue qui s'ouvre, saisissez le nom, l'auteur, le sujet et les mots clés du document.
  3. Cliquez sur OK.

Travailler avec les gabarits et langues

Vous pouvez enregistrer et charger les gabarits et langues.

Pour plus d'informations concernant les gabarits, consultez Si votre document contient des polices non standard. Pour plus d'informations concernant les langues utilisateur, consultez Si le programme n'est pas parvenu à reconnaître certains caractères.

Pour enregistrer les gabarits et les langues dans un fichier :

  1. Ouvrez OCR l'onglet de Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).
  2. Cliquez sur Enregistrer les gabarits et les langues utilisateur...
  3. Dans la boîte de dialogue qui s'ouvre, saisissez un nom pour votre fichier et cliquez sur Enregistrer.

Ce fichier contiendra le chemin vers le dossier dans lequel vos langues utilisateur, vos groupes de langues, les dictionnaires et les gabarits seront stockés.

Pour charger des gabarits et langues :

  1. Ouvrez OCR l'onglet de Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).
  2. Cliquez sur Charger les gabarits et les langues utilisateur...
  3. Dans la fenêtre Charger des options la boîte de dialogue, sélectionnez le fichier *.fbt requis et cliquez sur Ouvrir.

02.11.2018 16:19:22


Please leave your feedback about this article