Projekty OCR

Během práce s programem můžete průběžné výsledky ukládat jako Projekt OCR, takže můžete vždy pokračovat v práci tam, kde byla přerušena. Projekt OCR obsahuje zdrojové obrázky, rozpoznaný text z obrázků, nastavení programu a veškeré vytvořené uživatelské vzory, jazyky a jazykové skupiny.

Tato část obsahuje následující témata:

Otevírání projektu OCR

Při spuštění editoru OCR se ve výchozím nastavení vytvoří nový projekt OCR. Buď můžete pracovat s tímto novým projektem OCR, nebo otevřít stávající projekt OCR.

Otevření stávajícího projektu OCR:

  1. Klikněte na Soubor > Otevřít projekt OCR....
  2. V dialogovém okně, které se otevře, zvolte projekt OCR, který chcete otevřít.

Když otevřete projekt OCR vytvořený v dřívější verzi programu, aplikace ABBYY FineReader se pokusí převést jej do nového formátu používaného aktuální verzí programu. Tento převod nelze vzít zpět, poto budete vyzváni k uložení projektu OCR pod jiným názvem. Rozpoznaný text ze starého projektu nebude přenesen do nového dokumentu. Chcete-li v projektu OCR rozpoznat stránky, klikněte na tlačítko .

Tip. Chcete-li při spuštění editoru OCR otevřít poslední otevřený projekt OCR, zvolte Otevřít poslední použitý projekt OCR na záložce Obecné dialogového okna Možnosti (klikněte na Nástroje > Možnosti..., aby se toto dialogové okno otevřelo).

Můžete také kliknout na projekt OCR v Průzkumníkovi Windows a zvolit Otevřít projekt OCR v aplikaci ABBYY FineReader 14. Projekty OCR jsou označeny ikonou .

Použití nastavení ze starších verzí aplikace ABBYY FineReader

Aplikace ABBYY FineReader umožňuje importovat uživatelské slovníky a nastavení programu ze souborů vytvořených v dřívějších verzích programu.

Importování uživatelských slovníků vytvořených ve verzích ABBYY FineReader 10, 11 nebo 12:

  1. Klikněte na Nástroje > Zobrazit slovníky....
  2. V dialogovém okně Uživatelské slovníky zvolte jazyk slovníku a klikněte na Zobrazit....
  3. V dialogovém okně Jazyk pro... klikněte na Importovat... a zadejte cestu ke slovníku.
  4. Vyberte soubor slovníku a klikněte na Otevřít.

Přidávání obrázků do projektu OCR

  1. Klikněte na Soubor > Otevřít obraz....
  2. V otevřeném dialogovém okně vyberte jeden nebo více obrázků a klikněte na Otevřít. Obrázky budou přidány na konec otevřeného projektu OCR a jejich kopie se uloží do složky projektu OCR.

Můžete také kliknout na obrázky v Průzkumníkovi Windows a zvolit Převést pomocí aplikace ABBYY FineReader 14 > Otevřít v editoru OCR v místní nabídce. Vybrané soubory budou přidány do nového projektu OCR.

Můžete také přidat skeny dokumentů. Viz také: Skenování tištěných dokumentů.

Odstraňování stránek z projektu OCR

  • V podokně Stránky vyberte stránku a klikněte na Odstranit, případně:
  • Klikněte na Upravit > Odstranit stránky..., případně:
  • Klikněte pravým tlačítkem myši na stránku v podokně Stránky a zvolte Odstranit... v místní nabídce

Můžete vybrat a odstranit i více stránek v podokně Stránky.

Ukládání projektu OCR

  1. Klikněte na Soubor > Uložit projekt OCR....
  2. V otevřeném dialogovém okně zadejte název projektu OCR a určete složku, do níž se má uložit.

Při ukládání projektu OCR se uloží obrazy stránek a rozpoznaný text, ale navíc i veškeré vzory a jazyky vytvořené během práce na projektu.

Zavírání projektu OCR

  • Chcete-li zavřít projekt OCR, klikněte na Soubor > Zavřít.

Rozdělení projektu OCR do několika projektů

Při zpracování velkého počtu vícestránkových dokumentů je často praktičtější nejprve všechny dokumenty naskenovat a teprve poté je analyzovat a rozpoznávat. Pro správné zachování původního formátování každého tištěného dokumentu musí ABBYY FineReader každý z nich zpracovat jako samostatný projekt OCR. Aplikace ABBYY FineReader obsahuje nástroje pro seskupování naskenovaných stránek do jednotlivých projektů OCR.

Rozdělení projektu OCR:

  1. Klikněte pravým tlačítkem myši kdekoli uvnitř podokna Stránky a zvolte Přesunout stránky do nového projektu OCR... v místní nabídce.
  2. V otevřeném dialogovém okně vytvořte nezbytný počet projektů OCR kliknutím na tlačítko Přidat projekt OCR.
  3. Přesun stránek z podokna Stránky do jiného projektu OCR lze provádět jedním z následujících způsobů:
    • Vyberte stránky a přetáhněte je myší.
      Stránky můžete přetahováním přesouvat i mezi projekty OCR.
    • Použijte tlačítka Přesunout a Vrátit. Podokno Přesunout přesune tyto stránky do aktuálního projektu.
    • Stiskem kombinace kláves Ctrl+Šipka vpravo přesunete vybrané stránky z podokna Stránky aktuálního projektu OCR. Stiskem kombinace kláves Ctrl+Šipka vlevo nebo Odstranit (Delete) přesunete zpět do původního projektu.
  4. Po dokončení klikněte na Vytvořit a vytvoří se nový projekt OCR, nebo na Vytvořit vše a vytvoří se v jednom kroku všechny projekty.

Tip. Vybrané stránky můžete také přetahovat z podokna Stránky do jiné instance editoru OCR. Vybrané stránky budou přidány na konec projektu OCR.

Změna pořadí stránek v projektu OCR

  1. V podokně Stránky vyberte jednu nebo více stránek.
  2. Klikněte pravým tlačítkem myši kdekoli uvnitř podokna Stránky a zvolte Změnit pořadí stránek... v místní nabídce.
  3. V dialogovém okně Změnit pořadí stránek zvolte jednu z následujících možností:
    • Změnit pořadí stránek (tuto akci nelze vrátit)
      Tak se postupně změní čísla stránek počínaje zvolenou stránkou.
    • Obnovit původní pořadí stránek po oboustranném skenování
      Tato možnost obnovuje původní číslování stránek oboustranně tištěného dokumentu. Tato možnost je užitečná, pokud používáte skener s automatickým podavačem a nejdřív skenujete liché a potom sudé stránky. U sudých stránek se můžete rozhodnout mezi normálním a obráceným pořadím.
      Tato možnost bude fungovat jen při výběru 3 nebo více po sobě jdoucích číslovaných stránek.
    • Přepnout stránky knihy
      Tato možnost je užitečná, pokud skenujete knihu napsanou písmem zleva doprava a rozdělujete protilehlé strany, ale nedokážete specifikovat správný jazyk.
      Tato možnost bude fungovat jen při výběru 3 nebo více po sobě jdoucích číslovaných stránek, pokud jsou zároveň dvě z těchto stránek protilehlé.
      Chcete-li tuto operaci zrušit, zvolte Vzít zpět poslední operaci.
  4. Klikněte na OK.

Stránky v podokně Stránky budou znovu uspořádány v souladu s novými čísly.

V zobrazení Miniatury můžete změnit číslování stránek pouhým přetažením zvolených stránek na požadované místo v projektu OCR.

Metadata

Metadata dokumentu obsahují podrobné informace o dokumentu, např. jeho autora, předmět a klíčová slova. Metadata dokumentu lze použít při třídění souborů a kontrole vlastností dokumentu. Dokumenty lze podle metadat také hledat a prohledávat.
Aplikace ABBYY FineReader při rozpoznávání dokumentů PDF a určitých typů obrazových souborů exportuje metadata zdrojového dokumentu. Je-li to nutné, můžete tato metadata upravit.

Přidání a úpravy metadat dokumentu:

  1. Otevřete záložku Nastavení formátů dialogového okna Možnosti (klikněte na Nástroje > Možnosti..., aby se toto dialogové okno otevřelo).
  2. Klikněte na tlačítko Upravit metadata... a v dialogovém okně, které se otevře, zadejte název, autora, předmět a klíčová slova dokumentu.
  3. Klikněte na OK.

Práce se vzory a jazyky

Uživatelské vzory a jazyky můžete ukládat i načítat.

Více informací o uživatelských vzorech naleznete v kapitole Obsahuje-li váš dokument nestandardní písma. Více informací o uživatelských jazycích naleznete v kapitole Pokud program nedokáže rozpoznat některé znaky.

Uložení vzorů a jazyků do souboru:

  1. Otevřete záložku OCR dialogového okna Možnosti (klikněte na Nástroje > Možnosti..., aby se toto dialogové okno otevřelo).
  2. Klikněte na tlačítko Uložit uživatelské vzory a jazyky...
  3. V dialogovém okně, které se otevře, zadejte název souboru a klikněte na Uložit.

Tento soubor bude obsahovat cestu ke složce, v níž jsou uloženy uživatelské jazyky, jazykové skupiny, slovníky a vzory.

Načtení vzorů a jazyků:

  1. Otevřete záložku OCR dialogového okna Možnosti (klikněte na Nástroje > Možnosti..., aby se toto dialogové okno otevřelo).
  2. Klikněte na Načíst uživatelské vzory a jazyky...
  3. V dialogovém okně Načíst možnosti vyberte požadovaný soubor *.fbt a klikněte na Otevřít.

02.11.2018 16:19:14


Please leave your feedback about this article