Progetti OCR

Durante il lavoro con il programma, è possibile salvare i risultati intermedi in un progetto OCR in modo da poter riprendere il lavoro dal punto di interruzione. Il progetto OCR contiene le immagini di origine, il testo riconosciuto sulle immagini, le impostazioni del programma ed eventuali modelli utente, lingue o gruppi di lingue creati.

Questa sezione tratta i seguenti argomenti:

Aprire un progetto OCR

Quando si lancia l'Editor OCR, per impostazione predefinita viene creato un nuovo progetto OCR. È possibile sia lavorare su questo nuovo progetto OCR che aprire un progetto esistente.

Per aprire un progetto OCR esistente:

  1. Fare clic su File > Apri progetto OCR....
  2. Nella finestra di dialogo visualizzata, selezionare il progetto OCR che si desidera aprire.

Se si apre un progetto OCR creato in una versione precedente del programma, ABBYY FineReader prova a convertirlo nel formato corrispondente alla versione corrente. La conversione è irreversibile e verrà pertanto richiesto di salvare il progetto OCR con un nome diverso. Il testo riconosciuto nel vecchio progetto non viene conservato nel nuovo progetto. Per riconoscere le pagine nel progetto OCR, fare clic sul pulsante .

Suggerimento. Se si desidera che al lancio dell'Editor OCR si apra l'ultimo progetto OCR utilizzato, selezionare Apri l'ultimo progetto OCR utilizzato nella scheda Generale della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).

È inoltre possibile fare clic con il pulsante destro del mouse su un progetto OCR in Windows Explorer e selezionare Apri progetto OCR in ABBYY FineReader 14. I progetti OCR sono contrassegnati con l'icona .

Importare le impostazioni da versioni precedenti di ABBYY FineReader

ABBYY FineReader consente di importare i dizionari utente e le impostazioni a partire dai file creati con versioni precedenti del programma.

Per utilizzare i dizionari creati in ABBYY FineReader 10, 11 o 12:

  1. Fare clic su Strumenti > Visualizza dizionari....
  2. Nella finestra di dialogo Dizionari utente selezionare la lingua del dizionario e fare clic su Visualizza....
  3. Nella finestra di dialogo Dizionario per... fare clic su Importa... e specificare il percorso del dizionario.
  4. Selezionare il file del dizionario e fare clic su Apri.

Aggiungere immagini a un progetto OCR

  1. Fare clic su File > Apri immagine....
  2. Nella finestra di dialogo visualizzata selezionare una o più immagini e fare clic su Apri. Le immagini saranno aggiunte in coda al progetto OCR aperto e verrà salvata una copia di ciascuna nella cartella del progetto OCR.

È inoltre possibile fare clic con il pulsante destro del mouse sulle immagini in Windows Explorer e selezionare Conversione con ABBYY FineReader 14 > Apri nell'Editor OCR sul menu di scelta rapida. I file selezionati saranno aggiunti a un nuovo progetto OCR.

È anche possibile aggiungere documenti digitalizzati. Consultare anche: Digitalizzare documenti cartacei.

Rimuovere pagine da un progetto OCR

  • Nella finestra di dialogo Pagine selezionare una pagina a fare clic su Elimina o
  • Fare clic su Modifica > Elimina pagine... o
  • Fare clic con il pulsante destro del mouse su una pagina nel riquadro Pagine e selezionare Elimina... sul menu di scelta rapida

È possibile selezionare ed eliminare più di una pagina nel riquadro Pagine.

Salvare un progetto OCR

  1. Fare clic su File > Salva progetto OCR....
  2. Nella finestra di dialogo aperta, inserire un nome per il progetto OCR e specificare la cartella dove si desidera salvarlo.

Quando si salva un progetto OCR, non sono salvati unicamente il testo riconosciuto e le immagini delle pagine, ma anche modelli e lingue eventualmente creati durante il lavoro sul progetto.

Chiudere un progetto OCR

  • Per chiudere un progetto OCR, fare clic su File > Chiudi.

Dividere un progetto OCR in diversi progetti

Se si devono elaborare molti documenti multi-pagina, risulta spesso più pratico digitalizzare tutti i documenti prima di eseguire analisi e riconoscimento. Per conservare correttamente la formattazione originale di tutti i documenti cartacei, tuttavia, è necessario che ABBYY FineReader li elabori come progetti OCR separati. ABBYY FineReader offre strumenti utili per raggruppare le pagine digitalizzate in diversi progetti OCR.

Per dividere un progetto OCR:

  1. Fare clic con il pulsante destro del mouse in qualsiasi punto all'interno del riquadro Pagine e selezionare Sposta pagine in un nuovo progetto OCR... sul menu di scelta rapida.
  2. Nella finestra di dialogo visualizzata, creare il numero richiesto di progetti OCR facendo clic sul pulsante Aggiungi progetto OCR.
  3. Spostare le pagine dal riquadro Pagine a un altro progetto OCR utilizzando uno dei seguenti metodi:
    • Selezionare le pagine e trascinarle con il mouse.
      È anche trascinare le pagine tra diversi progetti OCR.
    • Usare i pulsanti Sposta e Rimanda. Il pulsante Sposta consente di spostare le pagine nel progetto corrente.
    • Premere Ctrl+Freccia a destra per spostare le pagine selezionate dal riquadro Pagine al progetto OCR corrente o premere Ctrl+Freccia a sinistra o Elimina per riportarle nel progetto originale.
  4. Una volta terminato, fare clic su Crea per creare un nuovo progetto OCR o Crea tutto per creare tutti i progetti contemporaneamente.

Suggerimento. È inoltre possibile trascinare le pagine selezionate dal riquadro Pagine in un'altra istanza dell'Editor OCR. Le pagine selezionate saranno aggiunte in coda al progetto OCR.

Riordinare le pagine in un progetto OCR

  1. Nella finestra di dialogo Pagine selezionare una o più pagine.
  2. Fare clic con il pulsante destro del mouse in qualsiasi punto all'interno del riquadro Pagine e selezionare Riordina pagine... sul menu di scelta rapida.
  3. Nella finestra di dialogo Riordina pagine selezionare una delle seguenti opzioni:
    • Riordina pagine (l'azione non può essere annullata)
      Questa opzione consente di rinumerare le pagine in modo progressivo, a partire dalla pagina selezionata.
    • Ripristina numerazione originale dopo digitalizzazione fronte/retro
      Questa opzione ripristina la numerazione originale delle pagine nei documenti fronte-retro. Questa opzione è utile se si utilizza uno scanner con un alimentatore automatico per digitalizzare dapprima tutte le pagine dispari e successivamente tutte le pagine pari. È possibile scegliere tra ordine normale o invertito per le pagine pari.
      Questa opzione è attiva solo se sono selezionate almeno tre pagine con numerazione consecutiva.
    • Scambia pagine libro
      Questa opzione è utile se si digitalizza un libro scritto da sinistra a destra e si dividono quindi le pagine adiacenti senza specificare la lingua corretta.
      Questa opzione è attiva solo se sono selezionate almeno due pagine con numerazione consecutiva e se almeno due di esse sono adiacenti.
      Per annullare questa operazione, selezionare Annulla ultima operazione.
  4. Fare clic su OK.

Le pagine nel riquadro Pagine saranno riorganizzate in base alla nuova numerazione.

Nella vista Immagini di anteprima è possibile modificare la numerazione delle pagine semplicemente trascinando le pagine selezionate nel punto desiderato del progetto OCR.

Metadati

I metadati dei documenti contengono informazioni dettagliate sul documento, quali l'autore, l'argomento e le parole chiave. È possibile utilizzare i metadati dei documenti per ordinare i file e rivedere le proprietà dei documenti. È anche possibile ricercare i documenti per metadati.
Per il riconoscimento di documenti PDF e di alcuni tipi di file immagine, ABBYY FineReader esporta i metadati del documento di origine. È possibile modificare i metadati, se necessario.

Per aggiungere o modificare i metadati di un documento:

  1. Aprire la scheda Impostazioni formato della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).
  2. Fare clic sul pulsante Modifica metadati... e nella finestra di dialogo aperta inserire nome, autore, argomento e parole chiave per il documento.
  3. Fare clic su OK.

Lavorare con modelli e lingue

È possibile salvare e caricare i modelli e le lingue definiti dall'utente.

Per ulteriori informazioni sui modelli, consultare Documenti contenenti caratteri speciali. Per ulteriori informazioni sulle lingue definite dall'utente, consultare Alcuni caratteri vengono riconosciuti in modo non corretto.

Per salvare i modelli e le lingue in un file:

  1. Aprire la scheda OCR della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).
  2. Fare clic sul pulsante Salva lingue e modelli utente...
  3. Nella finestra di dialogo visualizzata, immettere il nome del file e fare clic su Salva.

Il file creato includerà il percorso della cartella contenente le lingue, i gruppi di lingue, i dizionari e i modelli definiti dall'utente.

Per caricare modelli e lingue:

  1. Aprire la scheda OCR della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).
  2. Fare clic su Carica lingue e modelli utente...
  3. Nella finestra di dialogo Carica opzioni selezionare il file *.fbt e fare clic su Apri.

11/2/2018 4:19:28 PM


Please leave your feedback about this article