OCR-projecten

Terwijl u met het programma werkt, kunt u tussentijdse resultaten opslaan in een OCR-project zodat u weer kunt verdergaan op het punt waarop u was gebleven. Een OCR-project bevat de bronafbeeldingen, de tekst die is herkend op de afbeeldingen, uw programma-instellingen en eventuele gebruikerspatronen, talen en of taalgroepen die u hebt gemaakt.

Dit gedeelte behandelt de volgende onderwerpen:

Een OCR-project openen

Als u de OCR-editor start, wordt standaard een nieuw OCR-project gemaakt. U kunt in dit nieuwe OCR-project werken of een bestaand project openen.

Een bestaand OCR-project openen:

  1. Klik op Bestand > OCR-project openen....
  2. Selecteer het OCR-project dat u wilt bewerken in het dialoogvenster dat wordt geopend.

Als u een OCR-project opent dat is gemaakt in een eerdere versie van het programma, probeert ABBYY FineReader het te converteren naar nieuwe indeling die wordt gebruikt door de huidige versie. U kunt deze conversie niet ongedaan maken en u wordt daarom gevraagd om uw OCR-project onder een andere naam op te slaan. Herkende tekst van het oude project wordt niet overgezet naar het nieuwe project. Om de pagina's te herkennen in het OCR-project, klikt u op de knop.

Tip. Als u het laatst gebruikte OCR-project wilt openen als u de OCR-editor start, selecteert u Het laatste OCR-project openen op het Algemeen tabblad van het Opties dialoogvenster (klik op Gereedschappen > Opties... om dit dialoogvenster te openen).

U kunt ook rechtsklikken op een OCR-project in Windows Explorer en kiezen voor Open OCR-project in ABBYY FineReader 14. OCR-projecten zijn gemarkeerd met het pictogram.

Instellingen van een oudere versie ABBYY FineReader gebruiken

Met ABBYY FineReader kunt u woordenboeken en programma-instellingen importeren vanuit bestanden die zijn gemaakt met eerdere versies van het programma.

U kunt woordenboeken die met ABBYY FineReader 10, 11 of zijn gemaakt als volgt gebruiken:

  1. Klik op Gereedschappen > Woordenboeken bekijken....
  2. In het Gebruikerswoordenboeken dialoogvenster, selecteer de taal van het woordenboek en klik op Weergave....
  3. In het Woordenboek voor... dialoogvenster, klik op Importeren... en specificeer het pad naar het woordenboek.
  4. Selecteer het woordenboekbestand en klik op Openen.

Afbeeldingen toevoegen aan een OCR-project

  1. Klik op Bestand > Afbeelding openen....
  2. Selecteer in het dialoogvenster dat wordt geopend een of meerdere afbeeldingen en klik op Openen. De afbeeldingen wordt toegevoegd aan het einde van het geopende OCR-project en er worden kopieën opgeslagen in de map van het OCR-project.

U kunt ook rechtsklikken op afbeeldingen in Windows Explorer en kiezen voor Converteren met ABBYY FineReader 14 > Openen in OCR Editor in het contextmenu. De geselecteerde bestanden worden toegevoegd aan een nieuw OCR-project.

U kunt ook documentscans toevoegen. Zie ook: Papieren documenten scannen.

Pagina's verwijderen uit een OCR-project

  • In het Pagina's deelvenster, selecteert u een pagina en klikt u op Delete, of
  • klikt u op Bewerken > Pagina's verwijderen..., of
  • rechtsklikt u op een pagina in het Pagina's deelvenster en selecteert Verwijderen... in de vervolgkeuzelijst

U kunt meerdere pagina's tegelijk selecteren en verwijderen in het Pagina's deelvenster.

Een OCR-project opslaan

  1. Klik op Bestand > OCR-project opslaan....
  2. In het dialoogvenster dat wordt geopend, voert u een naam in voor uw OCR-project en geeft u een map op waarin het moet worden opgeslagen.

Als u een OCR-project opslaat, worden niet alleen de pagina-afbeeldingen en herkende teksten opgeslagen, maar ook eventuele patronen en talen die u hebt gemaakt terwijl u aan het project werkte.

Een OCR-project sluiten

  • Om een OCR-project te sluiten, klikt u op Bestand > Sluiten.

Een OCR-project splitsen in verschillende projecten

Bij het verwerken van grote aantallen documenten is het vaak handiger om eerst alle documenten te scannen en ze vervolgens te analyseren en te herkennen. Om echter correct de oorspronkelijke indeling te behouden van elk papieren document moet ABBYY FineReader ze elk als een afzonderlijk OCR-project verwerken. ABBYY FineReader bevat hulpmiddelen om gescande pagina's te groeperen in afzonderlijke OCR-projecten.

Een OCR-project splitsen:

  1. Rechtsklik op een willekeurige plek in het Pagina's deelvenster en selecteert Pagina's naar nieuw OCR-project verplaatsen... in het contextmenu.
  2. In het dialoogvenster dat wordt geopend maakt u het gewenste aantal OCR-projecten door te klikken op de OCR-project toevoegen knop.
  3. Verplaats pagina's van het Pagina's deelvenster naar een ander OCR-project via een van de volgende methoden:
    • Selecteer de pagina's en versleep ze met de muis.
      U kunt ook pagina's verslepen en verplaatsen tussen OCR-projecten.
    • Gebruik de Verplaatsen en Retourneren knoppen. De Verplaatsen knop zorgt ervoor dat pagina's naar het huidige project worden verplaatst.
    • Druk op Ctrl+pijl naar rechts om de geselecteerde pagina's vanuit het Pagina's deelvenster naar het huidige OCR-project te verplaatsen of druk op Ctrl+pijl naar links of Delete om de pagina's terug te verplaatsen naar het oorspronkelijke project.
  4. Als u klaar bent, klikt u op Maken om een nieuw OCR-project te maken of op Alles maken om alle projecten tegelijkertijd te maken.

Tip. U kunt ook geselecteerde pagina's selecteren en slepen vanuit het Pagina's deelvenster naar een andere actieve OCR-editor. De geselecteerde pagina's worden toegevoegd aan het einde van het OCR-project.

Pagina's in een OCR-project opnieuw rangschikken

  1. In het Pagina's deelvenster selecteert u een of meerdere pagina's.
  2. Rechtsklik op een willekeurige plek in het Pagina's deelvenster en selecteert Pagina's opnieuw rangschikken... in het contextmenu.
  3. In het Pagina's opnieuw rangschikken dialoogvenster, kiest u een van de volgende opties:
    • Pagina's opnieuw rangschikken (kan niet ongedaan worden gemaakt)
      Hierdoor wordt de nummering voor alle volgende pagina’s gewijzigd, te beginnen bij de geselecteerde pagina.
    • Oorspronkelijke paginavolgorde herstellen na dubbelzijdig scannen
      Met deze optie herstelt u de oorspronkelijke paginanummering van een document met dubbelzijdige pagina's. Deze optie is handig als u een scanner met een automatische documentinvoer hebt gebruikt om eerst alle pagina's met oneven nummering en vervolgens alle pagina's met even nummering te scannen. U kunt kiezen tussen de normale en omgekeerde volgorde voor de pagina's met even nummering.
      Deze optie werkt alleen als drie of meer pagina's met opeenvolgende nummering zijn geselecteerd.
    • Pagina's in boek wisselen
      Deze optie is handig als u een boek scant dat geschreven is in schrift van links naar rechts waarbij u de tegenoverliggende pagina's splitst, maar de correcte taal niet heeft opgegeven.
      Deze optie werkt alleen als twee of meer opeenvolgend genummerde pagina's zijn geselecteerd en als ten minste twee daarvan tegenoverliggend zijn.
      Om deze bewerking te annuleren, selecteert u Laatste bewerking ongedaan maken.
  4. Klik op OK.

De pagina's in het Pagina's deelvenster worden opnieuw geordend op basis van hun nieuwe nummers.

In Miniaturen weergave kunt u de paginanummering eenvoudigweg wijzigen door de gewenste pagina’s naar hun nieuwe plaats in het OCR-project te slepen.

Metadata

Document-metadata bevatten gedetailleerde informatie over het document, zoals de auteur, het onderwerp en de trefwoorden. U kunt document-metadata gebruiken om bestanden te sorteren en om documenteigenschappen te controleren. U kunt documenten ook doorzoeken op metadata.
Tijdens de herkenning van PDF-documenten en bepaalde afbeeldingbestanden exporteert ABBYY FineReader de metadata van het brondocument. U kunt deze metadata indien noodzakelijk bewerken.

U kunt document-metadata als volgt toevoegen of wijzigen:

  1. Open het Indelingsinstellingen tabblad van het Opties dialoogvenster (klik op Gereedschappen > Opties... om dit dialoogvenster te openen).
  2. Klik op de Metadata bewerken.... knop en in het dialoogvenster dat wordt geopend voert u de naam, auteur, het onderwerp en de trefwoorden voor het document in.
  3. Klik op OK.

Werken met patronen en talen

U kunt gebruikerspatronen en talen opslaan en laden.

Raadpleeg voor meer patronen Als uw document niet-standaardlettertypen bevat. Voor meer info over gebruikerstalen, zie Als het programma niet alle tekens herkent.

Om patronen en talen op te slaan in een bestand doet u het volgende:

  1. Open het OCR tabblad van het Opties dialoogvenster (klik op Gereedschappen > Opties... om dit dialoogvenster te openen).
  2. Klik op de Gebruikerspatronen en talen opslaan...
  3. Typ in het dialoogvenster dat nu verschijnt een naam voor uw bestand en klik op Opslaan.

Dit bestand zal het pad naar de map bevatten waarin gebruikerstalen, taalgroepen, woordenboeken en patronen worden opgeslagen.

Gebruikerspatronen en talen laden:

  1. Open het OCR tabblad van het Opties dialoogvenster (klik op Gereedschappen > Opties... om dit dialoogvenster te openen).
  2. Klik op de Gebruikerspatronen en talen laden...
  3. In het Opties laden dialoogvenster selecteert u het vereiste *.fbt-bestand en klikt u op Openen.

02.11.2018 16:19:46


Please leave your feedback about this article