Proyectos de OCR

Mientras trabaja con el programa, puede guardar los resultados temporales en un proyecto de OCR, de forma que pueda reanudar su trabajo donde lo dejó. Un proyecto de OCR contiene las imágenes de origen, el texto reconocido en las imágenes, su configuración del programa y los diseños de usuario, idiomas o grupos de idiomas que haya creado.

En esta sección se tratan los siguientes temas:

Abrir un proyecto de OCR

Cuando inicia el editor de OCR, se crea de manera predeterminada un proyecto de OCR. Puede trabajar con este nuevo proyecto o abrir uno ya existente.

Para abrir un proyecto de OCR ya existente:

  1. Haga clic en Archivo > Abrir proyecto de OCR....
  2. En el cuadro de diálogo que se abre, seleccione el proyecto de OCR que desee abrir.

Si abre un proyecto de OCR creado en una versión anterior del programa, ABBYY FineReader intentará convertirlo al nuevo formato que utiliza la versión actual. Esta conversión no se puede deshacer, por lo que se le pedirá que guarde el proyecto de OCR con otro nombre. El texto reconocido del proyecto antiguo no se transferirá al nuevo. Para reconocer páginas en el proyecto de OCR, haga clic en el botón .

Consejo. Si desea que se abra el proyecto de OCR usado por última vez cuando inicie el editor de OCR, seleccione Abrir el último proyecto de OCR usado en la pestaña General del cuadro de diálogo Opciones (haga clic en Herramientas > Opciones... para abrirlo).

También puede hacer clic con el botón derecho en un proyecto de OCR en el Explorador de Windows y seleccionar Abrir proyecto de OCR en ABBYY FineReader 14. Los proyectos de OCR aparecen marcados con el icono .

Utilizar una configuración de versiones anteriores de ABBYY FineReader

ABBYY FineReader le permite importar diccionarios de usuario y configuraciones desde archivos creados con versiones anteriores del programa.

Para usar diccionarios creados en ABBYY FineReader 10, 11 o 12:

  1. Haga clic en Herramientas > Ver diccionarios....
  2. En el cuadro de diálogo Diccionarios de usuario, seleccione el idioma del diccionario y haga clic en Ver....
  3. En el cuadro de diálogo Diccionario para..., haga clic en Importar... y especifique la ruta de acceso al diccionario.
  4. Seleccione el archivo de diccionario y haga clic en Abrir.

Añadir imágenes a un proyecto de OCR

  1. Haga clic en Archivo > Abrir imagen....
  2. En el cuadro de diálogo que se abre, seleccione una o más imágenes y haga clic en Abrir. Las imágenes se añadirán al final del proyecto de OCR abierto, y sus copias se guardarán en la carpeta del proyecto.

También puede hacer clic con el botón derecho en las imágenes en el Explorador de Windows y seleccionar Convertir con ABBYY FineReader 14 > Abrir en editor de OCR en el menú contextual. Los archivos seleccionados se añadirán a un nuevo proyecto de OCR.

También puede añadir digitalizaciones de documentos. Consulte también: Digitalizar documentos en papel.

Eliminar páginas de un proyecto de OCR

  • En el panel Páginas, seleccione una página y haga clic en Eliminar; o
  • Haga clic en Editar > Eliminar páginas...; o
  • Haga clic con el botón derecho en una página en el panel Páginas y seleccione Eliminar... en el menú contextual.

Puede seleccionar y eliminar más de una página en el panel Páginas.

Guardar un proyecto de OCR

  1. Haga clic en Archivo > Guardar proyecto de OCR....
  2. En el cuadro de diálogo que se abre, especifique un nombre para su proyecto de OCR y la carpeta donde se debe almacenar.

Al guardar un proyecto de OCR, no solo se guardan las imágenes de la página y el texto reconocido, sino también los diseños e idiomas que haya creado mientras trabajaba en el proyecto.

Cerrar un proyecto de OCR

  • Para cerrar un proyecto de OCR, haga clic en Archivo > Cerrar.

Dividir un proyecto de OCR en varios proyectos

A la hora de procesar grandes volúmenes de documentos de varias páginas, a menudo resulta más práctico digitalizar todos los documentos primero y solo entonces analizarlos y reconocerlos. Sin embargo, para conservar correctamente el formato original de cada documento en papel, ABBYY FineReader debe procesar cada uno de ellos como un documento de proyecto de OCR independiente. ABBYY FineReader incluye herramientas para agrupar las páginas digitalizadas en proyectos de OCR independientes.

Para dividir un proyecto de OCR:

  1. Haga clic con el botón derecho en cualquier parte del panel Páginas y seleccione Mover páginas a nuevo proyecto de OCR... en el menú contextual.
  2. En el cuadro de diálogo que se abre, cree el número necesario de proyectos de OCR haciendo clic en el botón Añadir proyecto de OCR.
  3. Mueva las páginas del panel Páginas a otro proyecto de OCR usando uno de los siguientes métodos:
    • Seleccione las páginas y arrástrelas con el ratón.
      También puede usar el método de arrastrar y soltar para mover las páginas entre proyectos de OCR.
    • Utilice los botones Mover y Devolver. El botón Mover moverá las páginas al proyecto en curso.
    • Pulse Ctrl + Flecha derecha para mover las páginas seleccionadas del panel Páginas al proyecto de OCR en curso, o bien pulse Ctrl + Flecha izquierda o Eliminar para moverlas al proyecto original.
  4. Cuando esté listo, haga clic en Crear para crear un proyecto de OCR o en Crear todos para crear todos los proyectos a la vez.

Consejo. También puede arrastrar y soltar las páginas seleccionadas del panel Páginas a otra instancia del editor de OCR. Las páginas seleccionadas se añadirán al final del proyecto de OCR.

Reordenar las páginas de un proyecto de OCR

  1. En el panel Páginas, seleccione una o más páginas.
  2. Haga clic con el botón derecho en cualquier parte del panel Páginas y seleccione Reordenar páginas... en el menú contextual.
  3. En el cuadro de diálogo Reordenar páginas, seleccione una de las siguientes opciones:
    • Reordenar páginas (no se puede deshacer)
      Esta opción cambia el número de todas las páginas de manera sucesiva, empezando por la página seleccionada.
    • Restaurar el orden original de las páginas después de la digitalización dúplex
      Esta opción restaura la numeración original de un documento con páginas a doble cara. Esta opción resulta útil si utiliza un escáner con un alimentador automático para digitalizar primero todas las páginas impares y luego todas las pares. Puede optar por el orden normal o el inverso para las páginas pares.
      Esta opción solo funcionará si se seleccionan tres o más páginas numeradas consecutivamente.
    • Intercambiar páginas del libro
      Esta opción resulta útil si digitaliza un libro escrito de izquierda a derecha y luego divide las páginas opuestas sin especificar el idioma correcto.
      Esta opción solo funcionará si se seleccionan dos o más páginas numeradas consecutivamente y al menos dos de ellas son opuestas.
      Para cancelar esta operación, seleccione Deshacer última operación.
  4. Haga clic en Aceptar.

Las páginas del panel Páginas se reordenarán de acuerdo con los nuevos números.

En la vista Miniaturas, puede cambiar la numeración de página simplemente arrastrando las páginas seleccionadas al lugar deseado del proyecto de OCR.

Metadatos

Los metadatos de un documento contienen información detallada sobre este, como el autor, el tema y palabras claves. Los metadatos se pueden utilizar para ordenar archivos y revisar las propiedades de documentos. También se pueden realizar búsquedas en los documentos por sus metadatos.
Cuando se reconozcan documentos PDF y ciertos tipos de archivos de imagen, ABBYY FineReader exportará los metadatos del documento de origen. Puede editar estos metadatos si es necesario.

Para añadir o modificar metadatos de un documento:

  1. Abra la pestaña Configuración de formato del cuadro de diálogo Opciones (haga clic en Herramientas > Opciones... para abrirlo).
  2. Haga clic en el botón Editar metadatos... y, en el cuadro de diálogo que se abre, especifique el nombre, el autor, el tema y palabras claves del documento.
  3. Haga clic en Aceptar.

Trabajar con diseños e idiomas

Puede guardar y cargar diseños e idiomas de usuario.

Para obtener más información sobre los diseños, consulte Si el documento impreso contiene fuentes no estándares. Para obtener más información sobre los idiomas de usuario, consulte Si el programa no reconoce ciertos caracteres.

Para guardar diseños e idiomas en un archivo:

  1. Abra la pestaña OCR del cuadro de diálogo Opciones (haga clic en Herramientas > Opciones... para abrirlo).
  2. Haga clic en Guardar diseños e idiomas...
  3. En el cuadro de diálogo que se abre, escriba un nombre para su archivo y haga clic en Guardar.

Este archivo contiene la ruta de acceso a la carpeta donde se almacenan sus idiomas de usuario, grupos de idiomas, diccionarios y diseños.

Para cargar diseños e idiomas:

  1. Abra la pestaña OCR del cuadro de diálogo Opciones (haga clic en Herramientas > Opciones... para abrirlo).
  2. Haga clic en Cargar patrones e idiomas...
  3. En el cuadro de diálogo Cargar opciones, seleccione el archivo *.fbt deseado y haga clic en Abrir.

02.11.2018 16:19:20


Please leave your feedback about this article