Έργα OCR

Όσο εργάζεστε με το πρόγραμμα, μπορείτε να αποθηκεύετε τα προσωρινά σας αποτελέσματα σε ένα Έργο OCR ώστε να μπορείτε να συνεχίσετε τη δουλειά σας από εκεί που την αφήσατε. Ένα έργο OCR περιέχει τις εικόνες πηγή, το κείμενο το οποίο έχει αναγνωριστεί από τις εικόνες, τις ρυθμίσεις προγράμματός σας και τυχόν μοτίβα χρήστη, γλώσσες ή ομάδες γλωσσών που έχετε δημιουργήσει.

Αυτή η ενότητα καλύπτει τα εξής θέματα:

Άνοιγμα έργου OCR

Όταν εκκινείτε τον Επεξεργαστή OCR, δημιουργείται από προεπιλογή ένα νέο έργο OCR. Μπορείτε είτε να δουλέψετε σε αυτό το νέο έργο OCR ή να ανοίξετε ένα ήδη υπάρχον.

Για να ανοίξετε ένα υπάρχον έργο OCR:

  1. Κάντε κλικ στην επιλογή Αρχείο > Άνοιγμα έργου OCR....
  2. Στο πλαίσιο διαλόγου που ανοίγει, επιλέξτε το έργο OCR που θέλετε να ανοίξετε.

Όταν ανοίγετε ένα έργο OCR που έχει δημιουργηθεί σε παλαιότερη έκδοση του προγράμματος, το ABBYY FineReader προσπαθεί να το μετατρέψει στη νέα μορφή η οποία χρησιμοποιείται από την τρέχουσα έκδοση. Αυτή η μετατροπή δεν μπορεί να αναιρεθεί οπότε θα σας ζητηθεί να αποθηκεύσετε το έργο OCR σας με διαφορετικό όνομα. Το αναγνωρισμένο κείμενο από το παλιό έργο δεν θα μεταφερθεί στο νέο έργο. Για να αναγνωρίσετε τις σελίδες στο έργο OCR, κάντε κλικ στο κουμπί .

Συμβουλή. Αν θέλετε να ανοίγει το τελευταίο έργο OCR που χρησιμοποιήσατε, όταν εκκινείτε τον Επεξεργαστή OCR, επιλέξτε την επιλογή Άνοιγμα του έργου OCR που χρησιμοποιήθηκε τελευταίο στην Γενικά του πλαισίου διαλόγου Επιλογές πλαισίου διαλόγου (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές... στο πάνω μέρος για να ανοίξετε αυτό το πλαίσιο διαλόγου).

Μπορείτε, επίσης, να κάνετε δεξί κλικ σε ένα έργο OCR στην Εξερεύνηση των Windows και να επιλέξετε το Άνοιγμα έργου OCR στο ABBYY FineReader 14. Τα έργα OCR φέρουν επισήμανση με το εικονίδιο .

Χρήση ρυθμίσεων παλαιότερων εκδόσεων του ABBYY FineReader

Το ABBYY FineReader σας παρέχει τη δυνατότητα να εισάγετε λεξικά χρήστη και ρυθμίσεις προγράμματος από αρχεία που έχουν δημιουργηθεί σε προγενέστερες εκδόσεις του προγράμματος.

Για να χρησιμοποιήσετε λεξικά που έχουν δημιουργηθεί στο ABBYY FineReader 10, 11 ή 12:

  1. Κάντε κλικ στην επιλογή Εργαλεία > Προβολή λεξικών....
  2. Στο πλαίσιο διαλόγου Λεξικά χρήστη, επιλέξτε τη γλώσσα του λεξικού και κάντε κλικ στην επιλογή Προβολή....
  3. Στο πλαίσιο διαλόγου Λεξικό για... , κάντε κλικ στην επιλογή Εισαγωγή... και καθορίστε τη διαδρομή προς το λεξικό.
  4. Επιλέξτε το αρχείο του λεξικού και κάντε κλικ στην επιλογή Άνοιγμα.

Προσθήκη εικόνων σε έργο OCR

  1. Κάντε κλικ στην επιλογή Αρχείο > Άνοιγμα εικόνας....
  2. Στο πλαίσιο διαλόγου που ανοίγει, επιλέξτε μία ή περισσότερες εικόνες και κάντε κλικ στην επιλογή Άνοιγμα. Οι εικόνες θα προστεθούν στο τέλος του ανοικτού έργου OCR και τα αντίγραφά τους θα αποθηκευτούν στο φάκελο του έργου OCR.

Μπορείτε, επίσης, να κάνετε δεξί κλικ σε εικόνες στην Εξερεύνηση των Windows και να επιλέξετε το Μετατροπή με ABBYY FineReader 14 > Άνοιγμα στον Επεξεργαστή OCR στο μενού συντόμευσης. Τα επιλεγμένα αρχεία θα προστεθούν σε ένα νέο έργο OCR.

Μπορείτε, επίσης, να προσθέσετε σαρώσεις εγγράφων. Δείτε επίσης: Σάρωση έντυπων εγγράφων.

Αφαίρεση σελίδων από έργο OCR

  • Στο παράθυρο Σελίδες, επιλέξτε μια σελίδα και κάντε κλικ στην επιλογή Διαγραφή, ή
  • Κάντε κλικ στην επιλογή Επεξεργασία > Διαγραφή σελίδων..., ή
  • Κάντε δεξί κλικ σε μία σελίδα στο παράθυρο Σελίδες και επιλέξτε το στοιχείο Διαγραφή... στο μενού συντόμευσης

Μπορείτε να επιλέξετε και να διαγράψετε περισσότερες από μία σελίδες στο παράθυρο Σελίδες.

Αποθήκευση έργου OCR

  1. Κάντε κλικ στην επιλογή Αρχείο > Αποθήκευση έργου OCR....
  2. Στο παράθυρο διαλόγου που ανοίγει, πληκτρολογήστε ένα όνομα για το έργο OCR σας και ορίστε έναν φάκελο όπου θα αποθηκευτεί.

Όταν αποθηκεύετε ένα έργο OCR, δεν αποθηκεύονται μόνο οι εικόνες σελίδων αλλά και αναγνωρισμένο κείμενο, αλλά και τυχόν οποιαδήποτε μοτίβα και γλώσσες που δημιουργήσατε κατά την εργασία σας στο έργο.

Κλείσιμο έργου OCR

  • Για να κλείσετε ένα έργο OCR, κάντε κλικ στην επιλογή Αρχείο > Κλείσιμο.

Διαχωρισμός έργου OCR σε πολλαπλά έργα

Κατά την επεξεργασία μεγάλων αριθμών πολυσέλιδων εγγράφων είναι συχνά πιο πρακτικό να σαρώσετε πρώτα όλα τα έγγραφα και κατόπιν να τα αναλύσετε και να τα αναγνωρίσετε. Ωστόσο, προκειμένου να διατηρηθεί σωστά η πρωτότυπη μορφοποίηση κάθε έντυπου εγγράφου, το ABBYY FineReader πρέπει να επεξεργαστεί καθένα από αυτά ως ξεχωριστό έργο OCR. Το ABBYY FineReader περιλαμβάνει εργαλεία για την ομαδοποίηση σαρωμένων σελίδων σε ξεχωριστά έργα OCR.

Για να διαχωρίσετε ένα υπάρχον έργο OCR:

  1. Κάντε δεξί κλικ οπουδήποτε μέσα στο παράθυρο Σελίδες και επιλέξτε το στοιχείο Μετακίνηση σελίδων σε νέο έργο OCR... στο μενού συντόμευσης.
  2. Στο πλαίσιο διαλόγου που ανοίγει, δημιουργήστε τον απαιτούμενο αριθμό έργων OCR κάνοντας κλικ στο κουμπί Προσθήκη έργου OCR.
  3. Μετακινήστε σελίδες από το παράθυρο Σελίδες σε άλλο έργο OCR χρησιμοποιώντας μία από τις ακόλουθες μεθόδους:
    • Επιλέξτε σελίδες και τραβήξτε τις με το ποντίκι.
      Μπορείτε επίσης να χρησιμοποιήσετε τη μέθοδο μεταφοράς και απόθεσης για να μετακινήσετε σελίδες μεταξύ έργων OCR.
    • Χρησιμοποιήστε τα κουμπιά Μετακίνηση και Επιστροφή. Με το κουμπί Μετακίνηση θα μετακινηθούν οι σελίδες στο τρέχον έργο.
    • Πιέστε Ctrl+Δεξί βέλος για να μετακινήσετε τις επιλεγμένες σελίδες από το παράθυρο Σελίδες στο τρέχον έργο OCR ή πιέστε Ctrl+Αριστερό βέλος ή Διαγραφή για να τις επαναφέρετε στο αρχικό τους έργο.
  4. Όταν τελειώσετε, κάντε κλικ στο Δημιουργία για να δημιουργήσετε ένα νέο έργο OCR ή Δημιουργία όλων για να δημιουργήσετε όλα τα έργα μαζί.

Συμβουλή. Μπορείτε, επίσης, να χρησιμοποιήσετε τη μέθοδο μεταφοράς και απόθεσης για να μετακινήσετε επιλεγμένες σελίδες από το παράθυρο Σελίδες σε μια άλλη παρουσία του Επεξεργαστή OCR. Οι επιλεγμένες σελίδες θα προσαρτηθούν στο τέλος του έργου OCR.

Αναδιάταξη σελίδων σε έργο OCR

  1. Στο παράθυρο Σελίδες, επιλέξτε μία ή περισσότερες σελίδες.
  2. Κάντε δεξί κλικ οπουδήποτε μέσα στο παράθυρο Σελίδες και επιλέξτε το στοιχείο Αναδιάταξη σελίδων... στο μενού συντόμευσης.
  3. Στο πλαίσιο διαλόγου Αναδιάταξη σελίδων, επιλέξτε μία από τις παρακάτω επιλογές:
    • Αναδιάταξη σελίδων (δεν μπορεί να αναιρεθεί)
      Αλλάζει όλους τους αριθμούς των σελίδων διαδοχικά, ξεκινώντας από την επιλεγμένη σελίδα.
    • Επαναφορά της αρχικής σειράς των σελίδων ύστερα από αμφίδρομη σάρωση
      Αυτή η επιλογή επαναφέρει την αρχική αρίθμηση σελίδων ενός εγγράφου με σελίδες διπλής όψης. Αυτή η επιλογή είναι χρήσιμη, εάν χρησιμοποιήσετε σαρωτή με αυτόματο τροφοδότη για να σαρώσετε πρώτα όλες τις σελίδες με μονή αρίθμηση και, στη συνέχεια, όλες τις σελίδες με ζυγή αρίθμηση. Μπορείτε να επιλέξετε μεταξύ της κανονικής και της αντίστροφης σειράς για τις σελίδες με ζυγή αρίθμηση.
      Αυτή η επιλογή λειτουργεί μόνο για τρεις ή περισσότερες σελίδες με διαδοχική αρίθμηση.
    • Εναλλαγή σελίδων βιβλίου
      Αυτή η επιλογή είναι χρήσιμη όταν σαρώνετε ένα βιβλίο που έχει συνταχθεί σε γραφή από τα αριστερά προς τα δεξιά και διαχωρίζετε τις αντικριστές σελίδες, χωρίς να ορίσετε τη σωστή γλώσσα. 
      Αυτή η επιλογή θα λειτουργεί μόνο όταν είναι επιλεγμένες δύο ή περισσότερες σελίδες με διαδοχική αρίθμηση και αν τουλάχιστον δύο από αυτές είναι αντικριστές.
      Για να ακυρώσετε αυτή τη λειτουργία, επιλέξτε Αναίρεση τελευταίας λειτουργίας.
  4. Κάντε κλικ στην επιλογή OK.

Οι σελίδες στο παράθυρο Σελίδες θα αναδιαταχθούν σύμφωνα με τους νέους αριθμούς.

Στην προβολή Μικρογραφίες, μπορείτε να αλλάξετε την αρίθμηση των σελίδων σύροντας απλά τις επιλεγμένες σελίδες στην επιθυμητή θέση στο έργο OCR.

Μεταδεδομένα

Τα μεταδεδομένα εγγράφου περιέχουν αναλυτικές πληροφορίες σχετικά με το έγγραφο, όπως τον συγγραφέα του, το θέμα του και λέξεις-κλειδιά. Τα μεταδεδομένα εγγράφου μπορούν να χρησιμοποιηθούν για την ταξινόμηση αρχείων και την αναθεώρηση ιδιοτήτων εγγράφου. Η αναζήτηση των εγγράφων μπορεί να γίνει και βάσει των μεταδεδομένων τους.
Κατά την αναγνώριση εγγράφων PDF και ορισμένων τύπων αρχείων εικόνας, το ABBYY FineReader θα εξαγάγει τις ιδιότητες του εγγράφου προέλευσης. Αυτά τα μεταδεδομένα μπορείτε να τα επεξεργαστείτε, αν χρειάζεται.

Για να προσθέσετε ή να τροποποιήσετε τα μεταδεδομένα του εγγράφου:

  1. Ανοίξτε την καρτέλα Ρυθμίσεις μορφής του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές... για να ανοίξετε αυτό το πλαίσιο διαλόγου).
  2. Κάντε κλικ στο κουμπί Επεξεργασία μεταδεδομένων... και στο πλαίσιο διαλόγου που ανοίγει, πληκτρολογήστε το όνομα, τον συγγραφέα, το θέμα και λέξεις-κλειδιά για το έγγραφο.
  3. Κάντε κλικ στην επιλογή ΟΚ.

Εργασία με μοτίβα και γλώσσες

Μπορείτε να αποθηκεύετε και να φορτώνετε μοτίβα και γλώσσες χρήστη.

Για περισσότερες πληροφορίες σχετικά με τα μοτίβα, βλ. Εάν το έγγραφό σας περιέχει μη τυποποιημένες γραμματοσειρές. Για περισσότερες πληροφορίες σχετικά με τις γλώσσες χρήστη, βλ. Εάν το πρόγραμμα δεν αναγνωρίσει ορισμένους από τους χαρακτήρες.

Για να αποθηκεύσετε τα μοτίβα και τις γλώσσες σε αρχείο:

  1. Ανοίξτε την καρτέλα OCR του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές... για να ανοίξετε αυτό το πλαίσιο διαλόγου).
  2. Κάντε κλικ στην επιλογή Αποθήκευση μοτίβων και γλωσσών...
  3. Στο πλαίσιο διαλόγου που ανοίγει, πληκτρολογήστε ένα όνομα για το αρχείο σας και κάντε κλικ στην επιλογή Αποθήκευση.

Αυτό το αρχείο θα περιλαμβάνει τη διαδρομή προς το φάκελο στον οποίο αποθηκεύονται οι γλώσσες χρήστη, οι ομάδες γλωσσών, τα λεξικά και τα μοτίβα.

Για να φορτώσετε μοτίβα και γλώσσες:

  1. Ανοίξτε την καρτέλα OCR του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές... για να ανοίξετε αυτό το πλαίσιο διαλόγου).
  2. Κάντε κλικ στην καρτέλα Φόρτωση μοτίβων και γλωσσών...
  3. Στο πλαίσιο διαλόγου Φόρτωση επιλογών, επιλέξτε το αρχείο *.fbt που χρειάζεστε και κάντε κλικ στην επιλογή Άνοιγμα.

11/2/2018 4:19:16 PM


Please leave your feedback about this article