Projekty OCR

Pri práci s programom môžete uložiť svoje predbežné výsledky do projektu OCR, aby ste mohli pokračovať v práci od miesta, kde ste prestali. Projekt OCR obsahuje zdrojové snímky, rozpoznaný text zo snímok, vaše nastavenia programu a všetky používateľské vzory, jazyky alebo skupiny jazykov, ktoré ste vytvorili.

Táto časť sa zaoberá týmito témami:

Otvorenie projektu OCR

Keď spustíte program OCR Editor, štandardne sa vytvorí nový projekt OCR. Môžete buď pracovať na tomto novom projekte OCR, alebo otvoriť existujúci projekt OCR.

Ak chcete otvoriť existujúci projekt OCR:

  1. Kliknite na Súbor > Otvoriť projekt OCR....
  2. Otvorí sa dialógové okno. V ňom vyberte projekt OCR, ktorý chcete otvoriť.

Ak otvoríte projekt OCR, ktorý bol vytvorený v staršej verzii tohto programu, ABBYY FineReader sa ho pokúsi prekonvertovať do nového formátu, ktorý používa aktuálna verzia. Táto konverzia sa nedá vrátiť späť, takže vás program vyzve, aby ste uložili svoj projekt OCR pod iným názvom. Rozpoznaný text zo starého projektu sa neprenesie do nového projektu. Ak chcete rozpoznať strany v projekte OCR, kliknite na tlačidlo .

Tip. Ak chcete, aby sa pri spustení programu OCR Editor otvoril posledný použitý projekt OCR, vyberte Otvoriť posledný používaný projekt OCR na karte Všeobecné dialógového okna Možnosti (kliknite na Nástroje > Možnosti..., aby sa toto dialógové okno otvorilo).

Môžete tiež kliknúť pravým tlačidlom myši na projekt OCR v Prieskumníkovi Windows a vybrať Otvoriť projekt OCR v programe ABBYY FineReader 14. Projekty OCR sú označené ikonou .

Použitie nastavení zo starších verzií programu ABBYY FineReader

Program ABBYY FineReader umožňuje importovať používateľské slovníky a nastavenia programu zo súborov vytvorených v starších verziách tohto programu.

Ak chcete použiť slovníky vytvorené v programe ABBYY FineReader 10, 11 alebo 12:

  1. Kliknite na Nástroje > Zobraziť slovníky....
  2. V dialógovom okne Používateľské slovníky vyberte jazyk slovníka a kliknite na Zobraziť....
  3. V dialógovom okne Slovník pre... kliknite na Importovať... a určte cestu k slovníku.
  4. Vyberte súbor slovníka a kliknite na Otvoriť.

Pridanie snímok do projektu OCR

  1. Kliknite na Súbor > Otvoriť obraz....
  2. Otvorí sa dialógové okno. V ňom vyberte jednu alebo viac snímok a kliknite na Otvoriť. Snímky sa pridajú na koniec otvoreného projektu OCR a ich kópie sa uložia do priečinka projektu OCR.

Môžete tiež kliknúť pravým tlačidlom myši na snímky v Prieskumníkovi Windows a vybrať Konvertovať pomocou programu ABBYY FineReader 14 > Otvoriť v editore OCR v ponuke skratiek. Vybraté súbory sa pridajú do nového projektu OCR.

Môžete tiež pridať skeny dokumentov. Pozrite tiež: Skenovanie papierových dokumentov.

Odstránenie strán z projektu OCR

  • V table Strany vyberte stranu a kliknite na Zmazať alebo
  • Kliknite na Upraviť > Zmazať strany... alebo
  • Kliknite pravým tlačidlom myši na stranu v table Strany a vyberte Odstrániť... v ponuke skratiek

V table Strany môžete vybrať a odstrániť viac ako jednu stranu.

Uloženie projektu OCR

  1. Kliknite na Súbor > Uložiť projekt OCR....
  2. Otvorí sa dialógové okno. V ňom zadajte názov svojho projektu OCR a určte priečinok, v ktorom by mal byť uložený.

Keď ukladáte projekt OCR, uložia sa nielen snímky strán a rozpoznaný text, ale aj všetky vzory a jazyky, ktoré ste vytvorili počas práce na projekte.

Zavretie projektu OCR

  • Ak chcete zavrieť projekt OCR, kliknite na Súbor > Zavrieť.

Rozdelenie projektu OCR na niekoľko projektov

Pri spracovávaní veľkého počtu dokumentov s viacerými stranami je často výhodnejšie najprv naskenovať všetky dokumenty a až potom ich analyzovať a rozpoznať. Aby sa však správne zachovalo pôvodné formátovanie každého papierového dokumentu, program ABBYY FineReader musí každý z nich spracovať ako samostatný projekt OCR. Program ABBYY FineReader ponúka nástroje na zoskupenie skenovaných strán do samostatných projektov OCR.

Ak chcete rozdeliť projekt OCR:

  1. Kliknite pravým tlačidlom myši hocikde v table Strany a vyberte Presunúť strany do nového projektu OCR... v ponuke skratiek.
  2. Otvorí sa dialógové okno. V ňom vytvorte potrebný počet projektov OCR kliknutím na tlačidlo Pridať projekt OCR.
  3. Presuňte strany z tably Strany do iného projektu OCR pomocou jednej z týchto metód:
    • Vyberte strany a presuňte ich myšou.
      Strany môžete presúvať aj medzi projektmi OCR.
    • Použite tlačidlá Presunúť a Vrátiť. Pomocou tlačidla Presunúť môžete presunúť strany do aktuálneho projektu.
    • Stlačte Ctrl+pravú šípku na presun vybratých strán z tably Strany do aktuálneho projektu OCR alebo stlačte Ctrl+ľavú šípku alebo Zmazať na ich presun späť do ich pôvodného projektu.
  4. Keď to dokončíte, kliknite na Vytvoriť na vytvorenie nového projektu OCR alebo Vytvoriť všetko na vytvorenie všetkých projektov v jednom kroku.

Tip. Vybraté strany môžete tiež presunúť myšou z tably Strany do inej inštancie programu OCR Editor. Vybraté strany sa pripoja na koniec projektu OCR.

Zmena poradia strán v projekte OCR

  1. V table Strany vyberte jednu alebo viac strán.
  2. Kliknite pravým tlačidlom myši hocikde v table Strany a vyberte Zmeniť poradie strán... v ponuke skratiek.
  3. V dialógovom okne Zmeniť poradie strán vyberte jednu nasledujúcich možností:
    • Zmeniť poradie strán (nedá sa vrátiť späť)
      Strany sa prečíslujú postupne, počnúc vyznačenou stranou.
    • Obnoviť pôvodné poradie strán po obojstrannom skenovaní
      Táto možnosť obnoví pôvodné číslovanie strán obojstranného dokumentu. Táto možnosť je užitočná, ak ste použili skener s automatickým podávačom a najprv ste naskenovali všetky strany s nepárnymi číslami a potom s párnymi. Môžete si vybrať štandardné alebo opačné poradie párnych strán.
      Táto možnosť bude fungovať, len ak sú vybraté tri alebo viac po sebe číslovaných strán.
    • Vymeniť strany knihy
      Táto možnosť je užitočná, ak skenujete knihu písanú písmom zľava doprava a rozdeľujete protiľahlé strany, ale neurčili ste správny jazyk.
      Táto možnosť bude fungovať, len ak sú vybraté dve alebo viac po sebe číslovaných strán, a ak aspoň dve z nich sú protiľahlé strany.
      Ak chcete zrušiť túto operáciu, vyberte Zrušiť poslednú operáciu.
  4. Kliknite na OK.

Poradie strán v table Strany sa zmení podľa ich nových čísel.

V zobrazení Miniatúry môžete číslovanie strán zmeniť jednoducho tak, že vybraté strany presuniete na požadované miesto v projekte OCR.

Metadáta

Metadáta dokumentu obsahujú podrobné informácie o dokumente, ako sú napríklad jeho autor, predmet a kľúčové slová. Metadáta dokumentu sa dajú použiť na triedenie súborov a kontrolu vlastností dokumentu. Dokumenty sa tiež dajú vyhľadávať podľa ich metadát.
Pri rozpoznávaní dokumentov typu PDF a určitých typov súborov so snímkami program ABBYY FineReader vyexportuje metadáta zdrojového dokumentu. V prípade potreby môžete tieto metadáta upraviť.

Ak chcete pridať alebo upraviť metadáta dokumentu:

  1. Otvorte kartu Nastavenia formátu dialógového okna Možnosti (kliknite na Nástroje > Možnosti..., aby sa toto dialógové okno otvorilo).
  2. Kliknite na tlačidlo Upraviť metadáta... a v dialógovom okne, ktoré sa otvorí, zadajte názov, autora, predmet a kľúčové slová dokumentu.
  3. Kliknite na OK.

Práca so vzormi a jazykmi

Používateľské vzory a jazyky si môžete uložiť a načítať.

Ak chcete o vzoroch zistiť viac, pozrite si časť Ak váš dokument obsahuje neštandardné písma. Ak chcete o používateľských jazykoch zistiť viac, pozrite si časť Ak program nedokázal rozpoznať niektoré znaky.

Ak chcete uložiť vzory a jazyky do súboru:

  1. Otvorte kartu OCR dialógového okna Možnosti (kliknite na Nástroje > Možnosti..., aby sa toto dialógové okno otvorilo).
  2. Kliknite na Uložiť vzory a jazyky...
  3. Otvorí sa dialógové okno. V ňom napíšte názov súboru a kliknite na Uložiť.

Tento súbor obsahuje cestu k priečinku, kde sú uložené používateľské jazyky, skupiny jazykov, slovníky a vzory.

Ak chcete načítať vzory a jazyky:

  1. Otvorte kartu OCR dialógového okna Možnosti (kliknite na Nástroje > Možnosti..., aby sa toto dialógové okno otvorilo).
  2. Kliknite na Načítať vzory a jazyky...
  3. V dialógovom okne Načítať možnosti vyberte požadovaný súbor *.fbt a kliknite na Otvoriť.

11/2/2018 4:19:56 PM


Please leave your feedback about this article