OCR projeleri

Programla çalışırken, geçici sonuçlarınızı bir OCR projesi olarak kaydedebilir ve çalışmanıza daha sonra kaldığınız yerden devam edebilirsiniz. Bir OCR projesi kaynak görüntüleri, görüntülerden tanınan metinleri, program ayarlarınızı ve diğer kullanıcı kalıplarını, dillerini veya oluşturmuş olduğunuz dil gruplarını içerir.

Bu bölümde şu konular yer almaktadır:

Bir OCR projesini açma

OCR Düzenleyicisini açtığınızda, varsayılan olarak yeni bir OCR projesi oluşturulur. Bu yeni OCR projesi ile çalışabilir ya da isterseniz var olan başka bir projeyi açabilirsiniz.

Var olan bir OCR projesini açmak için:

  1. Dosya > OCR Projesini Aç... düğmesine tıklayın.
  2. Açılan iletişim kutusundan açmak istediğiniz OCR projesini seçin.

Programın önceki sürümleriyle oluşturulmuş bir OCR projesini açmaya çalışırsanız, ABBYY FineReader bunu yeni versiyonun kullandığı yeni biçime dönüştürmeye çalışır. Bu dönüştürme işlemi geri alınamaz, bu yüzden OCR projesini farklı bir ad ile kaydetmeniz istenir. Tanınmış metinler eski projeden yeni projeye aktarılmaz. OCR projesindeki sayfaları tanımak için düğmesine tıklayın.

İpucu. OCR Düzenleyicisini başlattığınızda en son kullanılan OCR projesinin açılmasını iserseniz Son kullanılan OCR projesini aç Genel Seçenekler iletişim kutusunun sekmesinden 'i seçin (bu iletişim kutusunu açmak için Araçlar > Seçenekler... öğesine tıklayın).

Ayrıca Windows Gezgininde OCR projesine sağ tıklayıp OCR Projesi ABBYY FineReader 14'te aç öğesini de seçebilirsiniz. OCR projeleri simgesi ile işaretlenir.

Eski ABBYY FineReader sürümlerindeki ayarları kullanma

ABBYY FineReader, programın önceki sürümleriyle oluşturulmuş dosyalardaki kullanıcı sözlüklerini ve program ayarlarını içeri aktarabilmenize imkan tanır.

ABBYY FineReader 10, 11 veya 12'de oluşturulmuş kullanıcı sözlüklerini içeri aktarmak için:

  1. menüsünden öğesine tıklayın. Araçlar > Sözlükleri Göster... düğmesine tıklayın.
  2. Kullanıcı Sözlükleri iletişim kutusundan sözlüğün dilini seçin ve Görüntüle... düğmesine tıklayın.
  3. Şunun için sözlük... iletişim kutusundan İçeri Aktar... öğesine tıklayın ve sözlüğün yolunu belirtin.
  4. Sözlük dosyasını seçin ve düğmesine tıklayın.

OCR projesine görüntüler ekleme

  1. İletişim kutusunu açmak için Dosya > Görüntü Aç... düğmesine tıklayın.
  2. Açılan iletişim kutusundan, bir veya birden fazla görüntü seçin ve düğmesine tıklayın. Görüntüler açık durumdaki OCR projesinin sonuna eklenir ve bunların bir kopyası OCR projesinin saklandığı klasöre kaydedilir.

Ayrıca Windows Gezgininde görüntülere sağ tıklayıp kısayol menüsünden ABBYY FineReader 14 ile dönüştür > OCR Düzenleyicide Aç öğesini de seçebilirsiniz. Seçilen dosyalar yeni bir OCR projesine eklenir.

Ayrıca belge taramaları da ekleyebilirsiniz. Ayrıca bakınız: Kağıt belgeleri tarama.

OCR projesinden sayfalar çıkarma

  • Sayfalar bölmesinden bir sayfa seçin ve Sil 'e tıklayın ya da
  • İletişim kutusunu açmak için Düzenle > Sayfaları Sil... öğesine tıklayın ya da
  • Sayfalar bölmesindeki bir sayfaya sağ tıklayın ve kısayol menüsünden Sil... seçimini yapın

Sayfalar bölmesinde birden fazla sayfa seçebilir ve silebilirsiniz.

Bir OCR projesini kaydetme

  1. İletişim kutusunu açmak için Dosya > OCR Projesini Kaydet... düğmesine tıklayın.
  2. Açılan iletişim kutusuna OCR projeniz için bir ad girin ve projenin kaydedilmesi için bir klasör belirleyin.

Bir OCR projesini kaydettiğinizde sadece sayfa görüntüleri ve tanınmış metinler kaydedilmez, aynı zamanda proje üzerinde çalışırken oluşturmuş olduğunuz kalıplar ve diller de kaydedilir.

Bir OCR projesini kapatma

  • Bir OCR projesini kapatmak için Dosya > Kapat düğmesine tıklayın.

Bir OCR projesini birkaç projeye bölme

Çok sayıda birden çok sayfalı belgenin işlenmesi sırasında, önce tüm belgeleri taramak ve sonra bunları yalnızca incelemek ve tanımak genellikle daha pratiktir. Ancak, her bir kağıt belgenin orijinal biçimini doğru bir şekilde korumak için, ABBYY FineReader'ın bunların her birini ayrı bir OCR projesi olarak işlemesi gerekir. ABBYY FineReader, taranmış sayfaların ayrı OCR projeleri halinde gruplandırılmasına yönelik araçlar sunar.

Bir OCR projesini bölmek için:

  1. Sayfalar bölmesinde herhangi bir yere sağ tıklayın ve Sayfaları Yeni OCR Projesine Taşı... öğesini seçin.
  2. Açılan iletişim kutusunda, OCR Projesi Ekle düğmesine tıklayarak istediğiniz sayıda OCR projesini oluşturabilirsiniz.
  3. Şu yöntemlerden birini kullanarak sayfaları Sayfalar bölmesinden başka bir OCR projesine taşıyın:
    • Sayfaları seçin ve bunları fare ile sürükleyin.
      Sayfaları OCR projeleri arasında taşımak için sürükle bırak özelliğini de kullanabilirsiniz.
    • Taşı ve Geri Götür düğmelerini kullanın. Taşı düğmesi, sayfaları geçerli projeye taşıyacaktır.
    • Ctrl+Sağ Oka basarak seçilen sayfaları Sayfalar bölmesinden geçerli OCR projesine taşıyın ya da Ctrl+Sol Oka ya da Sil 'e basarak bunları orijinal projelerine geri taşıyın.
  4. İşiniz bittiğinde yeni bir OCR projesi oluşturmak için Oluştur düğmesine ya da tüm projeleri tek seferde oluşturmak için Tümünü Oluştur düğmesine tıklayın.

İpucu. Ayrıca seçtiğiniz sayfaları Sayfalar bölmesinden başka bir OCR Düzenleyicinin başka bir kopyasına sürükleyip bırakabilirsiniz. Seçilen sayfalar OCR projesinin sonuna eklenecektir.

Bir OCR projesindeki sayfaları yeniden sıralama

  1. Sayfalar bölmesinden bir veya birden fazla sayfa seçin.
  2. Sayfalar bölmesinde herhangi bir yere sağ tıklayın ve kısayol menüsünden Sayfaları Yeniden Sırala... öğesini seçin.
  3. Sayfaları Yeniden Sırala iletişim kutusunda şu seçimlerden birini yapın:
    • Sayfaları yeniden sırala (geri alınamaz)
      Bu özellik, seçilen sayfadan başlayarak, tüm sayfa numaralarını art arda değiştirir.
    • Dupleks taramadan sonra orijinal sayfa sıralamasını geri yükle
      Bu seçenek, çift taraflı sayfalara sahip bir belgenin orijinal sayfa numaralandırmasını geri getirir. Otomatik besleyiciye sahip bir tarayıcı kullanıyorsanız, bu seçenek önce tek sayılı sayfaları, sonra da çift sayılı sayfaları taramak için kullanışlıdır. Çift sayılı sayfalar için normal ve ters sırada seçimlerinden birini yapabilirsiniz.
      Bu seçenek sadece üç veya daha fazla ardışık numaralı sayfa seçiliyse geçerlidir.
    • Kitap sayfalarını değiştir
      Bu seçenek, soldan sağa yazılmış bir kitabı tarıyor ve sonra dili belirlemeden yan yana sayfaları bölüyorsanız kullanışlıdır.
      Bu seçenek sadece iki veya daha fazla ardışık numaralandırılmış sayfa seçilirse ve en az bunların ikisi yan yana sayfalarsa işe yarar.
      Bu işlemi iptal etmek için Son işlemi geri al seçimini yapın.
  4. İletişim kutusunu açmak için Tamam düğmesine tıklayın.

The pages in the Sayfalar bölmesindeki sayfalar yeni numaralarına göre yeniden düzenlenecektir.

In Küçük Resimler görünümünde, seçilen sayfaları sadece OCR projesinde istediğiniz yere sürükleyerek sayfa numaralarını basitçe değiştirebilirsiniz.

Metaveriler

Belgenin metaverileri belge hakkında yazar, konu ve anahtar sözcükler gibi detaylı bilgiler içerir. Belge metaverileri dosyaları sıralamak ve belge özelliklerini gözden geçirmek için kullanılabilir. Ayrıca belgelerde metaverilere göre arama gerçekleştirilebilir.
PDF dosyaları ve bazı görüntü türleri tanınırken, ABBYY FineReader kaynak belgenin metaverilerini dışa aktarır. Bu metaverileri gerekirse düzenleyebilirsiniz.

Metaveriler eklemek veya bunları düzenlemek için:

  1. Biçim Ayarları sekmesinden özelleştirilebilir Seçenekler iletişim kutusunun sekmesinden ilave kaydetme seçeneklerini seçebilirsiniz (bu iletişim kutusunu açmak için Araçlar > Seçenekler... öğesine tıklayın).
  2. Görüntü bölmesinin en üstünde bulunan araç çubuğundaki Metaverileri düzenle... düğmesine tıklayın ve açılan iletişim kutusuna belgenin adını, yazarını, konusunu ve anahtar sözcüklerini girin.
  3. İletişim kutusunu açmak için Tamam 'a tıklayın.

Kalıplarla ve dillerle çalışma

Kullanıcı kalıplarını ve dilleri kaydedebilir ve yükleyebilirsiniz.

Kalıplar hakkında daha fazla bilgi için bkz. Belgeniz standart olmayan yazı tipleri içeriyorsa. Kullanıcı dilleri hakkında daha fazla bilgi için bkz. Program bazı karakterleri tanımakta başarısız olursa.

Kullanıcı kalıplarını ve dillerini bir dosyaya kaydetmek için:

  1. OCR sekmesinden özelleştirilebilir Seçenekler iletişim kutusunun sekmesinden ilave kaydetme seçeneklerini seçebilirsiniz (bu iletişim kutusunu açmak için Araçlar > Seçenekler... öğesine tıklayın).
  2. Görüntü bölmesinin en üstünde bulunan araç çubuğundaki Kullanıcı Kalıplarını ve Dillerini kaydet...
  3. Açılan iletişim kutusunda dosyanız için bir ad yazın ve Kaydet 'e tıklayın.

Bu dosya, kullanıcı dillerinin, dil gruplarının, sözlüklerin ve kalıpların saklandığı klasörün yolunu içerecektir.

Kullanıcı kalıplarını ve dilleri yüklemek için:

  1. OCR sekmesinden özelleştirilebilir Seçenekler iletişim kutusunun sekmesinden ilave kaydetme seçeneklerini seçebilirsiniz (bu iletişim kutusunu açmak için Araçlar > Seçenekler... öğesine tıklayın).
  2. Görüntü bölmesinin en üstünde bulunan araç çubuğundaki Kullanıcı Kalıplarını ve Dillerini yükle...
  3. Seçenekleri Yükle iletişim kutusundan gerekli *.fbt dosyasını seçin ve 'a tıklayın.

11/2/2018 4:20:00 PM


Please leave your feedback about this article