E-kitapların kaydedilmesi

ABBYY FineReader 14 basılı kitapları tarayıp EPUB, FB2 ve DjVu biçimlerine dönüştürebilmenizi sağlar. Hazırlanan e-kitapları iPad'ler de dahil olmak üzere tabletlerde ve diğer mobil cihazlarda okuyabilir ve bunları Kindle.com hesabınıza yükleyebilirsiniz.

Bir e-kitabı HTML biçiminde de kaydedebilirsiniz. Ayrıntılar için bkz.: HTML olarak kaydetme düğmesine tıklayın.

FB2 veya EPUB olarak kaydetme

Metninizi FB2 veya EPUB olarak kaydetmek için:

  • Ana araç çubuğundaki Farklı Kaydet düğmesinin yanındaki oka tıklayın ve FB2 Belgesi ya da EPUB Belgesi seçimini yapın. İhtiyacınız olan biçim bu listede yer almıyorsa Başka Biçimlerde Kaydet... öğesine tıklayıp gerekli biçimi seçebilirsiniz. Alternatif olarak Dosya > Farklı Kaydet > FB2 Belgesi (veya EPUB® Belgesi) seçeneklerine tıklayabilirsiniz.

Belge, belirlemiş olduğunuz biçimde oluşturulur. Kayıt seçeneklerini değiştirmek için kayıt iletişim kutusundaki Seçenekler... düğmesine tıklayın ve EPUB/FB2 sekmesinden istediğiniz kaydetme seçeneklerini belirleyin.

Belgenin sadece bazı sayfalarını kaydetmek için Sayfalar bölmesinden kaydetmek istediğiniz sayfaları seçin ve kısayol menüsünden Farklı Kaydet > Elektronik Yayıncılık (EPUB) (veya FictionBook (FB2)) seçeneklerine tıklayın.

Sekmesinden özelleştirilebilir Seçenekler iletişim kutusunun Biçim Ayarları > EPUB / FB2 sekmesinden ilave kaydetme seçeneklerini seçebilirsiniz (bu iletişim kutusunu açmak için Araçlar > Seçenekler... öğesine tıklayın).

DjVu olarak kaydetme

Metninizi DjVu 'ya kaydetmek için:

  • Ana araç çubuğundan düğmesinin yanındaki oka tıklayın ve DjVu Belgesi seçimini yapın. İhtiyacınız olan biçim bu listede yer almıyorsa Başka Biçimlerde Kaydet... seçimini yapın ve açılan iletişim kutusundan gerekli biçimi seçin. Alternatif olarak Dosya > Farklı Kaydet > DjVu Belgesi üzerine tıklayın.

Belge, belirlemiş olduğunuz biçimde oluşturulur. Kayıt seçeneklerini değiştirmek için kayıt iletişim kutusundaki Seçenekler... düğmesine tıklayın ve DjVu sekmesinden istediğiniz kaydetme seçeneklerini seçindüğmesine tıklayın.

Belgenin sadece bazı sayfalarını kaydetmek için Sayfalar bölmesinden kaydetmek istediğiniz sayfaları seçin ve kısayol menüsünden Farklı Kaydet > DjVu Belgesi düğmesine tıklayın.

Biçim Ayarları > DjVu sekmesinden özelleştirilebilir Seçenekler iletişim kutusunun sekmesinden ilave kaydetme seçeneklerini seçebilirsiniz (bu iletişim kutusunu açmak için Araçlar > Seçenekler... öğesine tıklayın).

02.11.2018 16:20:00


Please leave your feedback about this article