OCR-Projekte

Bei der Arbeit mit dem Programm können die Zwischenergebnisse in einem OCR-Projekt gespeichert werden, sodass Sie Ihre Arbeit später an diesem Punkt fortsetzen können. Ein OCR-Projekt enthält die Quellbilder, den in den Bildern erkannten Text, Ihre Programmeinstellungen und Benutzermuster sowie Sprachen oder Sprachgruppen, die von Ihnen erstellt wurden.

Dieser Abschnitt behandelt die folgenden Themen:

Öffnen eines OCR-Projekts

Beim Start des OCR-Editors wird automatisch ein neues OCR-Projekt erstellt. Sie können dann entweder mit diesem neuen OCR-Projekt arbeiten oder ein vorhandenes Projekt öffnen.

So öffnen Sie ein vorhandenes OCR-Projekt:

  1. Klicken Sie auf Datei > OCR-Projekt öffnen....
  2. Wählen Sie in dem sich öffnenden Dialogfeld das zu öffnende OCR-Projekt aus.

Öffnen Sie ein OCR-Projekt, das mit einer früheren Version des Programms erstellt wurde, wird ABBYY FineReader versuchen, dieses Projekt in das neue Format der aktuellen Version zu konvertieren. Diese Konvertierung kann nicht rückgängig gemacht werden, Sie werden daher aufgefordert, Ihr OCR-Projekt unter einem anderen Namen zu speichern. Der erkannte Text aus dem alten Projekt wird nicht in das neue Projekt übertragen. Für die Erkennung der Seiten im OCR-Projekt klicken Sie auf die Schaltfläche .

Tipp. Wenn beim Start des OCR-Editors das zuletzt verwendete OCR-Projekt geöffnet werden soll, wählen Sie Zuletzt verwendetes OCR-Projekt öffnen in der Registerkarte Allgemein des Dialogfelds Optionen (klicken Sie auf Werkzeuge > Optionen... oben in diesem Dialogfeld).

Sie können ein OCR-Projekt im Windows Explorer auch mit der rechten Maustaste anklicken und wählen OCR-Projekt in ABBYY FineReader 14 öffnen. OCR-Projekte sind mit dem Symbol markiert.

Übernahme der Einstellungen aus älteren Versionen von ABBYY FineReader

Mit ABBYY FineReader können Sie Benutzerwörterbücher und Programmeinstellungen aus Dateien importieren, die mit älteren Versionen des Programms erstellt wurden.

So importieren Sie mit ABBYY FineReader 10, 11 oder 12 erstellte Benutzerwörterbücher:

  1. Klicken Sie auf Werkzeuge > Wörterbücher anzeigen....
  2. Im Benutzerwörterbücher wählen Sie die Sprache des Wörterbuchs aus und klicken auf Ansicht....
  3. Im Wörterbuch für... klicken Sie auf Importieren... und geben den Pfad zum Wörterbuch ein.
  4. Wählen Sie die Wörterbuchdatei aus und klicken Sie auf Öffnen.

Hinzufügen von Bildern zu einem OCR-Projekt

  1. Klicken Sie auf Datei > Bild öffnen....
  2. Wählen Sie in dem daraufhin geöffneten Dialogfeld eine oder mehrere Dateien aus und klicken Sie auf Öffnen. Das Bild wird am Ende des geöffneten OCR-Projekts hinzugefügt, und ihre Kopien werden im Ordner des OCR-Projekts gespeichert.

Sie können die Bilder im Windows Explorer auch mit der rechten Maustaste anklicken und wählen Mit ABBYY FineReader 14 konvertieren > Öffnen in OCR-Editor im Kontextmenü. Die ausgewählten Dateien werden zum neuen OCR-Projekt hinzugefügt.

Es können auch Dokumentscans hinzugefügt werden. Siehe auch: Scannen von Papierdokumenten.

Entfernen von Seiten eines OCR-Projekts

  • Im Fenster Seiten wählen Sie eine Seite aus und klicken auf Löschen oder
  • Klicken Sie auf Bearbeiten > Seiten löschen... oder
  • Klicken Sie mit der rechten Maustaste auf eine Seite im Fenster Seiten und wählen Löschen... im Kontextmenü

Im Fenster Seiten kann mehr als eine Seite ausgewählt und gelöscht werden.

Speichern eines OCR-Projekts

  1. Klicken Sie auf Datei > OCR-Projekt speichern....
  2. Geben Sie im nächsten Dialogfeld einen Namen für das OCR-Projekt ein und legen Sie einen Ordner fest, wo es gespeichert werden soll.

Wenn Sie ein OCR-Projekt speichern, werden nicht nur die Seitenbilder und der erkannte Text gespeichert, sondern auch alle Muster und Sprachen, die während der Arbeit am Projekt erstellt wurden.

Schließen eines OCR-Projekts

  • Um ein OCR-Projekt zu schließen, klicken Sie auf Datei > Schließen.

Aufteilen eines OCR-Projekts in mehrere Projekte

Bei der Verarbeitung einer großen Anzahl mehrseitiger Dokumente ist es meistens praktischer, die Dokumente zuerst zu scannen und erst dann zu analysieren und zu erkennen. Damit jedoch die ursprüngliche Formatierung jedes einzelnen Papierdokuments korrekt erhalten bleibt, muss ABBYY FineReader jede dieser Seiten als separates OCR-Projekt verarbeiten. ABBYY FineReader enthält Werkzeuge für die Gruppierung gescannter Seiten in separate OCR-Projekte.

So teilen Sie ein OCR-Projekt auf:

  1. Klicken Sie mit der rechten Maustaste in die Seite Seiten und wählen Sie Seiten zu Neuem OCR-Projekt verschieben... im Kontextmenü.
  2. Im sich öffnenden Dialogfeld erstellen Sie die benötigte Anzahl von OCR-Projekten, indem Sie auf die Schaltfläche OCR-Projekt hinzufügen klicken.
  3. Verschieben Sie Seiten aus dem Fenster Seiten zu einem anderen OCR-Projekt mit einer der folgenden Methoden:
    • Wählen Sie Seiten aus und ziehen Sie sie mit der Maus.
      Sie können außerdem durch Ziehen und Ablegen Seiten zwischen den OCR-Projekten verschieben.
    • Verwenden Sie die Schaltflächen Verschieben und Zurückgeben. Mit der Schaltfläche Verschieben werden die Seiten zum aktuellen Projekt verschoben.
    • Drücken Sie Strg+Pfeil nach rechts um die ausgewählten Seiten vom Fenster Seiten zum aktuellen OCR-Projekt zu ziehen oder drücken Sie Strg+Pfeil nach links oder Löschen um sie zurück zum Originalprojekt zu verschieben.
  4. Sobald Sie fertig sind, klicken Sie auf Erstellen um ein neues OCR-Projekt zu erstellen oder auf Alle erstellen um alle Projekte in einem Arbeitsschritt zu erstellen.

Tipp. Sie können außerdem ausgewählte Seiten vom Fenster Seiten in eine andere Instanz des OCR-Editors ziehen und ablegen. Die ausgewählten Seiten werden am Ende des OCR-Projekts angehängt.

Erneutes Anordnen der Seiten eines OCR-Projekts

  1. Wählen Sie im Fenster Seiten eine oder mehrere Seiten aus.
  2. Klicken Sie mit der rechten Maustaste auf eine Stelle im Fenster Seiten und wählen Sie Seiten neu ordnen... im Kontextmenü.
  3. Wählen Sie im Dialogfeld Seiten neu ordnen eine der folgenden Optionen aus:
    • Seiten neu ordnen (kann nicht rückgängig gemacht werden)
      Hierdurch werden alle Seitenzahlen nacheinander von der ausgewählten Seite an geändert.
    • Originale Seitenreihenfolge nach dem doppelseitigen Scannen wiederherstellen
      Mit dieser Option wird die ursprüngliche Seitennummerierung eines Dokuments mit beidseitig bedruckten Seiten wiederhergestellt. Diese Option ist nützlich, wenn Sie einen Scanner mit einer automatischen Zufuhr dafür verwenden, zuerst alle ungerade nummerierten und danach alle gerade nummerierten Seiten zu scannen. Sie können für die gerade nummerierten Seiten zwischen normaler und umgekehrter Reihenfolge auswählen.
      Diese Option funktioniert nur für drei oder mehr aufeinanderfolgend nummerierte ausgewählte Seiten.
    • Buchseiten vertauschen
      Diese Option ist sehr nützlich, wenn Sie ein Buch mit Links-nach-rechts-Schreibrichtung scannen und dann gegenüberliegende Seiten unterteilen, aber nicht die korrekte Sprache angegeben haben.
      Diese Option funktioniert nur für zwei oder mehr aufeinanderfolgend nummerierte ausgewählte Seiten, einschließlich mindestens zwei gegenüberliegenden Seiten.
      Um diesen Vorgang abzubrechen, wählen Sie Letzten Vorgang rückgängig machen.
  4. Klicken Sie auf OK.

Die Seiten im Fenster Seiten werden entsprechend ihrer neuen Nummern neu angeordnet.

In der Ansicht Miniaturansichten können Sie die Seitennummerierung ganz einfach ändern, indem Sie ausgewählte Seiten an die gewünschte Stelle im OCR-Projekt ziehen.

Metadaten

Die Metadaten von Dokumenten enthalten detaillierte Informationen über das Dokument wie z. B. Autor, Thema und Stichwörter. Mit den Metadaten von Dokumenten können Dateien sortiert und Dokumenteigenschaften geprüft werden. Die Dokumente können außerdem nach ihren Metadaten durchsucht werden.
Beim Erkennen von PDF-Dateien und bestimmter Typen von Bilddateien exportiert ABBYY FineReader die Metadaten des Ausgangsdokuments. Diese Metadaten können bei Bedarf bearbeitet werden.

So fügen Sie Metadaten des Dokuments hinzu oder ändern diese:

  1. Öffnen Sie die Registerkarte Formateinstellungen des Dialogfelds Optionen (klicken Sie auf Werkzeuge > Optionen..., um dieses Dialogfeld zu öffnen).
  2. Klicken Sie auf die Schaltfläche Metadaten bearbeiten... und geben Sie im nächsten Dialogfeld Name, Autor, Thema und Schlüsselwörter für das Dokument ein.
  3. Klicken Sie auf OK.

Arbeiten mit Mustern und Sprachen

Die Benutzermuster und Sprachen können gespeichert und geladen werden.

Weitere Informationen zu Mustern finden Sie unter Wenn Ihr Dokument nicht dem Standard entsprechende Schriftarten enthält. Weitere Informationen zu Benutzersprachen finden Sie unter Wenn das Programm manche Zeichen nicht erkannt hat.

So speichern Sie Muster und Sprachen in einer Datei:

  1. Öffnen Sie die Registerkarte OCR des Dialogfelds Optionen (klicken Sie auf Werkzeuge > Optionen..., um dieses Dialogfeld zu öffnen).
  2. Klicken Sie auf Benutzerdefinierte Muster und Sprachen speichern...
  3. Geben Sie in dem daraufhin geöffneten Dialogfeld einen Namen für Ihre Datei ein und klicken Sie auf Speichern.

Diese Datei enthält dann den Pfad zu dem Ordner, in dem Ihre Benutzersprachen, Sprachgruppen, Wörterbücher und Muster gespeichert werden.

So werden Muster und Sprachen geladen:

  1. Öffnen Sie die Registerkarte OCR des Dialogfelds Optionen (klicken Sie auf Werkzeuge > Optionen..., um dieses Dialogfeld zu öffnen).
  2. Klicken Sie auf Benutzerdefinierte Muster und Sprachen laden...
  3. Wählen Sie im Dialogfeld Optionen laden die erforderliche *.fbt-Datei und klicken Sie auf Öffnen.

02.11.2018 16:19:16


Please leave your feedback about this article