Erweiterte Konvertierung

ABBYY FineReader beinhaltet einen OCR-Editor, der mit erweiterten OCR- und Konvertierungsfunktionen ausgestattet ist. Der OCR-Editor ermöglicht Ihnen das Überprüfen von Erkennungsbereichen und das Prüfen von erkanntem Text, die Vorverarbeitung von Bildern zur Verbesserung der OCR-Genauigkeit und vieles mehr.

Der OCR-Editor verfügt außerdem über leistungsstarke Funktionen für die Feinabstimmung von OCR und Konvertierung, um so die bestmöglichen Ergebnisse zu erhalten. Sie können beispielsweise Erkennungsbereiche bearbeiten, erkannten Text prüfen und trainieren ABBYY FineReader für das Erkennen nicht standardmäßiger Zeichen und Schriften.

  1. Es gibt verschiedene Möglichkeiten, den OCR-Editor zu öffnen:
    • Öffnen Sie das Fenster Neuer Task durch Klicken auf Datei > Neuer Task, wählen sie die Registerkarte Öffnen und klicken Sie auf den Task Öffnen in OCR-Editor.
    • Öffnen Sie das Fenster Neuer Task und klicken Sie auf Werkzeuge > OCR-Editor.
    • Öffnen Sie das Fenster Neuer Task und klicken Sie auf Datei > Öffnen in OCR-Editor....
  2. Im Dialogfeld Bild öffnen wählen Sie die zu öffnenden Dateien aus.
    Falls Sie die Standardeinstellungen verwenden, wird ABBYY FineReader die von Ihnen geöffneten Dateien automatisch analysieren und erkennen. Diese Einstellungen können auf der Bildverarbeitung Registerkarte des Optionen Dialogfelds geändert werden (klicken Sie auf Werkzeuge > Optionen..., um dieses Dialogfeld zu öffnen).
  3. Nach dem Öffnen eines Dokuments wird dessen Bild im Fenster Bild angezeigt und Text-, Bild-, Tabellen- und Strichcodebereiche werden im Bild markiert. Prüfen Sie, ob diese Bereiche korrekt erkannt wurden und

    bearbeiten Sie diese bei Bedarf.

  1. Haben Sie an den Bereichen Änderungen vorgenommen, klicken Sie auf die Schaltfläche Erkennen in der Hauptsymbolleiste, um die Erkennung für das Dokument erneut durchzuführen.
  2. Prüfen Sie den erkannten Text im Fenster Text und nehmen Sie bei Bedarf Korrekturen vor.
  3. Speichern Sie das erkannte Dokument. Sie können aus der Dropdownliste der Schaltfläche Speichern/Senden in der Hauptsymbolleiste das Format auswählen, in dem Ihr Dokument gespeichert werden soll (klicken Sie auf den Pfeil neben der Schaltfläche, um die Dropdownliste zu öffnen).

Weitere Informationen über den OCR-Editor und dessen Funktionen finden Sie unter Arbeiten mit dem OCR-Editor.

11/2/2018 4:19:16 PM


Please leave your feedback about this article