המרה מתקדמת

ABBYY FineReader כולל עורך זיהוי תווים אופטי (OCR), המספק תכונות מתקדמות להמרה ולזיהוי תווים אופטי. עורך זיהוי התווים האופטי (OCR) מאפשר לך לבדוק אזורי זיהוי ולאמת טקסט מזוהה, לבצע עיבוד מקדים לתמונות כדי לשפר את רמת הדיוק של זיהוי התווים האופטי (OCR) ועוד.

עורך זיהוי התווים האופטי (OCR) מספק גם תכונות רבות-עצמה לכוונון עדין של זיהוי תווים אופטי (OCR) ושל המרה, על מנת להשיג את התוצאות הטובות ביותר שאפשר. לדוגמה, באפשרותך לערוך אזורי זיהוי, לבדוק טקסט מזוהה ולתרגל את ABBYY FineReader לזהות תווים וגופנים לא תקניים.

  1. קיימות כמה דרכים לפתיחת העורך של זיהוי התווים האופטי (OCR):
    • פתח את החלון New Task בלחיצה על קובץ > משימה חדשה, לחץ על הכרטיסייה Open, ולאחר מכן לחץ על המשימה Open in OCR Editor.
    • פתח את החלון New Taskולחץ עלTools > OCR Editor.
    • פתח את החלון New Task, ולחץ על File > Open in OCR Editor....
  2. בתיבת הדו-שיח פתיחת תמונה, בחר את הקבצים שברצונך לפתוח.
    אם אתה משתמש בהגדרות ברירת המחדל, ABBYY FineReader ינתח ויזהה את הקבצים שפתחת באופן אוטומטי. ניתן לשנות הגדרות אלו בכרטיסייה Image Processing של תיבת הדו-שיח Options (לחץ על Tools > Options... כדי לפתוח תיבת דו-שיח זו).
  3. לאחר פתיחת המסמך, התמונה שלו תוצג בחלונית תמונה, ואזורי טקסט, תמונה, טבלה וברקוד יסומנו בתמונה. בדוק שהאזורים זוהו כראוי, ולאחר מכן

    edit them if necessary

    .
  1. אם ביצעת שינויים באזורים, לחץ על הלחצן Recognize בסרגל הכלים הראשי כדי לזהות את המסמך שוב.
  2. בדוק את הטקסט המזוהה בחלונית טקסט ותקן לפי הצורך.
  3. שמור את המסמך המזוהה. ניתן לבחור את תבנית שמירת המסמך מהרשימה הנפתחת של הלחצן שמירה/שליחה בסרגל הכלים הראשי (לחץ על החץ שנמצא ליד הלחצן כדי לפתוח את הרשימה הנפתחת).

למידע נוסף על עורך זיהוי תווים אופטי (OCR) ועל התכונות שלו, עיין בדף עבודה עם עורך זיהוי התווים האופטי (OCR).

02.11.2018 16:19:24


Please leave your feedback about this article