Μετατροπή για προχωρημένους

Το ABBYY FineReader περιλαμβάνει έναν Επεξεργαστή OCR, ο οποίος παρέχει προηγμένες δυνατότητες OCR και μετατροπής. Ο Επεξεργαστής OCR σάς επιτρέπει να ελέγξετε περιοχές αναγνώρισης και να επαληθεύσετε αναγνωρισμένο κείμενο, να προ-επεξεργαστείτε εικόνες προκειμένου να αυξήσετε την ακρίβεια του OCR και πολλά άλλα.

Επίσης, ο Επεξεργαστής OCR παρέχει κι άλλες ισχυρές δυνατότητες για τη ρύθμιση του OCR και της μετατροπής με σκοπό τη λήψη των βέλτιστων δυνατών αποτελεσμάτων. Για παράδειγμα, μπορείτε να επεξεργάζεστε περιοχές αναγνώρισης, να ελέγχετε αναγνωρισμένο κείμενο και να εκπαιδεύετε το ABBYY FineReader να αναγνωρίζει μη τυπικούς χαρακτήρες και γραμματοσειρές.

  1. Υπάρχουν διάφοροι τρόποι να ανοίξετε τον Επεξεργαστή OCR:
    • Ανοίξτε το παράθυρο Νέα εργασία κάνοντας κλικ στις επιλογές «Αρχείο» > «Νέα εργασία», επιλέξτε την καρτέλα Άνοιγμα και κάντε κλικ στην εργασία Άνοιγμα στον Επεξεργαστή OCR.
    • Ανοίξτε το παράθυρο Νέα εργασία και κάντε κλικ στο στοιχείο Εργαλεία > Επεξεργαστής OCR.
    • Ανοίξτε το παράθυρο Νέα εργασία και κάντε κλικ στο στοιχείο Αρχείο > Άνοιγμα στον Επεξεργαστή OCR....
  2. Στο πλαίσιο διαλόγου Άνοιγμα εικόνας, επιλέξτε τα αρχεία που θέλετε να ανοίξετε.
    Αν χρησιμοποιείτε τις προεπιλεγμένες ρυθμίσεις, το ABBYY FineReader θα αναλύσει και θα αναγνωρίσει αυτόματα τα αρχεία που ανοίξατε. Μπορείτε να αλλάξετε αυτές τις ρυθμίσεις στην καρτέλα Επεξεργασία εικόνας του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές... για να ανοίξετε αυτό το πλαίσιο διαλόγου).
  3. Αφότου ανοίξετε ένα έγγραφο, η εικόνα του θα προβληθεί στο παράθυρο «Εικόνα» και στην εικόνα θα επισημανθούν περιοχές κειμένου, εικόνας, πίνακα και γραμμικού κώδικα. Ελέγξτε ότι οι περιοχές έχουν εντοπιστεί σωστά και

    επεξεργαστείτε τις, αν χρειάζεται.

  1. Αν πραγματοποιήσατε αλλαγές σε περιοχές, κάντε κλικ στο κουμπί Αναγνώριση στην κύρια γραμμή εργαλείων για να αναγνωρίσετε το έγγραφο ξανά.
  2. Ελέγξτε το αναγνωρισμένο κείμενο στο παράθυρο «Κείμενο» και διορθώστε το, αν χρειάζεται.
  3. Αποθηκεύστε το αναγνωρισμένο έγγραφο. Μπορείτε να επιλέξετε τη μορφή στην οποία θα αποθηκεύσετε το έγγραφό σας από την αναπτυσσόμενη λίστα του κουμπιού «Αποθήκευση»/«Αποστολή» στην κύρια γραμμή εργαλείων (κάντε κλικ στο βέλος δίπλα στο κουμπί για να ανοίξετε την αναπτυσσόμενη λίστα).

Για περισσότερες πληροφορίες σχετικά με τον Επεξεργαστή OCR και τις δυνατότητές του, ανατρέξτε στην ενότητα Εργασία με τον Επεξεργαστή OCR.

11/2/2018 4:19:16 PM


Please leave your feedback about this article