Αποθήκευση επεξεργάσιμων εγγράφων

Το ABBYY FineReader σας δίνει τη δυνατότητα να αποθηκεύετε αποτελέσματα OCR σε επεξεργάσιμες μορφές. Κατά την επιλογή μορφής, να λαμβάνετε υπόψη τον τρόπο με τον οποίο σκοπεύετε να χρησιμοποιήσετε το έγγραφο.

DOC(X)/RTF/ODT

Για να αποθηκεύσετε το κείμενό σας σε μορφή DOCX/DOC/RTF/ODT:

  • Κάντε κλικ στο βέλος δίπλα στο κουμπί Αποθήκευση ως στην κύρια γραμμή εργαλείων και επιλέξτε Έγγραφο του Microsoft Word, Έγγραφο RTF ή Έγγραφο ODT. Αν η μορφή που χρειάζεστε δεν εμφανίζεται στη λίστα, επιλέξτε Αποθήκευση σε άλλες μορφές... και στο πλαίσιο διαλόγου που ανοίγει, επιλέξτε την απαιτούμενη μορφή. Εναλλακτικά, κάντε κλικ στην επιλογή Αρχείο > Αποθήκευση ως και επιλέξτε την επιθυμητή μορφή αποθήκευσης.

Το έγγραφο θα αποθηκευτεί στη μορφή που ορίσατε. Για να αλλάξετε τις ρυθμίσεις αποθήκευσης, κάντε κλικ στο κουμπί Επιλογές... στο πλαίσιο διαλόγου αποθήκευσης και επιλέξτε τις επιθυμητές ρυθμίσεις αποθήκευσης στην καρτέλα DOC(X)/RTF/ODT.

Για να αποθηκεύσετε μόνο μερικές σελίδες του εγγράφου στο παράθυρο Σελίδες, επιλέξτε τις σελίδες που θέλετε να αποθηκεύσετε και στο μενού συντόμευσης κάντε κλικ στην επιλογή Αποθήκευση ως > Έγγραφο Microsoft Word. Έγγραφο RTF Έγγραφο ODT

Μπορείτε να επιλέξετε πρόσθετες ρυθμίσεις αποθήκευσης στην καρτέλα Ρυθμίσεις μορφής > DOC(X) / RTF / ODT του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές... για να ανοίξετε αυτό το πλαίσιο διαλόγου).

PPTX

Για να αποθηκεύσετε το κείμενό σας σε μορφή PPTX:

  • Κάντε κλικ στο βέλος δίπλα στο κουμπί Αποθήκευση ως στην κύρια γραμμή εργαλείων και επιλέξτε Παρουσίαση του Microsoft PowerPoint. Αν η μορφή που χρειάζεστε δεν εμφανίζεται στη λίστα, επιλέξτε Αποθήκευση σε άλλες μορφές... και στο πλαίσιο διαλόγου που ανοίγει, επιλέξτε την απαιτούμενη μορφή. Εναλλακτικά, κάντε κλικ στην επιλογή Αρχείο > Αποθήκευση ως > Παρουσίαση Microsoft PowerPoint®.

Το έγγραφο θα αποθηκευτεί σε μορφή PPTX. Για να αλλάξετε τις ρυθμίσεις αποθήκευσης, κάντε κλικ στο κουμπί Επιλογές... στο πλαίσιο διαλόγου αποθήκευσης και επιλέξτε τις επιθυμητές ρυθμίσεις αποθήκευσης στην καρτέλα PPTX.

Για να αποθηκεύσετε μόνο μερικές σελίδες του εγγράφου στο παράθυρο Σελίδες, επιλέξτε τις σελίδες που θέλετε να αποθηκεύσετε και στο μενού συντόμευσης κάντε κλικ στην επιλογή Αποθήκευση ως > Παρουσίαση Microsoft PowerPoint.

Μπορείτε να επιλέξετε πρόσθετες ρυθμίσεις αποθήκευσης στην καρτέλα Ρυθμίσεις μορφής > PPTX του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές... για να ανοίξετε αυτό το πλαίσιο διαλόγου).

TXT

Για να αποθηκεύσετε το κείμενό σας σε μορφή TXT:

  • Κάντε κλικ στο βέλος δίπλα στο κουμπί Αποθήκευση ως στην κύρια γραμμή εργαλείων και επιλέξτε Έγγραφο TXT. Αν η μορφή που χρειάζεστε δεν εμφανίζεται στη λίστα, επιλέξτε Αποθήκευση σε άλλες μορφές... και στο πλαίσιο διαλόγου που ανοίγει, επιλέξτε την απαιτούμενη μορφή. Εναλλακτικά, κάντε κλικ στην επιλογή Αρχείο > Αποθήκευση ως > Έγγραφο TXT.

Το έγγραφο θα αποθηκευτεί σε μορφή TXT. Για να αλλάξετε τις ρυθμίσεις αποθήκευσης, κάντε κλικ στο κουμπί Επιλογές... στο πλαίσιο διαλόγου αποθήκευσης και επιλέξτε τις επιθυμητές ρυθμίσεις αποθήκευσης στην καρτέλα TXT.

Για να αποθηκεύσετε μόνο μερικές σελίδες του εγγράφου στο παράθυρο Σελίδες, επιλέξτε τις σελίδες που θέλετε να αποθηκεύσετε και στο μενού συντόμευσης κάντε κλικ στην επιλογή Αποθήκευση ως > Έγγραφο κειμένου.

Μπορείτε να επιλέξετε πρόσθετες ρυθμίσεις αποθήκευσης στην καρτέλα Ρυθμίσεις μορφής > TXT του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές... για να ανοίξετε αυτό το πλαίσιο διαλόγου).

02.11.2018 16:19:16


Please leave your feedback about this article