Zapisywanie edytowalnych dokumentów

Program ABBYY FineReader umożliwia zapisywanie wyników OCR w edytowalnych formatach. Wybierając format, należy wziąć pod uwagę planowany sposób używania dokumentu.

DOC(X)/RTF/ODT

Aby zapisać tekst w formacie DOCX, RTF lub ODT:

  • Kliknij strzałkę znajdującą się obok przycisku Zapisz jako na głównym pasku narzędzi i wybierz Dokument Microsoft Word, Dokument RTF lub Dokument ODT. Jeżeli potrzebnego formatu nie ma na liście, wybierz Zapisz w innych formatach... i w oknie dialogowym, które zostanie otwarte, wybierz żądany format. Ewentualnie kliknij Plik > Zapisz jako i wybierz żądany format zapisywania.

Dokument zostanie zapisany w podanym formacie. Aby zmienić opcje zapisywania, kliknij przycisk Opcje... w oknie dialogowym zapisywania i wybierz żądane opcje zapisywania w zakładce DOC(X)/RTF/ODT.

Aby zapisać tylko niektóre strony dokumentu, w oknie Strony wybierz strony, które chcesz zapisać, a następnie w menu skrótów kliknij Zapisz jako > Dokument Microsoft Word. Dokument RTF Dokument ODT

Można też wybrać dodatkowe opcje zapisywania na karcie Nastavení formátu > DOC(X) / RTF / ODT okna dialogowego Opcje (kliknij Narzędzia > Opcje... aby otworzyć to okno dialogowe).

PPTX

Aby zapisać tekst w formacie PPTX:

  • Kliknij strzałkę znajdującą się obok przycisku Zapisz jako na głównym pasku narzędzi i wybierz Prezentacja programu Microsoft PowerPoint. Jeżeli potrzebnego formatu nie ma na liście, wybierz Zapisz w innych formatach... i w oknie dialogowym, które zostanie otwarte, wybierz żądany format. Ewentualnie kliknij Plik > Zapisz jako > Prezentacja Microsoft PowerPoint®.

Dokument zostanie zapisany w formacie PPTX. Aby zmienić opcje zapisywania, kliknij przycisk Opcje... w oknie dialogowym zapisywania i wybierz żądane opcje zapisywania w zakładce PPTX zakładce.

Aby zapisać tylko niektóre strony dokumentu, w oknie Strony wybierz strony, które chcesz zapisać, a następnie w menu skrótów kliknij Zapisz jako > Prezentacja Microsoft PowerPoint.

Można też wybrać dodatkowe opcje zapisywania na karcie Nastavení formátu > PPTX okna dialogowego Opcje (kliknij Narzędzia > Opcje... aby otworzyć to okno dialogowe).

TXT

Aby zapisać tekst w formacie TXT:

  • Kliknij strzałkę znajdującą się obok przycisku Zapisz jako na głównym pasku narzędzi i wybierz Dokument TXT. Jeżeli potrzebnego formatu nie ma na liście, wybierz Zapisz w innych formatach... i w oknie dialogowym, które zostanie otwarte, wybierz żądany format. Ewentualnie kliknij Plik > Zapisz jako > Dokument TXT.

Dokument zostanie zapisany w formacie TXT. Aby zmienić opcje zapisywania, kliknij przycisk Opcje... w oknie dialogowym zapisywania i wybierz żądane opcje zapisywania w zakładce TXT zakładce.

Aby zapisać tylko niektóre strony dokumentu, w oknie Strony wybierz strony, które chcesz zapisać, a następnie w menu skrótów kliknij Zapisz jako > Dokument Tekstowy.

Można też wybrać dodatkowe opcje zapisywania na karcie Nastavení formátu > TXT okna dialogowego Opcje (kliknij Narzędzia > Opcje... aby otworzyć to okno dialogowe).

02.11.2018 16:19:46


Please leave your feedback about this article