Enregistrement de documents modifiables

ABBYY FineReader vous permet d'enregistrer vos résultats OCR en formats modifiables. Lorsque vous choisissez un format, tenez compte de la manière dont vous envisagez d'utiliser le document.

DOC(X)/RTF/ODT

Pour enregistrer votre texte au format DOCX/RTF/ODT :

  • Cliquez sur la flèche située à côté du bouton Enregistrer sous sur la barre d'outils principale et sélectionnez Document Microsoft Word, Document RTF ou Document ODT. Si le format requis ne s'affiche pas dans la liste, sélectionnez Enregistrer sous d'autres formats... et sélectionnez le format requis dans la boîte de dialogue qui s'ouvre. Autrement, cliquez sur Fichier > Enregistrer sous et sélectionnez le format d’enregistrement désiré.

Le document sera enregistré dans le format que vous aurez spécifié. Pour modifier les options d'enregistrement, cliquez sur Options... le bouton dans la boîte de dialogue d'enregistrement et sélectionnez les options d'enregistrement désirées sur DOC(X)/RTF/ODT.

Pour enregistrer uniquement certaines pages du document, sur Pages le volet, sélectionnez les pages que vous souhaitez enregistrer et, dans le menu des raccourcis, cliquez sur Enregistrer sous > Document Microsoft Word.Document RTFDocument ODT

Vous pouvez sélectionnez d'autres options d'enregistrement sur Paramètres de format > DOC(X) / RTF / ODT l'onglet de Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).

PPTX

Pour enregistrer votre texte au format PPTX :

  • Cliquez sur la flèche située à côté du bouton Enregistrer sous sur barre d'outils principale et sélectionnez Présentation Microsoft PowerPoint. Si le format requis ne s'affiche pas dans la liste, sélectionnez Enregistrer sous d'autres formats... et sélectionnez le format requis dans la boîte de dialogue qui s'ouvre. Autrement, cliquez sur Fichier > Enregistrer sous > Présentation Microsoft PowerPoint®.

Le document sera enregistré au format PPTX. Pour modifier les options d'enregistrement, cliquez sur Options... le bouton dans la boîte de dialogue d'enregistrement et sélectionnez les options d'enregistrement désirées sur PPTX DjVu.

Pour enregistrer uniquement certaines pages du document, sur Pages le volet, sélectionnez les pages que vous souhaitez enregistrer et, dans le menu des raccourcis, cliquez sur Enregistrer sous > Présentation Microsoft PowerPoint.

Vous pouvez sélectionnez d'autres options d'enregistrement sur Paramètres de format > PPTX l'onglet de Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).

TXT

Pour enregistrer votre texte au format TXT :

  • Cliquez sur la flèche située à côté du bouton Enregistrer sous sur barre d'outils principale et sélectionnez Document TXT. Si le format requis ne s'affiche pas dans la liste, sélectionnez Enregistrer sous d'autres formats... et sélectionnez le format requis dans la boîte de dialogue qui s'ouvre. Autrement, cliquez sur Fichier > Enregistrer sous > Document TXT.

Le document sera enregistré au format TXT. Pour modifier les options d'enregistrement, cliquez sur Options... le bouton dans la boîte de dialogue d'enregistrement et sélectionnez les options d'enregistrement désirées sur TXT DjVu.

Pour enregistrer uniquement certaines pages du document, sur Pages le volet, sélectionnez les pages que vous souhaitez enregistrer et, dans le menu des raccourcis, cliquez sur Enregistrer sous > Document texte.

Vous pouvez sélectionnez d'autres options d'enregistrement sur Paramètres de format > TXT l'onglet de Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).

02.11.2018 16:19:22


Please leave your feedback about this article