Salvare documenti modificabili

ABBYY FineReader consente di salvare i risultati OCR in formati modificabili. Nella scelta del formato di destinazione, è importante tenere in considerazione l'utilizzo che si intende fare del documento.

DOC(X)/RTF/ODT

Per salvare il testo in formato DOCX/RTF/ODT:

  • Fare clic sulla freccia accanto al pulsante Salva con nome sulla barra degli strumenti principale e selezionare Documento Microsoft Word, Documento RTF o Documento ODT. Se il formato desiderato non compare nell'elenco, selezionare Salva in altri formati... e nella finestra di dialogo visualizzata selezionare il formato richiesto. In alternativa, fare clic su File > Salva come e selezionare il formato di salvataggio desiderato.

Il documento verrà salvato nel formato specificato. Per cambiare le opzioni di salvataggio, fare clic sul pulsante Opzioni... nella finestra di dialogo di salvataggio e selezionare le opzioni di salvataggio desiderate nella scheda DOC(X)/RTF/ODT.

Per salvare solo alcune pagine del documento, nel riquadro Pagine selezionare le pagine che si desidera salvare e nel menu di scelta rapida, fare clic su Salva come > Documento Microsoft Word.Documento RTF Documento ODT

Ulteriori opzioni di salvataggio sono disponibili nella scheda Impostazioni formato > DOC(X) / RTF / ODT della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).

PPTX

Per salvare il testo in formato PPTX:

  • Fare clic sulla freccia accanto al pulsante Salva con nome sulla barra degli strumenti principale e selezionare Presentazione di Microsoft PowerPoint. Se il formato desiderato non compare nell'elenco, selezionare Salva in altri formati... e nella finestra di dialogo visualizzata selezionare il formato richiesto. In alternativa, fare clic su File > Salva come > Presentazione Microsoft PowerPoint®.

Il documento sarà salvato in formato PPTX. Per cambiare le opzioni di salvataggio, fare clic sul pulsante Opzioni... nella finestra di dialogo di salvataggio e selezionare le opzioni di salvataggio desiderate nella scheda PPTX tab.

Per salvare solo alcune pagine del documento, nel riquadro Pagine selezionare le pagine che si desidera salvare e nel menu di scelta rapida, fare clic su Salva come > Presentazione Microsoft PowerPoint.

Ulteriori opzioni di salvataggio sono disponibili nella scheda Impostazioni formato > PPTX della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).

TXT

Per salvare il testo in formato TXT:

  • Fare clic sulla freccia accanto al pulsante Salva con nome sulla barra degli strumenti principale e selezionare Documento TXT. Se il formato desiderato non compare nell'elenco, selezionare Salva in altri formati... e nella finestra di dialogo visualizzata selezionare il formato richiesto. In alternativa, fare clic su File > Salva come > Documento TXT.

Il documento sarà salvato in formato TXT. Per cambiare le opzioni di salvataggio, fare clic sul pulsante Opzioni... nella finestra di dialogo di salvataggio e selezionare le opzioni di salvataggio desiderate nella scheda TXT tab.

Per salvare solo alcune pagine del documento, nel riquadro Pagine selezionare le pagine che si desidera salvare e nel menu di scelta rapida, fare clic su Salva come > Documento di testo.

Ulteriori opzioni di salvataggio sono disponibili nella scheda Impostazioni formato > TXT della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).

11/2/2018 4:19:28 PM


Please leave your feedback about this article