儲存可編輯的文件

ABBYY FineReader 允許您以可編輯格式儲存 OCR 結果。 選擇格式時,請考慮您將以何種方式使用文件。

DOC(X)/RTF/ODT

若要以 DOCX/DOC/RTF/ODT 格式儲存文字:

  • 按一下「儲存為」旁邊的 主工具列上的 箭頭 下拉式清單中 並選擇 Microsoft Word 文件RTF 文件ODT 文件。 如果清單中沒有您所需的格式,選擇 儲存為其他格式... 在開啟的對話方塊中,選取所需的格式。 或者,按一下 檔案 > 另存為 然後選擇所需格式。

文件將以您指定的格式儲存。 若要變更儲存選項,請按一下 選項... 儲存對話方塊中的按鈕,並在 XLS(X) 標籤上選取所需的 DOC(X)/RTF/ODT 標籤。

若僅儲存文件中某些頁面, 頁面 在窗格中,選擇您想要儲存的頁面,在「捷徑功能表」上按一下 另存為 > Microsoft Word 文件RTF 文件 ODT 文件

您可以選擇其他儲存選項 格式設定 > DOC(X) / RTF / ODT 對話方塊 選項 對話方塊(按一下 工具 > 選項... 以開啟此對話方塊)。

PPTX

若要以 PPTX 格式儲存文字:

  • 按一下「儲存為」旁邊的 主工具列上的 箭頭 下拉式清單中 並選擇 Microsoft PowerPoint 簡報。 如果清單中沒有您所需的格式,選擇 儲存為其他格式... 在開啟的對話方塊中,選取所需的格式。 或者,按一下 檔案 > 另存為 > Microsoft PowerPoint® 簡報

將以 PPTX 格式儲存文件。 若要變更儲存選項,請按一下 選項... 儲存對話方塊中的按鈕,並在 XLS(X) 標籤上選取所需的 PPTX 在各個區域之間。

若僅儲存文件中某些頁面, 頁面 在窗格中,選擇您想要儲存的頁面,在「捷徑功能表」上按一下 另存為 > Microsoft PowerPoint 簡報

您可以選擇其他儲存選項 格式設定 > PPTX 對話方塊 選項 對話方塊(按一下 工具 > 選項... 以開啟此對話方塊)。

TXT

若要以 TXT 格式儲存文字:

  • 按一下「儲存為」旁邊的 主工具列上的 箭頭 下拉式清單中 並選擇 TXT 文件。 如果清單中沒有您所需的格式,選擇 儲存為其他格式... 在開啟的對話方塊中,選取所需的格式。 或者,按一下 檔案 > 另存為 > TXT 文件

將以 TXT 格式儲存在文件。 若要變更儲存選項,請按一下 選項... 儲存對話方塊中的按鈕,並在 XLS(X) 標籤上選取所需的 TXT 在各個區域之間。

若僅儲存文件中某些頁面, 頁面 在窗格中,選擇您想要儲存的頁面,在「捷徑功能表」上按一下 另存為 > 文字文件

您可以選擇其他儲存選項 格式設定 > TXT 對話方塊 選項 對話方塊(按一下 工具 > 選項... 以開啟此對話方塊)。

02.11.2018 16:20:12


Please leave your feedback about this article