對比文件

若要對比一個文件的兩個版本,需完成這些步驟:

  1. 開啟 ABBYY 對比文件
    另請參閱: 啟動 ABBYY 對比文件
  2. 用 ABBYY 對比文件 開啟文件。 文件都必須 是支援的格式
    若要開啟 一個文件,請執行以下操作:
    • 拖動並把文件放在兩個顯示區域中的其中一個內。
    • 在顯示區域的任意位置按一下並瀏覽到該文件的位置。
    • 按一下 顯示區域並瀏覽到所需的文件的工具列上的按鈕。
    • 按一下其中一個顯示區域,然後在 檔案 > 開啟文件...
      透過按「Ctrl+Tab」您可以在顯示區域之間 Ctrl+TabAlt+1/Alt+2
    • ABBYY 對比文件 記得最近比較的成對的文件。
    • 若要開啟最近比較的文件,從頂部顯示區域的下拉式清單中選擇一個。
    • 若要開啟最近比較的成對文件,請按一下 檔案 > 最近比較的文件 從清單中選擇兩個文件。
      你也可以從視窗中開啟最近比較的兩個文件 新工作 按一下 對比 標籤,然後選擇兩個文件 最近的對比
  3. 選擇 清單中 選擇 對比 標籤。
  4. 按一下 對比 PDF 工具列上的 比較 標籤上的按鈕,或者按一下 比較文件 功能表上的 比較 命令。
    將顯示一個視窗,顯示進度列、比較提示和警告。
  5. 檢視偵測到的 差異。 您可以:
    • 在最右側窗格的標籤上 差異 檢視一張差異清單,或
    • 檢視文件中反白顯示的差異。
  6. 儲存比較結果。 有兩種儲存方法:
    • 以註解中的差異來儲存註解的 PDF 文件。 要這樣做,按一下 您想要儲存文件的區域中的按鈕。 該文件將儲存為 PDF 檔案,含有相對其他文件有反白顯示和註解的所有差異。
    • 儲存為 Microsoft Word 文件,文件包含一張文件之間所有差異的清單。 要這樣做,按一下 PDF 工具列上的 差異 標籤上的按鈕。

另請參閱: 檢視比較結果儲存比較結果

02.11.2018 16:20:12


Please leave your feedback about this article