Ukládání upravitelných dokumentů

Aplikace ABBYY FineReader umožňuje ukládání výsledků OCR do formátů s možností úprav. Při výběru formátu zvažte, jakým způsobem dokument zamýšlíte použít.

DOC(X)/RTF/ODT

Postup uložení textu ve formátu DOCX/DOC/RTF/ODT:

  • Klikněte na šipku vedle tlačítka Uložit jako na hlavním panelu nástrojů a vyberte dokument aplikace Microsoft Word, dokument RTF nebo dokument ODT. Pokud požadovaný formát není v seznamu zobrazen, zvolte Uložit v jiných formátech... a v otevřeném dialogovém okně vyberte požadovaný formát. Případně klikněte na Soubor > Uložit jako a vyberte požadovaný formát k uložení.

Dokument bude uložen ve formátu, který byl zadán. Chcete-li změnit možnosti ukládání, klikněte na tlačítko Možnosti... v dialogovém okně ukládání a zvolte požadované možnosti ukládání na záložce DOC(X)/RTF/ODT.

Chcete-li uložit jen některé stránky dokumentu, v podokně Stránky vyberte stránky, které chcete uložit a v místní nabídce klikněte na Uložit jako > Dokument aplikace Microsoft Word.Dokument RTF Dokument ODT

Další možnosti uložení můžete zvolit na záložce Nastavení formátů > DOC(X) / RTF / ODT dialogového okna Možnosti (klikněte na Nástroje > Možnosti..., aby se toto dialogové okno otevřelo).

PPTX

Uložení textu ve formátu PPTX:

  • Klikněte na šipku vedle tlačítka Uložit jako na hlavním panelu nástrojů a vyberte Prezentace aplikace Microsoft PowerPoint. Pokud požadovaný formát není v seznamu zobrazen, zvolte Uložit v jiných formátech... a v otevřeném dialogovém okně vyberte požadovaný formát. Případně klikněte na Soubor > Uložit jako > Prezentace aplikace Microsoft PowerPoint®.

Dokument bude uložen ve formátu PPTX. Chcete-li změnit možnosti ukládání, klikněte na tlačítko Možnosti... v dialogovém okně ukládání a zvolte požadované možnosti ukládání na záložce PPTX.

Chcete-li uložit jen některé stránky dokumentu, v podokně Stránky vyberte stránky, které chcete uložit a v místní nabídce klikněte na Uložit jako > Prezentace aplikace Microsoft PowerPoint.

Další možnosti uložení můžete zvolit na záložce Nastavení formátů > PPTX dialogového okna Možnosti (klikněte na Nástroje > Možnosti..., aby se toto dialogové okno otevřelo).

TXT

Uložení textu ve formátu TXT:

  • Klikněte na šipku vedle tlačítka Uložit jako na hlavním panelu nástrojů a vyberte Dokument TXT. Pokud požadovaný formát není v seznamu zobrazen, zvolte Uložit v jiných formátech... a v otevřeném dialogovém okně vyberte požadovaný formát. Případně klikněte na Soubor > Uložit jako > Dokument TXT.

Dokument bude uložen ve formátu TXT. Chcete-li změnit možnosti ukládání, klikněte na tlačítko Možnosti... v dialogovém okně ukládání a zvolte požadované možnosti ukládání na záložce TXT.

Chcete-li uložit jen některé stránky dokumentu, v podokně Stránky vyberte stránky, které chcete uložit a v místní nabídce klikněte na Uložit jako > Textový dokument.

Další možnosti uložení můžete zvolit na záložce Nastavení formátů > TXT dialogového okna Možnosti (klikněte na Nástroje > Možnosti..., aby se toto dialogové okno otevřelo).

02.11.2018 16:19:14


Please leave your feedback about this article