Travail de groupe avec les projets d'OCR

ABBYY FineReader fournit des outils permettant de travailler sur des documents avec d'autres utilisateurs sur un réseau. Plusieurs utilisateurs peuvent partager les mêmes langues et dictionnaires utilisateur créés pour ces langues.

Pour que les langues et dictionnaires utilisateur soient partagés entre plusieurs utilisateurs :

  1. Créez/ouvrez un projet d'OCR, puis sélectionnez les options de numérisation et d'OCR pour le document.
  2. Indiquez un dossier dans lequel les dictionnaires utilisateur seront stockés. Ce dossier doit être accessible par tous les utilisateurs.
    Par défaut, les dictionnaires utilisateur sont stockés dans le dossier %Userprofile%\AppData\Roaming\ABBYY\FineReader\14.00\UserDictionaries.
    Pour spécifier un dossier différent pour les dictionnaires utilisateur :
    1. Sur Zones et texte l'onglet de Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue), cliquez sur le bouton Dictionnaires utilisateur... le bouton.
    2. Dans la boîte de dialogue qui s'ouvre, cliquez sur le bouton Parcourir... et spécifiez le chemin de votre dossier.
  3. Enregistrez les modèles et langues utilisateur en tant que fichier (*.fbt) :
    1. Cliquez sur OCR l'onglet dans Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).
    2. Cliquez sur Enregistrer les gabarits et les langues utilisateur....
    3. Dans la fenêtre Enregistrer les options, spécifiez un dossier dans lequel votre fichier sera stocké. Ce dossier doit être accessible par tous les utilisateurs.
  4. Les autres utilisateurs peuvent à présent accéder aux dictionnaires et langues utilisateur. Pour cela, ils doivent charger le fichier *.fbt que vous avez créé à l'étape 3 et spécifier le chemin d'accès du dossier comportant les dictionnaires utilisateur que vous avez créés à l'étape 2.
    Pour pouvoir accéder aux dictionnaires, modèles et langues utilisateur, les utilisateurs doivent disposer des permissions en lecture/écriture pour les dossiers dans lesquels ils sont stockés.

Pour afficher la liste des langues utilisateur disponibles ainsi que leurs paramètres, cliquez sur OCR l'onglet dans Options la boîte de dialogue (cliquez sur Outils > Options... pour ouvrir cette boîte de dialogue).

Lorsqu'une langue utilisateur est utilisée par plusieurs personnes, les utilisateurs peuvent ajouter ou supprimer des mots dans le dictionnaire correspondant mais ne peuvent pas modifier les propriétés de cette langue.

Lorsqu'un dictionnaire utilisateur est édité par un utilisateur, les autres utilisateurs peuvent utiliser ce dictionnaire afin de réaliser l'OCR et la vérification orthographique mais ne peuvent pas ajouter ni supprimer de mots.

Toute modification effectuée par un utilisateur à un dictionnaire utilisateur sera disponible pour tous les utilisateurs ayant sélectionné le dossier dans lequel le dictionnaire est stocké. Pour que les modifications prennent effet, les utilisateurs doivent redémarrer ABBYY FineReader.

11/2/2018 4:19:22 PM


Please leave your feedback about this article