Αποθήκευση πινάκων

Το ABBYY FineReader σάς παρέχει τη δυνατότητα να αποθηκεύετε πίνακες σε μορφή XLS, XLSX και CSV.

XLS και XLSX

Για την αποθήκευση του κειμένου σας σε μορφή XLS ή XLSX:

  • Κάντε κλικ στο βέλος δίπλα στο κουμπί Αποθήκευση ως στην κύρια γραμμή εργαλείων και επιλέξτε Βιβλίο εργασίας του Microsoft Excel. Αν η μορφή που χρειάζεστε δεν εμφανίζεται στη λίστα, επιλέξτε Αποθήκευση σε άλλες μορφές... και στο πλαίσιο διαλόγου που ανοίγει, επιλέξτε την απαιτούμενη μορφή. Εναλλακτικά, κάντε κλικ στην επιλογή Αρχείο > Αποθήκευση ως > Βιβλίο εργασίας Microsoft Excel.

Το έγγραφο θα αποθηκευτεί στη μορφή που ορίσατε. Για να αλλάξετε τις ρυθμίσεις αποθήκευσης, κάντε κλικ στο κουμπί Επιλογές... στο πλαίσιο διαλόγου αποθήκευσης και επιλέξτε τις επιθυμητές ρυθμίσεις αποθήκευσης στην καρτέλα XLS(X).

Για να αποθηκεύσετε μόνο μερικές σελίδες του εγγράφου στο παράθυρο Σελίδες, επιλέξτε τις σελίδες που θέλετε να αποθηκεύσετε και στο μενού συντόμευσης κάντε κλικ στην επιλογή Αποθήκευση ως > Βιβλίο εργασίας Microsoft Excel.

Μπορείτε να επιλέξετε πρόσθετες ρυθμίσεις αποθήκευσης στην καρτέλα Ρυθμίσεις μορφής > XLS(X) του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές... για να ανοίξετε αυτό το πλαίσιο διαλόγου).

CSV

Για να αποθηκεύσετε το κείμενό σας σε μορφή CSV:

  • Κάντε κλικ στο βέλος δίπλα στο κουμπί Αποθήκευση ως στην κύρια γραμμή εργαλείων και επιλέξτε Έγγραφο CSV. Αν η μορφή που χρειάζεστε δεν εμφανίζεται στη λίστα, επιλέξτε Αποθήκευση σε άλλες μορφές... και στο πλαίσιο διαλόγου που ανοίγει, επιλέξτε την απαιτούμενη μορφή. Εναλλακτικά, κάντε κλικ στην επιλογή Αρχείο > Αποθήκευση ως > Έγγραφο CSV.

Το έγγραφο θα αποθηκευτεί σε μορφή CSV. Για να αλλάξετε τις ρυθμίσεις αποθήκευσης, κάντε κλικ στο κουμπί Επιλογές... στο πλαίσιο διαλόγου αποθήκευσης και επιλέξτε τις επιθυμητές ρυθμίσεις αποθήκευσης στην καρτέλα CSV.

Για να αποθηκεύσετε μόνο μερικές σελίδες του εγγράφου στο παράθυρο Σελίδες, επιλέξτε τις σελίδες που θέλετε να αποθηκεύσετε και στο μενού συντόμευσης κάντε κλικ στην επιλογή Αποθήκευση ως > Έγγραφο CSV.

Μπορείτε να επιλέξετε πρόσθετες ρυθμίσεις αποθήκευσης στην καρτέλα Ρυθμίσεις μορφής > CSV του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές... για να ανοίξετε αυτό το πλαίσιο διαλόγου).

11/2/2018 4:19:16 PM


Please leave your feedback about this article