Speichern von Tabellen

Mit ABBYY FineReader können Sie Tabellen in den Formaten XLS, XLSX und CSV speichern.

XLS und XLSX

So speichern Sie den Text im XLS- oder XLSX-Format:

  • Klicken Sie auf den Pfeil neben der Schaltfläche Speichern als auf der Hauptsymbolleiste und wählen Sie Microsoft Excel-Arbeitsmappe . Wird das von Ihnen benötigte Format in der Liste nicht angezeigt, wählen Sie In anderen Formaten speichern... im sich öffnenden Dialogfeld und wählen das gewünschte Format. Klicken Sie wahlweise auf Datei > Speichern Als > Microsoft Excel-Arbeitsmappe .

Das Dokument wird in dem von Ihnen festgelegten Format gespeichert. Um die Speicheroptionen zu ändern, klicken Sie auf die Schaltfläche Optionen... im Dialogfeld zum Speichern und wählen die gewünschten Speicheroptionen in der Registerkarte XLS(X) .

Um nur einige der Seiten des Dokuments im Fenster Seiten zu speichern, wählen Sie die zu speichernden Seiten aus und klicken dann im Kontextmenü auf Speichern Als > Microsoft Excel-Arbeitsmappe .

Sie können in der Registerkarte Formateinstellungen > XLS(X) des Dialogfelds Optionen weitere Speicheroptionen auswählen (klicken Sie auf Werkzeuge > Optionen... , um dieses Dialogfeld zu öffnen).

CSV

So speichern Sie den Text im CSV-Format:

  • Klicken Sie auf den Pfeil neben der Schaltfläche Speichern als auf der Hauptsymbolleiste und wählen Sie CSV-Dokument . Wird das von Ihnen benötigte Format in der Liste nicht angezeigt, wählen Sie In anderen Formaten speichern... im sich öffnenden Dialogfeld und wählen das gewünschte Format. Klicken Sie wahlweise auf Datei > Speichern Als > CSV-Dokument .

Das Dokument wird im CSV-Format gespeichert. Um die Speicheroptionen zu ändern, klicken Sie auf die Schaltfläche Optionen... im Dialogfeld zum Speichern und wählen die gewünschten Speicheroptionen in der CSV Registerkarte .

Um nur einige der Seiten des Dokuments im Fenster Seiten zu speichern, wählen Sie die zu speichernden Seiten aus und klicken dann im Kontextmenü auf Speichern Als > CSV-Dokument .

Sie können in der Registerkarte Formateinstellungen > CSV des Dialogfelds Optionen weitere Speicheroptionen auswählen (klicken Sie auf Werkzeuge > Optionen... , um dieses Dialogfeld zu öffnen).

02.11.2018 16:19:16


Please leave your feedback about this article