OCRプロジェクト

このプログラムの使用中に作業を途中で OCRプロジェクト に保存し、後で同じ地点からその作業を再開できます。 OCRプロジェクトには、ソース画像、画像で認識されたテキスト、プログラム設定、ユーザー パターン、言語、作成済みの言語グループが含まれています。

このセクションでは、以下のトピックについて取り上げます:

OCRプロジェクトを開く

OCRエディターを開始すると、新しいOCRプロジェクトがデフォルトで作成されます。 この新しいOCRプロジェクトで作業するか、既存のプロジェクトを開きます。

既存のOCRプロジェクトを開くには:

  1. まず ファイル > OCRプロジェクトを開く... とクリックします。
  2. 開かれるダイアログボックスで、開くOCRプロジェクトを選択します。

前のバージョンのプログラムで作成されたOCRプロジェクトを開くと、ABBYY FineReaderはこれを現行のバージョンで使用されている新しい形式に変換しようとします。 この変換は一度実行すると元に戻せないため、別の名前でOCRプロジェクトを保存するよう求めるメッセージが表示されます。 前のプロジェクトで認識されたテキストは、新しいプロジェクトには持ち越されません。 OCRプロジェクトでページを認識するには 、 ボタンをクリックします。

ヒント。 OCRエディターの起動時に、最後に使用されたOCRプロジェクトが開かれるようにするには、 最後に使用したOCRプロジェクトを開く まず 全般 タブ( オプション ダイアログボックス)を選択します。このダイアログボックスは、 ツール > オプション... とクリックすると開きます。

また、Windows ExplorerでOCRプロジェクトを右クリックして ABBYY FineReader 14でOCRプロジェクトを開く を選択することもできます。 OCRプロジェクトは、 アイコンでマークされています。

前のバージョンのABBYY FineReaderの設定を使用

ABBYY FineReaderでは、前のバージョンで作成されたファイルからユーザー辞書やプログラム設定をインポートできます。

ABBYY FineReader 10、11、12で作成された辞書を使用するには:

  1. まず ツール > 辞書を表示... とクリックします。
  2. 次に ユーザー辞書 ダイアログボックスで、辞書の言語を選択して 表示... をクリックします。
  3. 次に ...の辞書 ダイアログボックスで インポート... をクリックし、辞書へのパスを指定します。
  4. 辞書ファイルを選択して 開くをクリックします。

OCRプロジェクトへの画像の追加

  1. まず ファイル > 画像を開く... とクリックします。
  2. 開かれるダイアログボックスで、1つまたは複数の画像を選択して 開くをクリックします。 画像は開いているOCRプロジェクトの最後に追加され、そのコピーがOCRプロジェクトフォルダーに保存されます。

また、Windows Explorerで画像を右クリックし、ショートカットメニューで ABBYY FineReader 14 で変換する > OCRエディタで開く と選択することもできます。 選択されたファイルは新しいOCRプロジェクトに追加されます。

また、文書のスキャンも追加できます。 以下も参照してください: 紙の文書のスキャン

OCRプロジェクトからのページの削除

  • まず ページ ペインでページを選択し、 削除をクリックします。
  • または 終了 > ページの削除..とクリックします。
  • または ページ ペインでページを右クリックし、てショートカットメニューで 削除... を選択します。

また ページ ペインでは、1ページまたは複数のページを選択して削除できます。

OCRプロジェクトの保存

  1. まず ファイル > OCRプロジェクトを保存... とクリックします。
  2. 開かれるダイアログボックスで、OCRプロジェクトの名前を入力し、保存先のフォルダーを指定します。

OCRプロジェクトを保存する時は、ページ画像と認識されたテキストだけでなく、プロジェクトでの作業中に作成されたパターンや言語もすべて保存されます。

OCRプロジェクトを閉じる

  • OCRプロジェクトを閉じるには、 ファイル > 閉じる とクリックします。

OCRプロジェクトを複数のプロジェクトに分割

ページが複数ある大量の文書を処理する時は、まず文書をすべてスキャンした後で、分析、認識したほうが効率的な場合が多々あります。 ただし、紙の文書の元の書式設定をそれぞれ正しく維持できるよう、ABBYY FineReaderは各文書を別々のOCRプロジェクトとして処理する必要があります。 ABBYY FineReaderには、スキャンしたページを別々のOCRプロジェクトにグループ分けするツールが含まれています。

OCRプロジェクトを分割するには:

  1. まず ページ ペインの任意の場所を右クリックし、ショートカットメニューで 新規OCRプロジェクトを新しいページに移動する... を選択します。
  2. 開かれるダイアログボックスで、 OCRプロジェクトを追加 ボタンをクリックし、必要な数のOCRプロジェクトを作成します。
  3. 以下のいずれかの方法で、 ページ ペインから別のOCRプロジェクトにページを移動させます:
    • ページを選択してマウスでドラッグします。
      複数のOCRプロジェクト間でページを移動させる場合は、ドラッグアンドドロップを使用することもできます。
    • また、 移動 ボタンと 戻す ボタンも使用できます。 ページを現在のプロジェクトに移動させるには、 移動 ボタンを使います。
    • また、 Ctrl+右矢印 を押すと、選択したページが ページ ペインから現在のOCRプロジェクトに移動します。 Ctrl+左矢印 または 削除 を押すと、元のプロジェクトに戻ります。
  4. 完了したら 作成 をクリックしてOCRプロジェクトを新規作成するか、 すべて作成 をクリックして一度にすべてのプロジェクトを作成します。

ヒント。 また、選択したページを ページ ペインから別のOCRエディターのインスタンスにドラッグアンドドロップすることもできます。 選択されたページはOCRプロジェクトの最後に追加されます。

OCRプロジェクトでのページの並べ替え

  1. まず ページ ペインで、1ページまたは複数のページを選択します。
  2. 次に ページ ペインの任意の場所を右クリックし、ショートカットメニューで ページの並び替え... を選択します。
  3. 次に ページの並べ替え ダイアログボックスで、以下のいずれかを選択します:
    • ページの並び替え (取り消し不可)
      選択したページ以降のすべてのページ番号が連続して変更されます。
    • 両面スキャンの後にページ順を元に戻す
      このオプションによって、両面印刷文書の元のページ番号付けを復元できます。 このオプションは、自動フィーダーのスキャナーを使用して、最初に奇数ページをすべてスキャンした後に偶数ページをすべてスキャンする場合に便利です。 偶数ページには、普通の順序と逆の順序のいずれかを選択できます。
      このオプションは、連続するページが3ページ以上選択されている場合にのみ機能します。
    • ブックのページを差し替える
      このオプションは、左から右に書く言語の書籍をスキャンした後、正しい言語を指定せずに見開きページを分割する場合に便利です。
      このオプションは、連続するページが2ページ以上選択され、そのうちの少なくとも2ページが見開きページになっている場合にのみ機能します。
      この操作をキャンセルするには、 直前の処理を元に戻す を選択します。
  4. 次に OK をクリックします。

これによって ページ ペインのページが新しい数に従って並べ替えられます。

この サムネール ビューでは、選択したページをOCRプロジェクトの目的の場所にドラッグするだけでページ番号付けを変更できます。

メタデータ

文書メタデータには、文書の作成者、件名、キーワードなどの詳細情報が含まれています。 文書メタデータを使用して、ファイルを並べ替えたり文書プロパティを確認したりできます。 また、メタデータを使用して文書を検索することもできます。
PDFおよび特定の種類の画像ファイルを認識する時、ABBYY FineReaderはソース文書メタデータをエクスポートします。 メタデータは必要に応じて編集できます。

文書メタデータを追加または変更するには:

  1. まず 書式設定 タブ( オプション ダイアログボックス)を開きます。このダイアログボックスは、 ツール > オプション... とクリックすると開きます。
  2. 次に メタデータの編集... ボタンをクリックし、開かれるダイアログボックスで、文書の名前、作成者、件名、キーワードを入力します。
  3. 最後に OKをクリックします。

パターンや言語での作業

ユーザーパターンや言語を保存し、読み込むことができます。

パターンの詳細については、以下を参照してください: 文書に非標準フォントが含まれる場合。 言語の詳細については、以下を参照してください: プログラムが一部の文字を認識できなかった場合

パターンや言語をファイルに保存するには:

  1. まず OCR タブ(オプション ダイアログボックス)を開きます。このダイアログボックスは、 ツール > オプション... とクリックすると開きます。
  2. 開かれるダイアログボックスで パターンと言語を保存...
  3. をクリックし、ファイルの名前を入力して 保存をクリックします。

ユーザー言語、言語グループ、辞書、パターンが保存されているフォルダーへのパスがこのファイルに含まれるようになります。

パターンと言語を読み込むには:

  1. まず OCR タブ( オプション ダイアログボックス)を開きます。このダイアログボックスは、 ツール > オプション... とクリックします。
  2. 次に パターンと言語を読み込む...
  3. 読み込みオプション ダイアログボックスでクリックし、必要な*.fbtファイルを選択して 開くをクリックします。

02.11.2018 16:19:30


Please leave your feedback about this article