OCR 项目

使用该程序时,您可以将临时结果保存在 OCR 项目中, 以恢复您离开时的状态。 OCR 项目包含源图像、图像上已识别出的文本、您的项目设置,以及任何用户 模式、 语言或您创建的语言组。

此区域包括下列主题:

打开 OCR 项目

当您启动 OCR 编辑器时,将默认新建一个 OCR 项目。 您可以使用此新建的 OCR 项目或者打开现有项目。

打开现有 OCR 项目:

  1. 单击 文件 > 打开 OCR 项目...
  2. 在打开的对话框中,选择您想打开的 OCR 项目。

如果您打开一个由程序早期版本创建的 OCR 项目,ABBYY FineReader 会尝试将其转换成当前版本使用的新格式。 此转换不可撤销,因此将提示您以不同名称保存 OCR 项目。 从旧项目中识别出的文本不能带入到新项目中。 若要识别 OCR 项目中的页面, 单击 按钮。

提示。 如果您希望启动 OCR 编辑器时打开最后一次使用过的 OCR 项目,请选择 打开上次使用的 OCR 项目 对话框 常规 选项卡的 选项 (单击 工具 > 选项... 打开此对话框)。

您也可以在 Windows 资源管理器中右键单击 OCR 项目,选择 在 ABBYY FineReader 14中打开 OCR 项目。 OCR 项目以 图标标示。

使用早期版本 ABBYY FineReader 的设置

ABBYY FineReader 可让您从程序早期版本创建的文件中导入用户词典和项目设置。

若要使用在 ABBYY FineReader 10、11 或 12 中创建的词典:

  1. 单击 工具 > 查看词典...
  2. 用户词典 对话框中,选择词典语言,并单击 查看...
  3. “用于...的词典“” 对话框中,单击 导入... 并指定词典路径。
  4. 选择词典文件并单击 “打开”

向 OCR 项目添加图像

  1. 单击 文件 > 打开图像...
  2. 在打开的对话框中,选择一个或多个图像,并单击 “打开”。 图像将附加在已打开的 OCR 项目末尾,且其副本将保存在 OCR 项目文件夹中。

您也可以在 Windows 资源管理器中右键单击图像,然后 使用 ABBYY FineReader 14 转换 在快捷菜单中选择 在 OCR 编辑器中打开 > 所选文件将添加到新建 OCR 项目中。

您还可以添加文档扫描件。 也请参阅: 扫描纸质文档

从 OCR 项目删除页面

  • 页面 面板中,选择一个页面并单击 “删除”,或者
  • 单击 编辑 > 删除页面...,或者
  • 右键单击面板 页面 中的一个页面,并在快捷菜单上选择 删除...

您可以在 页面 面板中选择和删除一个以上的页面。

保存 OCR 项目

  1. 单击 文件 > 保存 OCR 项目...
  2. 在打开的对话框中,为您的 OCR 项目输入名称,并指定用于保存项目的文件夹。

当您保存 OCR 项目时,不仅会保存页面图像和识别出的文本,还会保存您执行项目时创建的任何模式和语言。

关闭 OCR 项目

  • 若要关闭 OCR 项目,单击 文件 > 关闭

将一个 OCR 项目拆分成多个项目

当处理大量多页文档时,通常更实用的方式是首先扫描全部文档,然后再进行分析和识别。 但是,为了正确保留每份纸质文档的原始格式, ABBYY FineReade 必须将每个文档按照单独的 OCR 项目处理。 ABBYY FineReader 具备将已扫描的页面整合成单独的 OCR 项目的工具。

若要拆分 OCR 项目:

  1. 右键单击面板 页面 上的任何地方,并在快捷菜单上选择 将页面移动至新 OCR 项目...
  2. 在打开的对话框中,单击 添加 OCR 项目 按钮选择适当数量的 OCR 项目。
  3. 使用下列方法之一将页面从面板中 页面 移动到另一个 OCR 项目中:
    • 选择页面并使用鼠标拖动它们。
      您可以拖放鼠标在 OCR 项目间移动页面。
    • 使用 移动返回 按钮。 “移动” 按钮 可将页面移动到当前项目。
    • 按下 Ctrl+向右箭头 将所选页面从面板中 页面 移动到当前 OCR 项目中,或者按下 Ctrl+向左箭头“删除” 将它们移回到原始项目中。
  4. 完成后,单击 创建 新建一个 OCR 项目或者 全部创建 一次性创建所有项目。

提示。 您还可以通过拖放鼠标将页面从 页面 面板中移动到 OCR 编辑器的另一个例程中。 所选页面将附加到 OCR 项目的末尾。

重新排序 OCR 项目中的页面

  1. 页面 面板中,选择一个或多个页面。
  2. 右键单击面板 页面 的任何地方,并在快捷菜单上选择 对页面重新排序...
  3. “重新排序页面” 对话框中,选择下列其中一项:
    • 对页面重新排序(无法撤销)
      将从选定页面开始连续更改所有页码。
    • 双面扫描后,恢复原始页面顺序
      恢复双面文档的原始页码。 如果您使用具备自动送纸器的扫描仪首先扫描全部奇数页再扫描全部偶数页时,可选择此项。 您可以为偶数页选择正序或倒序。
      只有选择了连续编号的三页或多页时,此项才有效。
    • 翻动书本页面
      如果您扫描的图书从左到右排列并且未指定正确的语言来分割页面,此选项非常有用。
      只有选择了两个或多个连续编号的页面并且其中至少两页为对页时,此选项才有效。
      若要取消此操作,请选择 撤销上次操作
  4. 单击 确定

面板中的 页面 页面将按照新的编号重新排列。

缩略图 视图中,可以通过将选定页面拖到 OCR 项目的目标位置来更改页面编号。

元数据

文档元数据包含文档相关详细信息,例如作者、主题和关键词。 文档元数据可用于分类文件和查看文档属性。 文档还可以通过其元数据进行搜索。
在识别 PDF 文件和特定图像类型时,ABBYY FineReader 会导出源文档的元数据。 如有需要,您可以编辑这些元数据。

若要添加或修改文档元数据:

  1. 打开 格式设置 对话框中的 选项 选项卡(单击 工具 > 选项... 打开此对话框)。
  2. 单击 编辑元数据... 按钮,在打开的对话框中,输入文档的名称、作者、主题和关键词。
  3. 单击 “确定”

使用模式和语言

您可以保存和加载用户模式和语言。

关于模式的更多信息,请参阅 “如果您的文档包含非标准字体”。 关于用户语言的更多信息,请参阅 “如果程序无法识别某些字符”

若要将模式和语言保存到文件:

  1. 打开 OCR 对话框中的 选项 选项卡(单击 工具 > 选项... 打开此对话框)中的选项卡上为新添加的图像禁用自动分析和 OCR。
  2. 单击 保存样式和语言...
  3. 在打开的对话框中,输入您文件的名称,并单击 “保存”

该文件包含储存用户语言、语言组、词典和模式的文件夹的路径。

若要加载模式和语言:

  1. 打开 OCR 对话框 选项 (单击 工具 > 选项... 打开此对话框)中的选项卡上为新添加的图像禁用自动分析和 OCR。
  2. 单击 加载样式和语言...
  3. 加载选项 对话框中,选择所需的 *.fbt 文件,并单击 “打开”

11/2/2018 4:20:10 PM


Please leave your feedback about this article