Гарячі клавіші

ABBYY FineReader має попередньо інстальовані гарячі клавіші для виконання команд у вікнах програми:

Стартове вікно

Меню Файл

Команда Поєднання клавіш
Новий PDF-документ Ctrl+N
Відкрити PDF-документ Ctrl+O
Відкрити в OCR-редакторі Ctrl+R
Сканувати до OCR-редактора Ctrl+S
Новий OCR-проект Ctrl+Shift+N
Відкрити OCR-проект... Ctrl+Shift+O
Вийти Ctrl+Q

***На початок

Меню Виправлення

Команда Поєднання клавіш
Підняти Alt+↑
Опустити Alt+↓
Видалити Del
Вибрати усе Ctrl+A
Знайти останній документ Ctrl+F

Меню Інструменти

Команда Поєднання клавіш
Налаштування... Ctrl+>

Меню Довідка

Команда Поєднання клавіш
Довідка F1

***На початок

OCR-редактор

Меню Файл

Команда Поєднання клавіш
Нове завдання... Ctrl+N
Відкрити зображення... Ctrl+O
Сканувати сторінки... Ctrl+K
Зберегти зображення сторінок... Ctrl+Alt+S
Закрити Ctrl+W
Новий OCR-проект Ctrl+Shift+N
Відкрити OCR-проект... Ctrl+Shift+O
Зберегти OCR-проект... Ctrl+Shift+S
Надіслати документ електронною поштою Ctrl+M
Надіслати зображення електронною поштою Ctrl+Alt+M
Друк тексту Ctrl+P
Друк зображення Ctrl+Alt+P
Вийти Ctrl+Q

***На початок

Меню Виправлення

Команда Поєднання клавіш
Скасувати Ctrl+Z
Повторити Ctrl+Y
Вирізати Ctrl+X
Розпізнати та копіювати текст Ctrl+C
Копіювати зону як зображення Ctrl+Shift+C
Вставити Ctrl+V
Видалити Del
Виділити все Del+A
Зняти виділення Ctrl+Shift+A
Видалити сторінки... Ctrl+Backspace
Видалити зони та текст Ctrl+Del
Видалити текст Ctrl+Shift+Del
Повернути сторінки вправо Ctrl+Shift+>
Повернути сторінки вліво Ctrl+Shift+<
Редагувати зображення сторінок... Ctrl+I
Знайти... Ctrl+F
Знайти наступне F3
Замінити... Ctrl+H

***На початок

Меню Вигляд

Команда Поєднання клавіш
Показати панель навігації F5
Показати вікно Великий план Ctrl+F5
Лише зображення F6
Зображення та текст F7
Тільки текст F8
Наступне вікно Ctrl+Tab
Попереднє вікно Ctrl+Shift+Tab
Збільшити Ctrl++
Зменшити Ctrl+-
Автодобір Ctrl+0
Перейти до сторінки з номером… Ctrl+G
Перейти до наступної сторінки Ctrl+↓
Перейти до попередньої сторінки Ctrl+↑
Перейти до першої сторінки Ctrl+Home
Перейти до останньої сторінки Ctrl+End
Закрити сторінку Ctrl+F4

***На початок

Меню Розпізнавання

Команда Поєднання клавіш
Розпізнати всі сторінки Ctrl+Shift+R
Розпізнати сторінку Ctrl+R
Аналіз усіх сторінок Ctrl+Shift+E
Аналіз сторінки Ctrl+E
Перевірка результатів розпізнавання... Ctrl+F7
Наступна помилка Alt+↓
Попередня помилка Alt+↑
Позначити текст як перевірений Ctrl+T

Меню Зона

Команда Поєднання клавіш
Розпізнати зону Ctrl+Shift+B
Змінити тип зони на тип Текст Ctrl+2
Змінити тип зони на тип Таблиця Ctrl+3
Змінити тип зони на тип Зображення Ctrl+4
Змінити тип зони на тип Фонове зображення Ctrl+6
Змінити тип зони на тип Штрих-код Ctrl+5
Змінити тип зони на тип Зона розпізнавання Ctrl+1

***На початок

Меню Інструменти

Команда Поєднання клавіш
Перегляд словників... Ctrl+Alt+D
Режим видалення інформації Ctrl+Shift+H
Hot Folder Ctrl+Shift+F
Налаштування... Ctrl+>

Меню Довідка

Команда Поєднання клавіш
Довідка F1

***На початок

Загальні

Команда Поєднання клавіш
Позначити виділений фрагмент тексту як напівжирний Ctrl+B
Позначити виділений фрагмент тексту як курсив Ctrl+I
Підкреслити виділений фрагмент тексту Ctrl+U
Перейти до клітинки таблиці Стрілки вліво, вправо, вниз і вгору
Перейти на панель Сторінки Alt+1
Перейти у вікно Зображення Alt+2
Перейти у вікно Текст Alt+3
Перейти у вікно Великий план Alt+4

Програма дозволяє налаштовувати гарячі клавіші в OCR-редакторі.

Як налаштувати клавіші для роботи з OCR-редактором програми:

  1. Відкрийте діалог Налаштування панелей інструментів і гарячих клавіш (меню Вигляд > Панелі інструментів > Налаштування панелей і гарячих клавіш...).
  2. На закладці Поєднання клавіш у полі Категорії виберіть потрібну категорію.
  3. У полі Команди виберіть команду, для якої ви хочете задати або змінити клавіші.
  4. Встановіть курсор у полі Вкажіть нове поєднання, потім натисніть клавіші на клавіатурі, за допомогою яких буде викликатися вибрана команда.
  5. Натисніть кнопку Призначити. Зазначені клавіші будуть додані в поле Поточне поєднання.
  6. Натисніть кнопку OK, щоб зберегти внесені зміни.
  7. Для приведення гарячих клавіш до попередньо встановлених значень натисніть кнопку Відновити (для вибраної категорії команд) або Відновити все (для всього набору гарячих клавіш одразу).

PDF-редактор

Меню Файл

Команда Поєднання клавіш
Нове завдання... Ctrl+N
Відкрити... Ctrl+O
Зберегти Ctrl+S
Зберегти як PDF-документ... Ctrl+Shift+S
Закрити документ Ctrl+W
Розпізнати документ Ctrl+Shift+R
Друк... Ctrl+P
Вийти Ctrl+Q

***На початок

Меню Виправлення

Команда Поєднання клавіш
Скасувати Ctrl+Z
Повторити Ctrl+Y
Вирізати Ctrl+X
Копіювати Ctrl+C
Копіювати зону як Зображення Ctrl+C
Копіювати зону як Текст Ctrl+Shift+C
Копіювати зону як Таблиця Ctrl+Alt+C
Вставити Ctrl+V
Видалити Del
Виділити все Ctrl+A
Додати сторінки з файлу... Ctrl+Shift+O
Додати сторінки зі сканера... Ctrl+Shift+A
Повернути сторінки вправо Ctrl+Shift+>
Повернути сторінки вліво Ctrl+Shift+<
Видалити сторінки... Ctrl+Backspace
Додати закладку... Ctrl+D
Знайти Ctrl+F
Знайти наступне F3

***На початок

Меню Вигляд

Команда Поєднання клавіш
Показати панель навігації F5
Показати панель Пошук F9
Показати панель Цифрові підписи F8
Показати панель інструментів F6
Показати панель коментарів F7
Збільшити Ctrl++
Зменшити Ctrl+-
Автодобір Ctrl+0
Початковий розмір Ctrl+8
По ширині Ctrl+9
Перейти до сторінки з номером… Ctrl+G
Наступна сторінка Ctrl+↓
Попередня сторінка Ctrl+↑
Перша сторінка Home
Остання сторінка End
Назад Alt+←
Вперед Alt+→
Одна сторінка Ctrl+1
Одна сторінка з прокруткою Ctrl+2
Дві сторінки Ctrl+3
Дві сторінки з прокруткою Ctrl+4
На весь екран F11

***На початок

Меню Інструменти

Команда Поєднання клавіш
Редагувати текст та малюнки Ctrl+E
Текстовий блок Ctrl+T
Додати примітку Ctrl+M
Позначити маркером Ctrl+H
Позначити підкреслюванням Ctrl+U
Позначити перекреслюванням Ctrl+K
Додати відмітку для вставлення тексту Ctrl+J
Пошук і виділення F9
Режим видалення інформації Ctrl+R
Налаштування... Ctrl+>

***На початок

Меню Довідка

Команда Поєднання клавіш
Довідка F1

ABBYY Порівняння документів

Меню Файл

Команда Поєднання клавіш
Нове порівняння Ctrl+N
Відкрити документ... Ctrl+O
Закрити документ Ctrl+W
Зберегти звіт у PDF... Ctrl+S
Вийти Ctrl+Q

***На початок

Меню Виправлення

Команда Поєднання клавіш
Скасувати Ctrl+Z
Повторити Ctrl+Y
Вибрати всі розбіжності Ctrl+A

***На початок

Меню Вигляд

Команда Поєднання клавіш
Збільшити Ctrl++
Зменшити Ctrl+-
По ширині Ctrl+0
Наступна сторінка Ctrl+↓
Попередня сторінка Ctrl+↑

Меню Порівняти

Команда Поєднання клавіш
Знайти розбіжності Ctrl+R
Наступна розбіжність Ctrl+→
Попередня розбіжність Ctrl+←
Ігнорувати розбіжність Del

Меню Довідка

Команда Поєднання клавіш
Довідка F1

***На початок

02.11.2018 16:20:06


Please leave your feedback about this article