English (English) - Change language

Sample 1. Step 22: Opening the FlexiLayout in ABBYY FlexiCapture

The FlexiLayout saved in *.afl format can be opened in ABBYY FlexiCapture:

  1. Launch ABBYY FlexiCapture.
  2. Create a new project or open an existing project.
  3. Create a new Document Definition or open an existing Document Definition in the Document Definition Editor.
    Note.To open an existing Document Definition, go to Project → Document Definitions..., select the required Document Definition from the list of available Document Definitions and click Edit...

    Show me...

  1. In the Document Definition Editor, open the Section Properties dialog box (View → Properties...).
  2. Click the FlexiLayout tab.
  3. Click the Load... button.

    Show me...

  1. In the Open dialog box, select the required *.afl file.

Note.The required Document Definition blocks will be created automatically based on the FlexiLayout. To view the blocks, select the Match Section command in the Tools menu.

9/25/2020 9:24:45 AM


Please leave your feedback about this article