English (English) - Change language

Working with projects

When you start working with ABBYY FlexiLayout Studio, you need to create a new project or open an existing project.

To create a new project:

  1. On the File menu, click New Project....
  2. In the Create New Project dialog box, enter a project name, specify a location for the project, and specify what type of project you want to create (ABBYY Classifier Project Files (*.fcp), ABBYY FlexiLayout Project Files (*.fsp) or FlexiLayout Project...).

Once you have created your new project, you can add images to the batch and create a FlexiLayout.

To open an existing project:

  1. On the File menu, click Open Project....
  2. In the Open Project dialog box, select the file of the project that you wish to open.

To view the properties of the project, click Project → Project Settings... The paths to the project file and to the image batch will be displayed. You can add a comment to the batch if required. To manage your image enhancement profiles, click the Image Enhancement Profiles tab.

To close the project, click Close Project on the File menu.

9/25/2020 9:24:45 AM


Please leave your feedback about this article