Salvare e-book

ABBYY FineReader PDF 15 consente di digitalizzare libri cartacei e convertirli nei formati EPUB, FB2 e DjVu. È possibile leggere gli e-book risultanti sui tablet (inclusi iPad) e altri dispositivi mobili e caricarli sul proprio account Kindle.com.

È anche possibile salvare gli e-book in formato HTML. Per informazioni dettagliate, consultare la sezione Salvare in HTML.

Salvare in FB2 o EPUB

Per salvare il testo in formato FB2 o EPUB:

  • Fare clic sulla freccia accanto al pulsante Salva con nome sulla barra degli strumenti principale e selezionare Documento FB2 o Documento EPUB. Se il formato desiderato non compare nell'elenco, fare clic su Salva in altri formati... e selezionare il formato richiesto. In alternativa, fare clic su File > Salva come > Documento FB2 (o Documento EPUB®).

Il documento verrà salvato nel formato specificato. Per cambiare le opzioni di salvataggio, fare clic sul pulsante Opzioni... nella finestra di dialogo di salvataggio e selezionare le opzioni di salvataggio desiderate nella scheda EPUB/FB2 .

Per salvare solo alcune pagine del documento, nel riquadro PAGINE selezionare le pagine che si desidera salvare e nel menu di scelta rapida, fare clic su Salva come > Pubblicazione elettronica (EPUB) (oFictionBook (FB2)).

Ulteriori opzioni di salvataggio sono disponibili nella scheda Impostazioni formato > EPUB / FB2 della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).

Salvare in formato DjVu

Per salvare il testo in formato DjVu:

  • Fare clic sulla freccia accanto al pulsante Salva con nome sulla barra degli strumenti principale e selezionare Documento DjVu. Se il formato desiderato non compare nell'elenco, selezionare Salva in altri formati... e nella finestra di dialogo visualizzata selezionare il formato richiesto. In alternativa, fare clic su File > Salva come >Documento DjVu.

Il documento verrà salvato nel formato specificato. Per cambiare le opzioni di salvataggio, fare clic sul pulsante Opzioni... nella finestra di dialogo di salvataggio e selezionare le opzioni di salvataggio desiderate nella scheda DjVu tab.

Per salvare solo alcune pagine del documento, nel riquadro PAGINE selezionare le pagine che si desidera salvare e nel menu di scelta rapida, fare clic su Salva come > Documento DjVu.

Ulteriori opzioni di salvataggio sono disponibili nella scheda Impostazioni formato > DjVu della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).

17.12.2020 1:21:45


Please leave your feedback about this article