Inicio rápido

ABBYY FineReader convierte documentos digitalizados, documentos PDF y archivos de imagen, incluidas fotografías digitales, a formatos editables.

Para procesar un documento con ABBYY FineReader, debe llevar a cabo los cuatro pasos siguientes:

  • Obtener una imagen del documento
  • Reconocer el documento
  • Verificar los resultados
  • Guardar los resultados en un formato de su elección

Si tiene que repetir el mismo paso una y otra vez, puede utilizar una tarea automatizada, que ejecutará las acciones necesarias con un solo clic de botón. Para procesar documentos con distribuciones complejas, puede personalizar y ejecutar cada paso por separado.

Tareas automatizadas incorporadas

Cuando inicie ABBYY FineReader, se mostrará la ventana Tarea, en la que aparecen las tareas automatizadas para los escenarios de procesamiento más comunes. Si no puede ver la ventana Tarea, haga clic en el botón Tarea de la barra de herramientas principal.

  1. En la ventana Tarea, haga clic en una pestaña de la izquierda:
    • Inicio rápido contiene las tareas más comunes de ABBYY FineReader.
    • Microsoft Word incluye tareas que automatizan la conversión de documentos a Microsoft Word.
    • Microsoft Excel incluye tareas que automatizan la conversión de documentos a Microsoft Excel.
    • Adobe PDF incluye tareas que automatizan la conversión de documentos a PDF.
    • Otros incluye tareas que automatizan la conversión de documentos a otros formatos.
    • Mis tareas incluye sus tareas personalizadas (sólo ABBYY FineReader Corporate).
  2. En la lista desplegable Idioma del documento, seleccione el idioma del documento.
  3. En la lista desplegable Modo de color, seleccione un modo de color:
    • A todo color conserva los colores del documento.
    • Blanco y negro convierte el documento a blanco y negro, lo que reduce su tamaño y agiliza el procesamiento.

Importante: una vez que se haya convertido el documento a blanco y negro, no podrá restaurar los colores. Para obtener un documento a color, digitalice un documento en papel a color o bien abra un archivo que contenga imágenes a color.

  1. Si va a ejecutar una tarea de Microsoft Word, Microsoft Excel o PDF, especifique otras opciones del documento en la parte derecha de la ventana.
  2. Inicie la tarea haciendo clic en su botón en la ventana Tarea.

Cuando se inicia una tarea, se usan las opciones seleccionadas en ese momento en el cuadro de diálogo Opciones (haga clic en Herramientas > Opciones… para abrir el cuadro de diálogo).

Mientras se está ejecutando una tarea, se muestra una ventana de progreso, en la que aparece el paso en el que se encuentra junto con sugerencias y alertas emitidas por el programa.

Una vez que la tarea se haya ejecutado, las imágenes se añadirán al documento de FineReader, se reconocerán y se guardarán en el formato de su elección. Puede ajustar las áreas detectadas por el programa, verificar el texto reconocido y guardar los resultados en otro formato compatible.

Pasos para la conversión de documentos

Puede configurar e iniciar cualquiera de los pasos del procesamiento en la ventana principal de ABBYY FineReader.

  1. En la barra de herramientas principal, seleccione los idiomas del documento en la lista desplegable Idioma del documento.
  2. Digitalice las páginas o abra las imágenes de la página.

Nota: de manera predeterminada, ABBYY FineReader analizará y reconocerá de forma automática las páginas digitalizadas o abiertas. Puede cambiar este comportamiento predeterminado en Digitalizar/Abrir del cuadro de diálogo Opciones (haga clic en Herramientas > Opciones… para abrir el cuadro de diálogo).

  1. En la ventana Imagen, revise las áreas detectadas y realice los ajustes necesarios.
  2. Si ha ajustado alguna de las áreas, haga clic en Leer en la barra de herramientas principal para volver a reconocerlas.
  3. En la ventana Texto, revise los resultados del reconocimiento y realice las correcciones necesarias.
  4. Haga clic en la flecha situada a la derecha del botón Guardar de la barra de herramientas principal y seleccione un formato para guardar. También puede hacer clic en el comando para guardar en el menú Archivo.

Consulte también:

14.01.2020 17:26:19


Please leave your feedback about this article