Γρήγορο ξεκίνημα

Το ABBYY FineReader μετατρέπει σαρωμένα έγγραφα, έγγραφα PDF και αρχεία εικόνας (συμπεριλαμβανομένων ψηφιακών φωτογραφιών) σε επεξεργάσιμες μορφές.

Για να επεξεργαστείτε ένα έγγραφο με το ABBYY FineReader πρέπει να ολοκληρώσετε τα ακόλουθα τέσσερα βήματα:

  • Να αποκτήσετε μια εικόνα του εγγράφου
  • Να αναγνωρίσετε το έγγραφο
  • Να επαληθεύσετε τα αποτελέσματα
  • Να αποθηκεύσετε τα αποτελέσματα σε μορφή της επιλογής σας

Εάν χρειάζεται να επαναλαμβάνετε συχνά τα ίδια βήματα, μπορείτε να χρησιμοποιήσετε μια αυτοματοποιημένη εργασία, η οποία θα εκτελεί τις απαιτούμενες ενέργειες με ένα μόνο κλικ. Για να επεξεργαστείτε έγγραφα σύνθετης διάταξης, μπορείτε να προσαρμόσετε και να εκτελέσετε κάθε βήμα ξεχωριστά.

Ενσωματωμένες αυτοματοποιημένες εργασίες

Κατά την εκκίνηση του ABBYY FineReader εμφανίζεται το παράθυρο Εργασία, όπου αναφέρονται οι αυτοματοποιημένες εργασίες για τα συνηθέστερα σενάρια επεξεργασίας. Εάν δεν βλέπετε το παράθυρο Εργασία, κάντε κλικ στο κουμπί Εργασία στην κύρια γραμμή εργαλείων.

  1. Στο παράθυρο Εργασία, κάντε κλικ σε μια καρτέλα στην αριστερή πλευρά:
    • Η Γρήγορο ξεκίνημα περιλαμβάνει τις πλέον συνήθεις εργασίες του ABBYY FineReader
    • Η καρτέλα Microsoft Word περιλαμβάνει τις εργασίες που αυτοματοποιούν τη μετατροπή εγγράφων σε μορφή του Microsoft Word
    • Η καρτέλα Microsoft Excel περιλαμβάνει τις εργασίες που αυτοματοποιούν τη μετατροπή εγγράφων σε μορφή του Microsoft Excel
    • Η καρτέλα Adobe PDF περιλαμβάνει τις εργασίες που αυτοματοποιούν τη μετατροπή εγγράφων σε μορφή PDF
    • Η καρτέλα Άλλο περιλαμβάνει τις εργασίες που αυτοματοποιούν τη μετατροπή εγγράφων σε άλλες μορφές
    • Η καρτέλα Οι εργασίες μου περιλαμβάνει τις δικές σας προσαρμοσμένες εργασίες (mόνο στην έκδοση ABBYY FineReader Corporate)
  2. Από την αναπτυσσόμενη λίστα Γλώσσα εγγράφου, επιλέξτε τις γλώσσες του εγγράφου σας.
  3. Από την αναπτυσσόμενη λίστα Λειτουργία χρώματος, επιλέξτε μια λειτουργία χρώματος:
    • η λειτουργία Χρώμα γεμίσματος διατηρεί τα χρώματα του εγγράφου,
    • η λειτουργία Ασπρόμαυρο μετατρέπει το έγγραφο σε ασπρόμαυρο μειώνοντας το μέγεθός του και επιταχύνοντας την επεξεργασία.

Σημαντικό! Από τη στιγμή που το έγγραφο έχει μετατραπεί σε ασπρόμαυρο, δεν θα είστε σε θέση να αποκαταστήσετε τα χρώματα. Για να αποκτήσετε ένα έγχρωμο έγγραφο, σαρώστε ένα έντυπο έγγραφο έγχρωμα ή ανοίξτε ένα αρχείο που περιέχει έγχρωμες εικόνες.

  1. Εάν πρόκειται να εκτελέσετε μια εργασία Microsoft Word, Microsoft Excel ή PDF, ορίστε πρόσθετες επιλογές εγγράφου στο δεξί τμήμα του παραθύρου.
  2. Ξεκινήστε την εργασία κάνοντας κλικ στο κουμπί της, στο παράθυρο Εργασία.

Όταν ξεκινάτε μια εργασία, αυτή θα χρησιμοποιεί τις τρέχουσες ρυθμίσεις του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές… για να ανοίξετε το πλαίσιο διαλόγου).

Για όσο διάστημα εκτελείται μια εργασία προβάλλεται ένα παράθυρο προόδου της εργασίας όπου εμφανίζεται η λίστα των βημάτων και οι προειδοποιήσεις που δημιουργούνται από το πρόγραμμα.

Όταν εκτελείται η εργασία, οι εικόνες προστίθενται σε ένα έγγραφο FineReader, αναγνωρίζονται και αποθηκεύονται στη μορφή που εσείς επιλέγετε. Μπορεί να προσαρμόσετε τις περιοχές που έχει ανιχνεύσει το πρόγραμμα, να επαληθεύσετε το αναγνωρισμένο κείμενο και να αποθηκεύσετε τα αποτελέσματα σε οποιαδήποτε άλλη υποστηριζόμενη μορφή.

Βήματα μετατροπής εγγράφου

Μπορείτε να ορίσετε και να εκκινήσετε οποιοδήποτε από τα βήματα επεξεργασίας στο κύριο παράθυρο του ABBYY FineReader.

  1. Στην κύρια γραμμή εργαλείων, επιλέξτε τις γλώσσες του εγγράφου από την αναπτυσσόμενη λίστα Γλώσσα εγγράφου.
  2. Σαρώστε σελίδες ή ανοίξτε εικόνες σελίδας.

Σημείωση: Από προεπιλογή, το ABBYY FineReader αναλύει και αναγνωρίζει αυτόματα τις σαρωμένες ή ανοιγμένες σελίδες. Μπορείτε να αλλάξετε αυτή την προεπιλεγμένη συμπεριφορά στην καρτέλα Σάρωση/Άνοιγμα του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές… για να ανοίξετε το πλαίσιο διαλόγου).

  1. Στο παράθυρο Εικόνα, εξετάστε τις περιοχές που έχουν ανιχνευτεί και κάντε τις απαιτούμενες προσαρμογές.
  2. Εάν έχετε προσαρμόσει κάποιες από τις περιοχές, κάντε κλικ στην επιλογή Ανάγνωση στην κύρια γραμμή εργαλείων για να τις αναγνωρίσετε ξανά.
  3. Στο παράθυρο Κείμενο, εξετάστε τα αποτελέσματα της αναγνώρισης και κάντε τις απαιτούμενες διορθώσεις.
  4. Κάντε κλικ στο βέλος δεξιά από το κουμπί Αποθήκευση στην κύρια γραμμή εργαλείων και επιλέξτε μια μορφή αποθήκευσης. Εναλλακτικά, κάντε κλικ σε μια εντολή αποθήκευσης του μενού Αρχείο.

Ανατρέξτε επίσης στις ενότητες:

14.01.2020 17:26:18


Please leave your feedback about this article