Γραμμές εργαλείων

Το κύριο παράθυρο του ABBYY FineReader διαθέτει διάφορες γραμμές εργαλείων. Τα κουμπιά στις γραμμές εργαλείων παρέχουν εύκολη πρόσβαση στις εντολές του προγράμματος. Οι ίδιες εντολές μπορούν να εκτελεστούν από το μενού του προγράμματος ή μέσω των συντομεύσεων πληκτρολογίου.

Η γραμμή εργαλείων Κύρια γραμμή εργαλείων διαθέτει μια σταθερή ομάδα κουμπιών για όλες τις βασικές λειτουργίες: άνοιγμα εγγράφου, σάρωση σελίδας, άνοιγμα εικόνας, αναγνώριση σελίδων, αποθήκευση αποτελεσμάτων, κ.λπ.

Η Γραμμή ταχείας πρόσβασης μπορεί να προσαρμοστεί με την προσθήκη ειδικών κουμπιών για πρακτικά οποιαδήποτε εντολή στο κύριο μενού. Σύμφωνα με τις προεπιλεγμένες ρυθμίσεις, αυτή η γραμμή δεν εμφανίζεται στο κύριο παράθυρο. Για να την προβάλετε, κάντε κλικ στην επιλογή Προβολή > Γραμμές εργαλείων > Γραμμή ταχείας πρόσβασης. Εναλλακτικά, κάντε δεξί κλικ οπουδήποτε στην κύρια γραμμή εργαλείων και μετά κάντε κλικ στην επιλογή Γραμμή ταχείας πρόσβασης.

Στα παράθυρα Σελίδες, Εικόνα και Κείμενο, οι γραμμές εργαλείων είναι τοποθετημένες στην αριστερή πλευρά και στην κορυφή. Τα κουμπιά στη γραμμή εργαλείων του παραθύρου Σελίδες δεν μπορούν να τροποποιηθούν. Οι γραμμές εργαλείων στα παράθυρα Εικόνα και Κείμενο είναι απόλυτα προσαρμόσιμες.

Για να προσθέσετε ή να αφαιρέσετε κουμπιά στις γραμμές εργαλείων:

  1. Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Προσαρμογή… για να ανοίξετε το πλαίσιο διαλόγου Προσαρμογή γραμμών εργαλείων και συντομεύσεων.
  2. Κάντε κλικ στην καρτέλα Γραμμές εργαλείων και επιλέξτε μια κατηγορία στο πεδίο Κατηγορίες.

Σημείωση: Όταν επιλεγεί μια νέα κατηγορία, οι εντολές στη λίστα Εντολές θα αλλάξουν σύμφωνα με την ομάδα των εντολών στο κύριο μενού.

  1. Στο πεδίο Γραμμή εργαλείων, επιλέξτε τη γραμμή εργαλείων όπου θέλετε να προσθέσετε ή να αφαιρέσετε μια εντολή.
  2. Επιλέξτε μια εντολή στις Εντολές και κάντε κλικ στην επιλογή >> ή << για να προσθέσετε ή να αφαιρέσετε την εντολή.
  3. Κάντε κλικ στο κουμπί ΟΚ για να αποθηκεύσετε τις αλλαγές.
  4. Εάν θέλετε να επαναφέρετε τη γραμμή ταχείας πρόσβασης στην προεπιλεγμένη προβολή της, κάντε κλικ στο κουμπί Επαναφορά όλων.

Στο παράθυρο Προειδοποιήσεις προβάλλονται σφάλματα και μηνύματα προειδοποίησης που προκύπτουν κατά την εκτέλεση του προγράμματος.

Για να προβάλετε το παράθυρο Προειδοποιήσεις, κάντε κλικ στην επιλογή Προβολή > Εμφάνιση παραθύρου "Προειδοποιήσεις".

Προβάλλονται τα σφάλματα και οι προειδοποιήσεις για την τρέχουσα επιλεγμένη σελίδα στο παράθυρο Σελίδες. Για να μετακινηθείτε στο παράθυρο προειδοποιήσεων και σφαλμάτων, χρησιμοποιήστε τα κουμπιά   / .

Ανατρέξτε επίσης στις ενότητες:

1/14/2020 5:26:18 PM


Please leave your feedback about this article