Barre degli strumenti

La finestra principale di ABBYY FineReader contiene diverse barre degli strumenti. I pulsanti delle barre degli strumenti consentono di accedere facilmente ai comandi del programma. Gli stessi comandi possono essere eseguiti nei menu del programma o tramite i tasti di scelta rapida.

La Barra degli strumenti principale mette a disposizione una serie di pulsanti che consentono di accedere a tutte le operazioni di base: aprire documenti, digitalizzare una pagina, aprire un'immagine, riconoscere le pagine, salvare i risultati e così via.

La Barra di accesso rapido può essere personalizzata con l'aggiunta di pulsanti speciali associati a praticamente qualsiasi comando del menu principale. Per impostazione predefinita, la barra non viene visualizzata nella finestra principale. Per visualizzarla, fare clic su Visualizza > Barre degli strumenti > Barra di accesso rapido. In alternativa, fare clic con il pulsante destro del mouse in qualsiasi punto della barra degli strumenti principale, quindi fare clic su Barra di accesso rapido.

Le barre degli strumenti delle finestre Pagine, Immagine e Testo sono disponibili nella parte superiore sinistra. Non è possibile modificare i pulsanti della barra degli strumenti della finestra Pagine. Le barre degli strumenti delle finestre Immagine e Testo sono completamente personalizzabili.

Per aggiungere o rimuovere pulsanti sulle barre degli strumenti:

  1. Nel menu Strumenti, fare clic su Personalizza… per accedere alla finestra di dialogo Personalizza la barra degli strumenti e le scelte rapide da tastiera.
  2. Fare clic sulla scheda Barre degli strumenti e selezionare una categoria nel campo Categorie.

Nota. Selezionando una nuova categoria, i comandi riportati nell'elenco Comandi cambiano a seconda della serie di comandi del menu principale.

  1. Nel campo Barra degli strumenti, selezionare la barra degli strumenti sulla quale si desidera aggiungere o rimuovere il comando.
  2. Selezionare un comando in Comandi e fare clic su >> o << per aggiungere o rimuovere il comando selezionato.
  3. Fare clic su OK per salvare le modifiche.
  4. Per ripristinare le impostazioni predefinite della barra di accesso rapido, fare clic sul pulsante Ripristina tutto.

Nella finestra Avvisi vengono visualizzati i messaggi di errore e di avviso generati durante l'esecuzione del programma.

Per visualizzare la finestra Avvisi, fare clic su Visualizza > Mostra finestra Avvisi.

Verranno visualizzati gli errori e gli avvisi relativi alla pagina selezionata nella finestra Pagine. Utilizzare i pulsanti   / per scorrere gli errori e gli avvisi.

Consultare anche:

1/14/2020 5:26:19 PM


Please leave your feedback about this article