Salvare i documenti modificabili

ABBYY FineReader consente di salvare i dati dalle immagini riconosciute in formati modificabili. Nella scelta del formato di destinazione, è importante tenere in considerazione l'utilizzo che si intende fare del documento.

Salvare in formato DOCX/ODT/RTF

Per salvare il testo in formato DOCX/DOC/RTF/ODT:

  • Fare clic sulla freccia accanto al pulsante Salva della barra degli strumenti principale, quindi fare clic sul formato desiderato. Se il formato desiderato non è presente nell'elenco, fare clic su Salva in altri formati… e selezionare il formato desiderato nell'elenco a discesa Salva come. In alternativa, selezionare nel menu File la voce Salva documento come, quindi fare clic sul formato di salvataggio desiderato.

Suggerimento. Nella finestra di dialogo Opzioni sono disponibili altre opzioni di salvataggio: fare clic su Strumenti > Opzioni…, quindi fare clic sulla scheda Salva e selezionare la scheda RTF/DOCX/ODT.

Le opzioni di salvataggio in questa scheda sono suddivise nelle categorie seguenti:

Layout documento

Selezionare una delle seguenti opzioni, a seconda di come si prevede di utilizzare il documento elettronico:

  1. Copia esatta

Questa opzione produce un documento in cui viene conservata la formattazione dell'originale. Questa opzione è consigliata per documenti con layout complessi, ad esempio opuscoli promozionali. Tenere presente però che limita la possibilità di modificare il testo e la formattazione del documento di destinazione.

  1. Copia modificabile

Questa opzione produce un documento in cui la formattazione e la disposizione del testo originali vengono sostanzialmente conservate; inoltre, il documento potrà essere facilmente modificato.

  1. Testo formattato

Questa opzione consente di conservare i caratteri, le dimensioni dei caratteri e i paragrafi, ma non l'esatta posizione degli oggetti nella pagina o la spaziatura delle righe. Il testo risultante sarà allineato a sinistra (i testi scritti da destra a sinistra vengono allineati a destra).

Nota. Scegliendo questa modalità, il testo verticale viene trasformato in testo orizzontale.

  1. Testo semplice

In questa modalità la formattazione non viene conservata. È possibile conservare gli stili dei caratteri selezionando l'opzione Mantieni gli stili grassetto, corsivo e sottolineato nel testo semplice.

Formato carta predefinito

Selezionare il formato della carta da utilizzare per il salvataggio in formato RTF, DOC o DOCX nell'elenco a discesa Formato carta predefinito.

Impostazioni testo

  • Mantieni interruzioni di riga e trattini

Questa opzione consente di conservare le intestazioni e i piè di pagina nel testo di destinazione.

  • Mantieni interruzioni di pagina

Questa opzione consente di conservare le interruzioni di pagina originali.

  • Mantieni numeri di righe

Questa opzione consente di conservare la numerazione delle righe del documento di origine (se presente). I numeri delle righe sono salvati in un campo separato che rimane invariato durante le modifiche del testo.

Nota. Questa funzione è disponibile solo per le opzioni Copia esatta o Copia modificabile.

  • Mantieni intestazioni, piè di pagina e numeri di pagina

Consente di conservare le intestazioni e i piè di pagina nel documento di destinazione.

  • Mantieni gli stili grassetto, corsivo e sottolineato nel testo semplice

Questa opzione consente di conservare gli stili del testo quando si salva in modalità Testo semplice.

  • Mantieni colore testo e sfondo

Questa opzione consente di conservare il colore originale delle lettere del testo.

Nota. Se il rilevamento degli elementi strutturali (intestazioni, piè di pagina, note, indici ed elenchi numerati) è disattivato, tali elementi vengono inclusi come corpo del testo. Queste impostazioni sono disponibili nella scheda Lettura della finestra di dialogo Opzioni (Strumenti > Opzioni…).

Impostazioni immagine

I documenti che contengono numerose immagini possono essere molto pesanti. Per ridurre le dimensioni dei file, selezionare l'opzione desiderata nel gruppo Impostazioni immagine.

Suggerimento.

  • Per modificare i parametri di salvataggio dell'immagine, fare clic su Personalizzata…. Selezionare i parametri desiderati nella finestra di dialogo Impostazioni personalizzate e fare clic su OK.
  • Se non si desidera salvare le immagini nel testo riconosciuto, verificare che l'opzione Mantieni immagini sia deselezionata.

Avanzate

Selezionare l'opzione Evidenzia caratteri incerti se si desidera modificare il testo riconosciuto in Microsoft Word anziché utilizzare la finestra Testo di ABBYY FineReader. Selezionando questa opzione, tutti i caratteri incerti verranno evidenziati nel documento Microsoft Word.

Suggerimento. È possibile modificare il colore dei caratteri incerti nella scheda Visualizza della finestra di dialogo Opzioni (Strumenti > Opzioni…).

Salvare in formato PPTX

Per salvare il testo in formato PPTX:

  • Selezionare nel menu File la voce Salva documento come, quindi fare clic su Presentazione Microsoft PowerPoint. In alternativa, fare clic sulla freccia accanto al pulsante Salva della barra degli strumenti principale, quindi fare clic su Salva come PPTX. Se il formato desiderato non è presente nell'elenco, fare clic su Salva in altri formati… e selezionare il formato desiderato nell'elenco a discesa Salva come.

Suggerimento. Nella finestra di dialogo Opzioni sono disponibili altre opzioni di salvataggio: fare clic su Strumenti > Opzioni…, quindi fare clic sulla scheda Salva e selezionare la scheda PPTX.

Le opzioni di salvataggio in questa scheda sono suddivise nelle categorie seguenti:

Impostazioni testo

  • Mantieni interruzioni di riga

Questa opzione consente di conservare le interruzioni di riga originali.

  • Testo a capo

Tutto il testo riconosciuto viene inserito nel blocco di testo della diapositiva.

  • Mantieni intestazioni e piè di pagina

Questa opzione consente di conservare le intestazioni e i piè di pagina nel documento di destinazione.

Impostazioni immagine

I documenti che contengono numerose immagini possono essere molto pesanti. Per ridurre le dimensioni del file, selezionare l'opzione desiderata nel gruppo Qualità immagine.

Suggerimento.

  • Per modificare i parametri di salvataggio dell'immagine, fare clic su Personalizzata…. Selezionare i parametri desiderati nella finestra di dialogo Impostazioni personalizzate e fare clic su OK.
  • Se non si desidera salvare le immagini nel testo riconosciuto, verificare che l'opzione Mantieni immagini sia deselezionata.

Salvataggio in TXT

Per salvare il testo in formato TXT:

  • Selezionare nel menu File la voce Salva documento come, quindi fare clic su Documento di testo. In alternativa, fare clic sulla freccia accanto al pulsante Salva della barra degli strumenti principale, quindi fare clic su Salva come TXT. Se il formato desiderato non è presente nell'elenco, fare clic su Salva in altri formati… e selezionare il formato desiderato nell'elenco a discesa Salva come.

Suggerimento. Nella finestra di dialogo Opzioni sono disponibili altre opzioni di salvataggio: fare clic su Strumenti > Opzioni…, quindi fare clic sulla scheda Salva e selezionare la scheda TXT tab.

Le opzioni di salvataggio in questa scheda sono suddivise nelle categorie seguenti:

Layout documento

Selezionare una delle seguenti opzioni, a seconda di come si prevede di utilizzare il documento elettronico:

  1. Testo formattato

Questa opzione consente di conservare i paragrafi, ma non conserva la spaziatura e l'esatta posizione degli oggetti. Nel testo vengono inseriti dei caratteri di spaziatura per riprodurre rientri di paragrafi e tabelle. Il testo risultante sarà allineato a sinistra (i testi scritti da destra a sinistra vengono allineati a destra).

Nota. Scegliendo questa modalità, il testo verticale viene trasformato in testo orizzontale.

  1. Testo semplice

In questa modalità la formattazione non viene conservata.

Impostazioni testo

  • Mantieni interruzioni di riga

Questa opzione consente di conservare le interruzioni di riga originali. Se l'opzione non è selezionata, il testo viene salvato come un'unica riga.

  • Inserisci carattere interruzione di pagina (#12) come interruzione di pagina

Questa opzione consente di conservare le interruzioni di pagina originali.

  • Usa riga vuota come separatore di paragrafo

Questa opzione consente di separare i paragrafi con righe vuote.

  • Mantieni intestazioni e piè di pagina

Questa opzione consente di conservare le intestazioni e i piè di pagina nel documento di destinazione.

Codifica

ABBYY FineReader rileva automaticamente la tabella dei codici. Per cambiare la tabella dei codici, selezionare la tabella desiderata dall'elenco a discesa in Codifica.

14.01.2020 17:26:19


Please leave your feedback about this article