Enregistrement de documents modifiables

ABBYY FineReader vous permet d'enregistrer des données d'images reconnues sous des formats modifiables. Lorsque vous choisissez un format, tenez compte de la manière dont vous envisagez d'utiliser le document.

Enregistrement aux formats DOCX/ODT/RTF

Pour enregistrer votre texte aux formats DOCX/DOC/ODT :

  • Cliquez sur la flèche située à côté du bouton Enregistrer de la barre d'outils principale, puis cliquez sur le format souhaité. Si le format souhaité n'apparaît pas dans la liste, cliquez sur Enregistrer sous d'autres formats…, puis sélectionnez le format souhaité dans la liste déroulante Enregistrer sous le type. Sinon, dans le menu Fichier, cliquez sur Enregistrer le document sous, puis cliquez sur le format souhaité.

Conseil : des options d'enregistrement supplémentaires sont disponibles dans la boîte de dialogue Options : cliquez sur Outils > Options…, cliquez sur l'onglet Enregistrer, puis cliquez sur l'onglet RTF/DOCX/ODT.

Les options d'enregistrement de cet onglet sont regroupées en différentes catégories:

Mise en page du document

Selon la façon dont vous souhaitez utiliser votre document électronique, sélectionnez l'une des options suivantes :

  1. Copie exacte

Produit un document formaté exactement comme l'original. Cette option est recommandée pour les documents dont la mise en page est complexe, comme les brochures promotionnelles. Notez cependant que dans ce cas vous ne pourrez apporter que des modifications mineures au texte et au formatage du document de sortie.

  1. Copie modifiable

Produit un document préservant à peu près le formatage de l'original et l'enchaînement du texte mais permet d'introduire des modifications facilement.

  1. Texte formaté

Conserve les polices, tailles de police et paragraphes, mais ne conserve pas l'emplacement exact des objets de la page ni l'espacement des lignes. Le texte obtenu sera aligné à gauche (les textes écrits de droite à gauche seront alignés à droite).

Remarque : les textes verticaux deviendront horizontaux dans ce mode.

  1. Texte normal

Ce mode ne conserve pas le formatage. Les styles de police seront conservés si l'option Conserver les styles de texte gras, italiques et soulignés dans le texte brut est activée.

Taille de papier par défaut

Vous pouvez sélectionner la taille de papier à utiliser pour enregistrer au format RTF, DOC, DOCX ou ODT dans la liste déroulante Taille de papier par défaut.

Paramètres du texte

  • Conserver les sauts de ligne et les tirets

Conserve les titres courants (en-têtes et pieds de page) dans le texte obtenu.

  • Conserver les sauts de pages

Maintient l'organisation originale de la page.

  • Conserver les numéros de lignes

Conserve la numérotation originale des lignes (le cas échéant). Les numéros de lignes seront enregistrés dans un champ distinct. Ce champ n'est pas modifié lorsque vous éditez le texte.

Remarque : Cette fonctionnalité est uniquement disponible si Copie exacte ou Copie modifiable est sélectionnée.

  • Conserver les en-têtes, pieds de pages et numéros de pages

Conserve les en-têtes, les pieds de page et les sauts de page dans le texte obtenu.

  • Conserver les styles de texte gras, italiques et soulignés dans le texte brut

Conserve les styles de texte lors de l'enregistrement en mode Texte normal.

  • Conserver les couleurs du texte et de l'arrière-plan

Conserve la couleur d'origine des lettres.

Remarque : si la détection des éléments structurels (en-têtes, pieds de page, notes de bas de page, table des matières et listes numérotées) a été désactivée, ces éléments seront enregistrés sous forme de corps de texte. Vous trouverez ces paramètres dans l'onglet Lire de la boîte de dialogue Options (Outils > Options…).

Paramètres de l'image

Les documents contenant beaucoup d'images sont de grande taille. Pour réduire la taille du fichier, sélectionnez l'option souhaitée dans le groupe Paramètres d'image.

Conseil :

  • Pour modifier les paramètres d'enregistrement des images, cliquez sur Personnalisée… Dans la boîte de dialogue Paramètres personnalisés, sélectionnez les paramètres puis cliquez sur OK.
  • Si vous ne souhaitez pas enregistrer les images du texte reconnu, assurez-vous que l'option Conserver les images n'est pas sélectionnée.

Avancé

Sélectionnez l'option Mettre les caractères incertains en surbrillance si vous voulez modifier le texte reconnu dans Microsoft Word plutôt que dans la fenêtre Texte d'ABBYY FineReader. Si cette option est sélectionnée, tous les caractères incertains seront mis en surbrillance dans le document Microsoft Word.

Conseil : vous pouvez modifier la couleur des caractères incertains danss l'onglet Affichage de la boîte de dialogue Options (Outils > Options…).

Enregistrement au format PPTX

Pour enregistrer votre texte au format PPTX :

  • Dans le menu Fichier, cliquez sur Enregistrer le document sous, puis cliquez sur Présentation Microsoft PowerPoint. Sinon, cliquez sur la flèche située à côté du bouton Enregistrer de la barre d'outils principale, puis cliquez sur Enregistrer au format PPTX. Si le format souhaité n'apparaît pas dans la liste, cliquez sur Enregistrer sous d'autres formats…, puis sélectionnez le format souhaité dans la liste déroulante Enregistrer sous le type.

Conseil : des options d'enregistrement supplémentaires sont disponibles dans la boîte de dialogue Options : cliquez sur Outils > Options…, cliquez sur l'onglet Enregistrer, puis cliquez sur l'onglet PPTX.

Les options d'enregistrement de cet onglet sont regroupées en différentes catégories:

Paramètres du texte

  • Conserver les sauts de lignes

Conserve l'organisation d'origine des lignes.

  • Retour à la ligne automatique

L'intégralité du texte reconnu est entièrement ajusté en fonction du bloc de texte de la diapositive.

  • Conserver les en-têtes et bas de page

Préserve les en-têtes et pieds de page dans le document exporté.

Paramètres de l'image

Les documents contenant beaucoup d'images sont de grande taille. Pour réduire la taille du fichier, sélectionnez l'option désirée dans le groupe Qualité de l'image.

Conseil :

  • Pour modifier les paramètres d'enregistrement des images, cliquez sur Personnalisée… Dans la boîte de dialogue Paramètres personnalisés, sélectionnez les paramètres puis cliquez sur OK.
  • Si vous ne souhaitez pas enregistrer les images du texte reconnu, assurez-vous que l'option Conserver les images n'est pas sélectionnée.

Enregistrement au format TXT

Pour enregistrer votre texte au format :

  • Dans le menu Fichier, cliquez sur Enregistrer le document sous, puis cliquez sur Document texte. Sinon, cliquez sur la flèche située à côté du bouton Enregistrer de la barre d'outils principale, puis cliquez sur Enregistrer au format TXT. Si le format souhaité n'apparaît pas dans la liste, cliquez sur Enregistrer sous d'autres formats…, puis sélectionnez le format souhaité dans la liste déroulante Enregistrer sous le type.

Conseil : des options d'enregistrement supplémentaires sont disponibles dans la boîte de dialogue Options : cliquez sur Outils > Options…, cliquez sur l'onglet Enregistrer, puis cliquez sur l'onglet TXT.

Les options d'enregistrement de cet onglet sont regroupées en différentes catégories:

Mise en page du document

Selon la façon dont vous souhaitez utiliser votre document électronique, sélectionnez l'une des options suivantes :

  1. Texte formaté

Conserve les paragraphes, mais ne conserve pas l'espacement des lignes ni la position exacte des objets. De plus, des espaces vierges sont utilisés pour reproduire les alinéas de paragraphes et les tableaux. Le texte obtenu sera aligné à gauche (les textes écrits de droite à gauche seront alignés à droite).

Remarque : les textes verticaux deviendront horizontaux dans ce mode.

  1. Texte normal

Ce mode ne conserve pas le formatage.

Paramètres du texte

  • Conserver les sauts de lignes

Conserve l'organisation d'origine des lignes. Si cette option n'est pas sélectionnée, le texte est enregistré sur une seule ligne.

  • Insérer un caractère de saut de page (#12) comme saut de page

Enregistre l'organisation d'origine de la page.

  • Utiliser une ligne vierge comme séparateur de paragraphes

Sépare les paragraphes par des lignes vides.

  • Conserver les en-têtes et bas de page

Préserve les en-têtes et pieds de page dans le document exporté.

Encodage

ABBYY FineReader détecte automatiquement la page de code. Pour modifier une page de code, sélectionnez la page de code souhaitée dans la liste déroulante sous Encodage.

1/14/2020 5:26:19 PM


Please leave your feedback about this article