Numérisation des documents papier

Vous pouvez numériser un document papier et reconnaître l'image obtenue dans ABBYY FineReader 12. Employez les étapes suivantes pour numériser une image.

  1. Assurez-vous que le scanner est correctement connecté à votre ordinateur et allumez-le.

Lorsque vous connectez un scanner à votre ordinateur, suivez les instructions du manuel du scanner ou autre documentation qui l'accompagne, et assurez-vous d'installer le logiciel fourni avec le scanner. Certains scanners doivent être allumés avant l'ordinateur auquel ils sont connectés.

  1. Placez l'image que vous voulez numériser dans le scanner. Vous pouvez placer plusieurs pages si votre scanner est équipé d'un chargeur automatique de documents. Veillez à ce que les pages placées dans le scanner soient aussi droites que possible. Il se peut que le document soit mal converti si le texte de l'image numérisée est trop de travers.
  2. Cliquez sur le bouton Numériser ou cliquez sur Numériser les pages… dans le menu Fichier.

La boîte de dialogue de numérisation apparaît. Spécifiez les paramètres de numérisation et numérisez le document. Les images obtenues apparaîtront dans la fenêtre Pages.

Remarque : si un document FineReader est déjà ouvert, les pages qui viennent d'être numérisées seront ajoutées à la fin de ce document. Si aucun document FineReader n'est ouvert, un nouveau document sera créé à partir de ces pages.

Conseil : si vous devez numériser des documents imprimés sur une imprimante conventionnelle, utilisez le mode Niveaux de gris et une résolution de 300 ppp pour obtenir les meilleurs résultats.

La qualité de reconnaissance dépend de la qualité du document papier et des paramètres utilisés lors de la numérisation du document. Une faible qualité d'image peut affecter les résultats de la reconnaissance, spécifier les bons paramètres de numérisation et prendre en compte les caractéristiques du document source est donc important.

Paramètres de luminosité

Si la luminosité a mal été spécifiée dans les paramètres de numérisation, un message vous invitant à modifier le paramètre de luminosité apparaîtra pendant la reconnaissance. Numériser certains documents en mode Noir et Blanc peut nécessiter des réglages supplémentaires de la luminosité.

Employez les étapes suivantes pour modifier le paramètre de luminosité :

  1. Cliquez sur le bouton Numériser.
  2. Spécifiez la luminosité dans la boîte de dialogue qui s'ouvre.

Remarque : le paramètre standard de luminosité (50 %) fonctionne dans la plupart des cas.

  1. Numérisez l'image.

Si l'image obtenue comporte beaucoup de défauts, notamment si les lettres se chevauchent ou sont disjointes, reportez-vous au tableau ci-dessous pour consulter des recommandations permettant d'obtenir une image de meilleure qualité.

Problèmes avec l'image Recommandations
Un tel texte est prêt pour la reconnaissance et ne nécessite aucun réglage.

Les caractères sont disjoints, trop clairs et trop fins.

  • Diminuez la luminosité pour rendre l'image plus sombre
  • Utilisez le mode de numérisation Niveaux de gris (la luminosité est automatiquement ajustée dans ce mode)

Les caractères se chevauchent et sont déformés car ils sont trop sombres et épais.

  • Augmentez la luminosité pour rendre l'image plus claire
  • Utilisez le mode de numérisation Niveaux de gris (la luminosité est automatiquement ajustée dans ce mode)

Que faire si vous voyez un message vous invitant à changer la résolution

La qualité de la reconnaissance dépend de la résolution de l'image du document. Les faibles résolutions d'image (inférieures à 150 ppp) peuvent affecter la qualité de la reconnaissance, alors que les images dont les résolutions sont excessivement élevées (supérieures à 600 ppp) n'améliorent pas la qualité de reconnaissance de manière significative et sont longues à traiter.

Le message vous invitant à changer la résolution de l'image peut apparaître si :

  • L'image a une résolution inférieure à 250 ppp ou supérieure à 600 ppp.
  • Si l'image a une résolution non standard. Par exemple, certains fax ont une résolution de 204 x 96 ppp. Pour obtenir les meilleurs résultats de reconnaissance, les résolutions horizontale et verticale de l'image doivent être identiques.

Employez les étapes suivantes pour changer la résolution d'une image :

  1. Cliquez sur le bouton Numériser.
  2. Sélectionnez une autre résolution dans la boîte de dialogue de numérisation.

Remarque : nous vous conseillons d'utiliser une résolution de 300 ppp pour les documents ne contenant pas de texte de taille inférieure à 10 points. Utilisez une résolution de 400 à 600 ppp pour les textes dont la taille est inférieure ou égale à 9 points.

  1. Numérisez l'image.

Conseil : vous pouvez également utiliser l'éditeur d'images pour changer la résolution d'une image. Pour ouvrir l'éditeur d'images, dans le menu Page, cliquez sur Modifier l'image…).

Numérisation de pages en regard

Lorsque vous numérisez des pages en regard d'un livre, les deux pages apparaissent sur la même image.

Pour améliorer la qualité de l'OCR, les images de pages en regard doivent être scindées en deux images distinctes. ABBYY FineReader 12 offre un mode spécial qui scinde automatiquement ces images en pages distinctes dans le document FineReader.

Suivez les instructions ci-dessous pour numériser des pages en regard d'un livre ou les doubles pages.

  1. Ouvrez la boîte de dialogue Options (Outils >Options…) puis cliquez sur l'onglet Numériser/ouvrir.
  2. Sélectionnez l'option Scinder les pages en regard dans le groupe Corrections générales.

Remarque : Pour obtenir de meilleurs résultats, assurez-vous que les pages sont correctement orientées lorsque vous les numérisez et activez l'option Détecter l'orientation des pages dans l'onglet Numériser/ouvrir de la boîte de dialogue Options.

  1. Numérisez les pages en regard.

Vous pouvez également accéder aux paramètres de traitement automatique en cliquant sur le bouton Options… de la boîte de dialogue Ouvrir une image (Fichier >Ouvrir un fichier PDF ou une image…) ou dans la boîte de dialogue de numérisation.

Vous pouvez également scinder manuellement les pages en regard :

  1. Ouvrez l'éditeur d'images en cliquant sur (Pages > Modifier l'image…).
  2. Utilisez les outils du groupe Scinder pour scinder l'image.

Consultez aussi :

1/14/2020 5:26:19 PM


Please leave your feedback about this article