Lancement rapide

ABBYY FineReader convertit des documents numérisés, des documents PDF et des fichiers image (y compris les photos numériques) en formats modifiables.

Pour traiter un document avec ABBYY FineReader, vous devez employer les quatre étapes suivantes :

  • Obtenir une image du document
  • Reconnaître le document
  • Vérifier les résultats
  • Enregistrer les résultats au format de votre choix

S'il vous faut incessamment répéter les mêmes étapes, vous pouvez utiliser une tâche automatisée qui effectuera les opérations requises d'un simple clic. Pour traiter des documents aux mises en page complexes, vous pouvez personnaliser et exécuter chacune des étapes séparément.

Tâches automatisées intégrées

Lorsque vous lancez ABBYY FineReader, la fenêtre Tâche s'affiche et liste les tâches automatisées nécessaires aux scénarios de traitement les plus courants. Si vous ne voyez pas la fenêtre Tâche, cliquez sur le bouton Tâche de la barre d'outils principale.

  1. Dans la fenêtre Tâche, cliquez sur l'un des onglets situés à gauche :
    • Lancement rapide contient les tâches ABBYY FineReader les plus courantes
    • Microsoft Word contient les tâches automatisant la conversion de documents au format Microsoft Word
    • Microsoft Excel contient les tâches automatisant la conversion de documents au format Microsoft Excel
    • Adobe PDF contient les tâches automatisant la conversion de documents au format PDF
    • Autre contient les tâches automatisant la conversion de documents en d'autres formats
    • Mes tâches contient vos tâches personnalisées (ABBYY FineReader Corporate uniquement)
  2. Dans la liste déroulante Langue du document , sélectionnez les langues de votre document.
  3. Dans la liste déroulante Mode Couleur , sélectionnez un mode de couleur :
    • Intégralité des couleurs préserve les couleurs du document ;
    • Noir et blanc convertit le document en noir et blanc, ce qui en réduit la taille et accélère le traitement.

Important ! Une fois que le document sera converti en noir et blanc, vous ne pourrez plus restaurer les couleurs. Pour obtenir un document couleur, numérisez un document papier couleur ou ouvrez un fichier contenant des images couleur.

  1. Si vous êtes sur le point d'exécuter une tâche Microsoft Word, Microsoft Excel ou PDF, spécifiez des options de document supplémentaires dans la partie droite de la fenêtre.
  2. Démarrez la tâche en cliquant sur son bouton dans la fenêtre Tâche.

Lorsque vous démarrez une tâche, elle utilisera les options actuellement sélectionnées dans la boîte de dialogue Options (cliquez sur Outils > Options… pour ouvrir la boîte de dialogue).

Lorsqu'une tâche s'exécute, une fenêtre de progression de la tâche s'affiche et montre la liste d'étapes et d'alertes émises par le programme.

Une fois que la tâche sera exécutée, les images seront ajoutées à un document FineReader, reconnues, puis enregistrées au format de votre choix. Vous pouvez ajuster les zones détectées par le programme, vérifier le texte reconnu et enregistrer les résultats sous tout autre format pris en charge.

Étapes de la conversion de document

Vous pouvez configurer et lancer l'une des étapes de traitement depuis la fenêtre principale d'ABBYY FineReader.

  1. Sur la barre d'outils principale, sélectionnez les langues du document dans la liste déroulante Langue du document .
  2. Numérisez les pages et ouvrez les images de page.

Remarque : par défaut, ABBYY FineReader analysera et reconnaîtra automatiquement les pages numérisées et ouvertes. Vous pouvez modifier ce comportement par défaut dans l'onglet Numériser/ouvrir de la boîte de dialogue Options (cliquez sur Outils > Options… pour ouvrir cette boîte de dialogue).

  1. Dans la fenêtre Image, vérifiez les zones détectées et apportez tout ajustement nécessaire.
  2. Si vous avez ajusté l'une des zones, cliquez sur Lire sur la barre d'outils principale pour effectuer une nouvelle reconnaissance des zones.
  3. Dans la fenêtre Texte, vérifiez les résultats de la reconnaissance et apportez toute correction nécessaire.
  4. Cliquez sur la flèche située à droite du bouton Enregistrer de la barre d'outils principale et sélectionnez un format d'enregistrement. Sinon, cliquez sur une commande d'enregistrement dans le menu Fichier.

Consultez aussi :

1/14/2020 5:26:19 PM


Please leave your feedback about this article