Snabbstart

ABBYY FineReader kan konvertera inlästa dokument, PDF-dokument och bildfiler (inklusive digitalfoton) till redigerbara format.

Du måste du slutföra de fyra följande stegen för att behandla ett dokument med ABBYY FineReader:

  • Skaffa en bild av dokumentet
  • Tolka dokumentet
  • Verifiera resultaten
  • Spara resultaten i önskat format

Om du behöver upprepa samma steg gång på gång kan du använda en automatiserad uppgift så att de nödvändiga åtgärderna utförs med en enda knapptryckning. Om du vill behandla dokument med komplex layout har du möjlighet att skräddarsy och utföra varje steg separat.

Inbyggda automatiska uppgifter

När du startar ABBYY FineReader visas fönstret Uppgift med en lista över automatiska uppgifter för de flesta behandlingsscenarion. Om du inte kan se fönstret Uppgift ska du klicka på knappen Uppgifthuvudverktygsfältet.

  1. Klicka på valfri flik till vänster i fönstret Uppgift:
    • Snabbstart innehåller de vanligaste ABBYY FineReader-uppgifterna
    • Microsoft Word innehåller uppgifter som automatiserar konvertering av dokument till Microsoft Word
    • Microsoft Excel innehåller uppgifter som automatiserar konvertering av dokument till Microsoft Excel
    • Adobe PDF innehåller uppgifter som automatiserar konvertering av dokument till Adobe PDF
    • Övrigt innehåller uppgifter som automatiserar konvertering av dokument till övriga format
    • Mina uppgifter innehåller dina skräddarsydda uppgifter (endast i ABBYY FineReader Corporate)
  2. Från listrutan Dokumentspråk väljer du språk för ditt dokument.
  3. Från listrutan Färgläge ska du välja ett färgläge:
    • Fullfärg bevarar dokumentets färger.
    • Svartvitt konverterar dokumentet till svartvitt, vilket minskar dess storlek och gör behandlingen snabbare.

Viktigt! När du väl har konverterat ett dokument till svartvitt kan du inte återställa färgerna igen. Du erhåller ett färgdokument genom att antingen läsa in ett pappersdokument i färg eller öppna en fil som innehåller färgbilder.

  1. Om du ska köra en Microsoft Word-, Microsoft Excel- eller PDF-uppgift ska du ange ytterligare dokumentalternativ på den högra sidan av fönstret.
  2. Starta uppgiften genom att klicka på dess knapp i fönstret Uppgift.

När du startar en uppgift kommer den att använda alternativen som för närvarande är markerade i dialogrutan Alternativ (klicka på Verktyg > Alternativ… för att öppna dialogrutan).

Medan en uppgift körs öppnas ett uppgiftsförloppsfönster som visar listan över steg och varningar som utfärdats av programmet.

När uppgiften är utförd läggs bilderna till i ett FineReader-dokument, tolkas och sparas i det format du valt. Du kan justera de områden som identifieras av programmet, verifiera den tolkade texten och spara resultaten i valfritt format som stöds.

Dokumentkonverteringssteg

Du kan ställa in och starta vilket som helst av behandlingsstegen i huvudfönstret för ABBYY FineReader.

  1. Gå till huvudverktygsfältet och välj dokumentspråk från listrutan Dokumentspråk.
  2. Läs in sidor eller öppna bilder.

Obs! Som standard analyserar och tolkar ABBYY FineReader automatiskt de inlästa eller öppnade sidorna. Du kan ändra det här standardbeteendet från Läs in/öppna i dialogrutan Alternativ (klicka på Verktyg > Alternativ… för att öppna dialogrutan).

  1. I fönstret Bild ska du granska de identifierade områdena och gör eventuella justeringar som behövs.
  2. Om du har justerat något av områdena ska du klicka på Läs i huvudverktygsfältet för att tolka dem på nytt.
  3. I fönstret Text ska du granska de tolkade resultaten och göra eventuella korrigeringar som behövs.
  4. Klicka på pilen till höger om knappen Spara i huvudverktygsfältet och välj ett format att spara i. Alternativt kan du klicka på ett sparkommando i menyn Arkiv.

Se även:

1/14/2020 5:26:21 PM


Please leave your feedback about this article