Vad ar ett FineReader-dokument?

Medan du arbetar med programmet har du möjlighet att spara dina resultat progressivt i ett FineReader-dokument så att du kan återuppta ditt arbete där du slutade. Ett FineReader-dokument innehåller källbilderna, texten som har tolkats på bilderna, dina programinställningar och alla eventuella användarmönster, språk eller språkgrupper som du har skapat för att tolka texten på bilderna med.

Arbeta med ett FineReader-dokument:

Öppna ett FineReader-dokument

När du startar ABBYY FineReader skapas ett nytt FineReader-dokument. Du kan använda det här dokumentet eller öppna ett befintligt dokument.

Du öppnar ett befintligt FineReader-dokument genom att:

  1. Gå till menyn Arkiv och klicka på Öppna FineReader-dokument…
  2. Välj önskat dokument från dialogrutan som öppnas.

Obs! När du öppnar ett FineReader-dokument som skapades i en tidigare version av programmet kommer ABBYY FineReader att försöka konvertera det till den nuvarande formatversionen för FineReader-dokument. Den här processen är oåterkallelig, och du kommer att öppnas att spara det konverterade dokumentet under ett nytt namn. Tolkad text från det gamla dokumentet kommer inte att föras över till det nya dokumentet.

Tips! Om du vill att det senaste dokumentet som du arbetade med ska öppnas när du startar ABBYY FineReader ska du välja alternativet Öppna det senast använda FineReader-dokumentet när programmet startar från fliken Avancerat i dialogrutan Alternativ (klicka på Verktyg > Alternativ… för att öppna dialogrutan).

Du kan även öppna ett FineReader-dokument från Windows Explorer genom att högerklicka på det och sedan klicka på Öppna i ABBYY FineReader 12. FineReader-dokument har ikonen  .

Lägga till bilder i ett FineReader-dokument

  1. Gå till menyn Arkiv och klicka på Öppna PDF-fil eller bild…
  2. Markera en eller fler filer i dialogrutan som öppnas och klicka på Öppna. Bilden kommer att läggas till i slutet av det öppna FineReader-dokument och dess kopia sparas i dokumentets mapp.

Du kan även lägga till bilder från Windows Explorer till ett FineReader-dokument. Högerklicka på en bild i Windows Explorer och klicka sedan på Öppna i ABBYY FineReader i snabbmenyn. Om ett FineReader-dokument är öppet när du gör det kommer bilderna att läggas till vid slutet av det här dokumentet. Om så inte är fallet kommer ett nytt FineReader-dokument att skapas från bilderna.

Inläsningar kommer även att läggas till. Mer information finns i "Läsa in pappersdokument".

Ta bort en sida från ett dokument

  • Markera en sida i fönstret Sidor och tryck ned tangenten Delete, eller klicka på
  • Ta bort sida från dokument i menyn Sida, eller
  • högerklicka på den markerade sidan och klicka på Ta bort sida från dokument.

Du kan markera och ta bort mer än en sida i fönstret Sidor.

Spara dokument

  1. Gå till menyn Arkiv och klicka på Spara FineReader-dokument…
  2. Ange sökvägen till mappen i vilken du vill spara dokumentet och dokumentets namn i dialogrutan som öppnas.

Viktigt! När du sparar ett ABBYY FineReader-dokument kommer alla användarmönster och språk som skapades när du arbetade med det här dokumentet att sparas utöver sidbilder och text.

Stänga ett dokument

  • Du stänger en dokumentsida genom att klicka på Stäng aktuell sida i menyn Dokument.
  • Om du vill stänga hela dokumentet ska du klicka på Stäng FineReader-dokument i menyn Arkiv.

Dela upp FineReader-dokument

När du jobbar med dokument med många sidor är det ofta mer praktiskt att läsa in alla dokument först och sedan analysera och tolka dem. För att pappersdokumentens originalformatering ska bevaras måste ABBYY FineReader däremot behandla vart och ett av dem som ett separat FineReader-dokument. ABBYY FineReader innefattar verktyg för att gruppera inlästa sidor till separata dokument.

Så här delar du upp ett ABBYY FineReader-dokument i flera dokument:

  1. Gå till menyn Arkiv och klicka på Dela FineReader-dokument… eller välja sidorna i panelen Sidor, högerklicka på markeringen och klicka sedan på Flytta sidor till nytt dokument…
  2. I dialogrutan som öppnas ska du skapar du nödvändigt antal dokument genom att klicka på knappen Lägg till dokument.
  3. Flytta sidor från fönstret Sidor till rätt dokument i panelen Nya dokument på något av tre följande sätt:
    • Markera sidor och dra dem med musen.

Obs! Du kan också dra och släppa ör att flytta sidor mellan dokument.

  • Klicka på knappen Flytta för att flytta de markerade sidorna till det aktuella dokumentet som visas i panelen Nya dokument eller på knappen Återbörda för att återlämna dem till fönstret Sidor.
  • Använd snabbtangenter: tryck ned Ctrl+Högerpil för att flytta markerade sidor från fönstret Sidor till det markerade dokumentet i panelen Nytt dokument, och Ctrl+Vänsterpil eller Delete för att flytta dem bakåt.
  1. När du är klar med att flytta sidor till de nya FineReader-dokumenten ska du klicka på du på Skapa alla om du vill skapa alla dokument på en gång eller på Skapa i vart och ett av dokumenten.

Tips! Du kan även dra och släppa markerade sidor från panelen Sidor till vilket annat ABBYY FineReader-fönster som helst. Då skapas ett nytt ABBYY FineReader-dokument för de här sidorna.

Ordna sidor i ett FineReader-dokument

  1. Markera en eller flera sidor i fönstret Sidor.
  2. Högerklicka på markeringen och klicka sedan på Numrera om sidor… på snabbmenyn.
  3. I dialogrutan Numrera om sidor ska du välja något av följande:
    • Numrera om sidor (åtgärden kan inte ångras)

Det här ändrar alla sidnummer i följd, med start från den markerade sidan.

  • Återställ ursprungliga sidnummer efter dubbelsidig inläsning

Det här alternativet återställer dokumentets ursprungliga sidnumrering med dubbla sidor om du har använt en bildläsare med automatisk matning till att först läsa in alla sidor med udda nummer och därefter alla sidor med jämna nummer. Du kan välja om du vill ha vanlig eller motsatt ordningsföljd på de jämnt numrerade sidorna.

Viktigt! Det här alternativet fungerar bara om tre eller fler sidor som är numrerade i följd är markerade.

  • Byt ut boksidor

Det här alternativet kan användas när du läser in en bok som är skriven från vänster till höger och du delar på sidorna mittemot varandra men inte har angett rätt språk.

Viktigt! Det här alternativet fungerar bara för två eller fler sidor som är numrerade i följd, inklusive minst två motstående sidor.

Obs! Om du vill avbryta den här åtgärden ska du välja Ångra den senaste åtgärden.

  1. Klicka på OK.

Ordningen på sidorna i fönstret Sidor ändras för att återspegla den nya numreringen.

Obs!

  1. Om du vill ändra numret på en sida ska du klicka på sidans nummer i fönstret Sidor och ange det nya numret i fältet.
  2. I läget Miniatyrer kan du enkelt ändra sidnumreringen genom att dra markerade sidor till önskad plats i dokumentet.

Dokumentegenskaper

Dokumentegenskaper innehåller information om dokumentet (den utökade titeln på dokumentet, författaren, ämnet, nyckelord osv.). Du kan använda dokumentegenskaper till att sortera filer. Dessutom kan du söka efter dokument genom deras egenskaper samt redigera egenskaperna för ett dokument.

Vid tolkning av PDF-dokument och vissa slags bildfiler kommer ABBYY FineReader att exportera egenskaperna från källdokumentet. Du kan därefter redigera dessa egenskaper.

Så här lägger du till eller ändrar dokumentegenskaper:

  1. Klicka på Verktyg > Alternativ…
  2. Klicka på fliken Dokument och ange titel, författare, ämne och nyckelord i gruppen Dokumentegenskaper.

Mönster och språk

Du kan spara mönster- och språkinställningar samt ladda inställningar från filer.

Mer information om mönster finns i "Om ditt utskrivna dokument innehåller typsnitt som inte är standard". Avsnittet "Om programmet inte lyckas med att tolka vissa tecken" förklarar hur man använder användarspråk.

Du sparar mönster och språk till en fil genom att:

  1. Öppna dialogrutan Alternativ (Verktyg > Alternativ…) och klicka sedan på fliken Läs.
  2. Under Användardefinierade mönster och språk ska du klicka på knappen Spara till fil….
  3. I dialogrutan som öppnas anger du ett namn på filen och en plats där den ska sparas.

I den här filen sparas då sökvägen till mappen där användarspråk, språkgrupper, ordlistor och mönster ligger.

Du laddar mönster och språk genom att:

  1. Öppna dialogrutan Alternativ (Verktyg > Alternativ…) och klicka sedan på fliken Läs.
  2. Under Användardefinierade mönster och språk ska du klicka på knappen Ladda från fil….
  3. I dialogrutan Ladda alternativ ska du markera filen som innehåller önskade användarmönster och språk (den bör ha tillägget *.fbt) och sedan klicka på Öppna.

1/14/2020 5:26:21 PM


Please leave your feedback about this article